Jump to content

puzzled

Members
  • Content Count

    206
  • Joined

  • Last visited

Everything posted by puzzled

  1. The final verdict is that it's 500 MHz faster with the TEC than with an Arctic Cooling Freezer 64 Pro. 2.7Ghz is stable. I don't know if water cooling would give me any more, or if I've just run out of head room. I'm using 2x512mbs of OCZ DDR600 & hit 270 on the HTT, no where near its spec of 300.
  2. I'm @ 2.7GHz currently on the X2 3800+. The motherboard is the original Abit Fatality1 939 with 2x512 OCZ DDR600.
  3. Thank you. The 2 cores appear to be part of 1 piece in the center. That answers my question.
  4. Does anybody have a picture of an AMD dual core CPU with the IHS removed? Are the cores separate, in the middle, or in some other configuration?
  5. I installed it with plenty of clearance left inside the P180B. I also replaced the NForce chip-set fan while I was taking things apart. I should know by this weekend if this is a worthwhile upgrade for an X2 3800+.
  6. I ordered the one w/o the LCD display. There isn't an empty bay left for the display. There was an additional 2.5" of clearance above the AC64P, so it looks like it will fit into the P180B. I should know by the weekend how much better, if any, it OC's the X2 3800+. I can currently hit 2.7 GHz, but it's stable at 2.65 GHz.
  7. The Noctua is 6.1" tall, so this would be an even tighter fit. Case airflow shouldn't be a problem in the CM Stacker with the fans I have. In a 2nd rig I have an AC Freezer Pro 64 cooling an X2 3800+ in an Antec P180B case. I was also thinking about swapping coolers in it. The ACFP64 is 4" tall. I'll have to measure & see if there is enough room. At least a side panel fan isn't in the equation.
  8. I saw those dimensions, but was confused as to which dimension is considered the height. The cooler looks longer (height?) Is 5.5" the distance above the CPU/motherboard & the measurement I should be concerned with regarding the side panel ?
  9. One thing I forgot to ask, how tall is the TEC? The Noctua NH-12 is a bit taller than 6". I am just able to close the side panel, but the NH-12 is contacting the 80mm side intake fan on the CM Stacker.
  10. It started working normally again. I used it for half an hour & then shut it down normally. It wouldn't restart, shows the red fault LED, & the board shows what looks like a 58 POST error code. I'm saying looks like because I'm not sure the 5 part is working correctly on the board display.
  11. I've been thinking about getting one of these to get my X2 4800+ over 3Ghz. Can you replace the fan with a high flow, low noise option? If you go with a second fan, how is it controlled? I would suspect that you would want them to run in sync with each other.
  12. It just got a little weirder. I have an RMA for the master card that never worked. It gets shipped out this week. I've been building a secondary XP MCE rig with spare parts I had accumulated. This got me away from the DFI board for a week. I started working on the DFI based one again last night. The standard card that worked, sat & wouldn't work, sat for a week & then worked, has sat for another week & will not work. I'm going to finish up everything not related to the video card tonight & see if it fires up again. If it's an RMA for this card too, it has to go back to Sapphire. I hope it's permanently dead this time. I'm worried about sending back a card that intermittently malfunctions, & it not malfunctioning for Sapphire. It happened with the DFI motherboard, but they sent me another one anyway.
  13. It just got a little weirder. I have an RMA for the master card that never worked. it gets shipped out this week. I've been building a secondary XP MCE rig with spare parts I had accumulated. This got me away from the DFI board for a week. I started working on the DFI based one again last night. The standard card that worked, sat & wouldn't work, sat for a week & then worked, has sat for another week & will not work. I'm going to finish up everything not related to the video card tonight & see if it fires up again. If it's an RMA for this card too, it has to go back to Sapphire. I hope it's permanently dead this time. I'm worried about sending back a card that intermittently malfunctions, & it not malfunctioning for Sapphire.
  14. I replaced the quiet low flowing fans with Silenx iXtrema Pro fans. 14db/32CFM on the 80mm's, & 14db/74CFM on the 120mm's.
  15. The video card was RMA'd. The red LED means it's a dead card.
  16. Weird. The standard card now works after sitting on the shelf a week or so. No fault LED at all. I'm going to run it the secondary system for a day to see if it craps out on me again. I'll switch it back to the DFI based system if it passes the first test & then see what happens.
  17. I just finished a secondary build with spare parts I had accumulated. I pulled the video card after running the system a few days. So far I've tested the X1950 master card in the primary video slot. Red fault LED, no video. I'll test the standard card later.
  18. I'm using the TT PP 680w in an Antec P180B with a secondary system. It's the loudest part of the system. I was thinking of removing the 2 supplied fans & going with 2 Silenx 80mm iXtrema Pro Fans. 14db @ 32 CFM. http://www.silenx.com/ixtremaprofans.asp?sku=ixp-54-14 If that works out I could add one to the OPS1000 to quiet it down.
  19. In the BIOS you can control when a specific fan comes on, turns off, & hits maximum speed. If a fan uses a thermistor, does that override the maximum speed setting in the BIOS? I'm looking for some quiet high CFM fans that I can fully control with the BIOS, & not have a thermistor slow down the maximum flow of the fan.
  20. To say the very least. It would be nice if they gave an explanation of what the different options were within each BIOS setting.
  21. Could you please go in to more detail about what the setting should be under the PCIe Configuration sub-menu.
  22. If you think that's bad, I've got that beat. I'm on my 3rd motherboard!! Two RMA's in less than a month. It's been frustrating.
  23. I swapped out the PSU for an OP1000. It has the newer 8 connector plug on the harness.
×
×
  • Create New...