Jump to content

x-tinman

Members
  • Content count

    7
  • Joined

  • Last visited

About x-tinman

  • Rank
    New Member
  1. brs3635; Hi, I hate to say this,but I think you should sell that cpu. And get something different like I had to. I don't think anyone around here will help cure the problem, there more interested in your signature not your problem. Like RGone said the mb doesn't like that cpu. I got sick of messen with mine and bought an Opteron 165 from newegg for $155. but they have an open box for around $138 thats what I would do. sorry to break it to you like this but thats what fixed mine.
  2. You got it. Thats how I fixed the cmos clearing problem seeing I sold my 3800x2. I bought an Opteron 165 and now it starts perfect every time. Thanks to all the help thats offered here. You get more input on your signature than the real problem on hand. Wouldn't you agree?
  3. Praz, read my signature above,or below. Now what did I do to change it can u tell? DFI LanpartyUT ati cx3200-dr(BIOS 04/25/2006) Opteron 165 CCBBE 0615DPMW @ 306x9=2754mhz AC Freezer Pro 64 1G= 2-512 ddr PC4000 Cl2.5 Crucial BL 2 X Sapphire 1900xtx on software crossfire 2 x Maxtor 160G sata 1 1 X Seagate 320G sata3 on 2 1 X Seagate 250G sata3 on 2 Pioneer DVD-RW DVR-109 Antec Truepower Trio 650W Psu
  4. How do I get it to enter every time without copy & paste? And if u look up u will see my signature is there. So what is your take on the problem on hand any how? or do u even have one? DFI LanpartyUT ati cx3200-dr(BIOS 04/25/2006) Opteron 165 CCBBE 0615DPMW @ 306x9=2754mhz AC Freezer Pro 64 1G= 2-512 ddr PC4000 Cl2.5 Crucial BL 2 X Sapphire 1900xtx on software crossfire 2 x Maxtor 160G sata 1 1 X Seagate 320G sata3 on 2 1 X Seagate 250G sata3 on 2 Pioneer DVD-RW DVR-109 Antec Truepower Trio 650W Psu
  5. Hi; Well I got my new Opteron 165 CCBBE 0615DPMW and now things are back to normal. It starts up normal without clearing the Cmos. And I tried overclocking it a little just to see what might happen and I got it running at 306x9 giving me 2754 mhz and a score of 9433 on 3dmark06 without any over clock on my vid cards. I should be able to get 10000 after I jump up my vid cards. Seems good to be able to use the bios now. And Comicdom1 thank-you for your reply but I tryed that earlier and it didn't help even with a new cmos battery. So I don't know why it doesn't run on a single core cpu but thats water under the bridge for now. Have a great day!
  6. Here is my signature. Also If I put my 3800x2 back in, the thing runs perfect. For some reason when I have my 3400 in it, It thinks It still has a x2 cpu in it and I think that is why I get the "CMOS Checksum failed" message at post. I guess I shouldn't have sold my 3800x2. So I ordered a 165 Opteron to see if it helps straighten things out. And would like to see how well it overclocks. I see a lot of people getting good overclocks with them. Wish me luck! DFI LanpartyUT ati cx3200-dr(BIOS 03/28/2006) AMD Athlon 64 3400+ venice AC Freezer Pro 64 1G= 2-512 ddr PC4000 Cl2.5 Crucial BL 2 X Sapphire 1900xtx on software crossfire 2 x Maxtor sata 1 160g 1 X Seagate 320G sata3 on 2 1 X Seagate 250G sata3 on 2 Pioneer DVD-RW DVR-109 Antec Truepower Trio 650W Psu
  7. Hi, I just changed my cpu from 3800x2 to a 3400 venis and I have to reset the cmos every time I restart and I have to hit F1 to restart. If I go into bios and reset clock etc. and hit F10 and then Y it will not post. So I reclear cmos and hit F1 it starts every time, but thats a pain in the backside. Could someone please help me? Thank you, X-Tinman DFI LanpartyUT ati cx3200-dr(BIOS 04/25/2006) Opteron 165 CCBBE 0615DPMW @ 306x9=2754mhz AC Freezer Pro 64 1G= 2-512 ddr PC4000 Cl2.5 Crucial BL 2 X Sapphire 1900xtx on software crossfire 2 x Maxtor 160G sata 1 1 X Seagate 320G sata3 on 2 1 X Seagate 250G sata3 on 2 Pioneer DVD-RW DVR-109 Antec Truepower Trio 650W Psu
×