Jump to content

MiniButch

Members
  • Content Count

    40
  • Joined

  • Last visited

About MiniButch

  • Rank
    New Member
  1. Ok I want to flash the BIOS. So I have TMODS 7.5 already burnt on a disc. When I boot it up it selects CD ROM as primary boot (fine) and then does so. however it ends up giving me this screen: Any Ideas?
  2. Ok I want to flash the BIOS. So I have TMODS 7.5 already burnt on a disc. When I boot it up it selects CD ROM as primary boot (fine) and then does so. however it ends up giving me this screen: Any Ideas?
  3. Also does it matter if I use Tmds 7.5 or v9.0?
  4. Ok Ive got the tmods dl'ed. When I extract it I get 1 239 MB WinRar archive. This can be extracted to get loads of different files and a folder named TMOD. Do i just burn those to a CD?
  5. Where about is the option to change this? I lowered my DRAm to 133, put FSB to 240 but it wouldnt post...
  6. My stepping is CCBBE 0615EPMW I think that can get around 2.9 with a decent cooling system. My friend is a decent DFI'er and he said that is I lower the timings and Mhz (to around 133) then when I overclock it goes back up with the FSB? I put them down to 185 mhz but it doesnt boot.
  7. Hi all, I have an Opteron 165 and want to overclock it to a decent speed (around 2.4) Tbh I am an amatuer OC'er because I have only OC'ed my old AMD 3000+ from 200 Mhz to 220 in the BIOS. After using these forums to help me with my first problems (which helped... thanks!) I went to up my FSB from 200 to 220, but it wouldnt get passed windows screen. I put it to 215 and seems to be running fine but surely I can get more than this. Any help would be much appreciated.
  8. If you get one, prepare to take some time setting it up etc and prepare to face a few minor problems along the way. BUT bare in mind you have this bunch of wizards to help you out if needed
  9. Well I installed the dual core optimizer but nothing else. Memory SEEMS to be ok, but now my mic is playing up. I can hear myself (if i turn mic off mute in "Master Volume" but it wont work on things like TeamSpeak. Also I cant "test Hardware" because it doesnt detect it, which it did yesterday!
  10. Na the sound itself is ok now. Ive figured it only lags my computer when I install ANY game, it take ages to install and is very jerky (whole system) but when its finished it runs fine.
  11. I have installed the driver for the audio which came with the CD but when I went to install Call Of Duty 2 mPC sounds wen very jitery and fuzzy and slowed down my computer greatly. I downloaded the WDM_A395 and installed them but it didnt fix the problem, are there special driver for the Karajan audio?
  12. Found drivers here:http://us.dfi.com.tw/Support/Download/driv..._FLAG=A&SITE=US Many thanks to all of you who have helped with with my pc problem, i am endebted to you
  13. Everything is working properlay atm, but the Marvell LAN drivers wont install, I click it, my ROM lights up as if its doing something, but then just stops -> all the other ones are ok (chipset and audio). EDIT: In device manager it "Ethernet Controller" that has the yellow question mark beside it
  14. Yes thats what I have, but I got http://www.newegg.com/Product/Product.asp?...N82E16820227210 Pretty much same as yours but if you are going to use them in the RDX200 then use the genie BIOS settings found here: http://www.dfi-street.com/forum/showthread...ht=ocz+platinum and then put them in slots 2 & 4. Working fine for me so far thanks to some clever chaps on these forums
×
×
  • Create New...