Jump to content

Radikal

Members
  • Content count

    11
  • Joined

  • Last visited

About Radikal

  • Rank
    New Member
  1. in not sure, so I need to ask: Thermalright (SLI) HR-05 <---does that fit in my mobo(the one in signature) without any problems? and is there any other choice for replaicing that horrible stock chipset-cooler? I know Evercool VC-RE, but I can´t get it anywhere in Finland :/ ...but I found this: TITAN TTC-CUV2AB / RHS(DIY) does it fit? ...and if it does is it worth of buying? EDIT: I just read another topic from the list... so no need to answer for the first question! ...it fits(?)
  2. Radikal

    AMD opteron 144 or AMD A64 4000+ SD??

    thanks for all who voted and writed reply ...I didn´t managed to OC this CPU with these corsairs "Overclocking" memorys, so I don´t dare to buy that Opteron(if Overclocking doesn´t take action that Opteron wouldn´t be even as good as this venice is :/ ) but, the stock speed of that A64 4000+ is 2,4ghz... so, if OC doesn´t take action it is still better CPU than this venice the best OC result with these RAM and CPU is 2,25ghz(with old kingston valueram I managed to OC this CPU up to 2,75ghz)
  3. so, which one is better(for OC)? ...both goes 3,0ghz or maybe more(atleast CPU:s ex-owner said so) ...opteron cost 40€, A64 4000+(HS removed) cost 42€ here some information about that opteron: OSA144DAA5BN CACJE 0605BPBW 141408AA61251 sry bad english, but I hope u understand and I need FAST answers please!
  4. boths, cpu&ram... but it seems that those memorys are not for overclocking :/ ...1. memory dividers doesn´t work, 2. memory voltage doesn´t go over 2,8V like I have said before; if I try to use memory dividers the next thing to do is clear bios, same happends when try to put more voltage(2,8V is the "highest" which work) Those new settings doesn´t work, with those settings computer doesn´t go to windows, and the reason is memorys! ...it´s not because CPU, I put 1,703V to CPU, 1,8V to chipset and 1,5V to LDT (cooling air was +2celcius, so no heat problems ) but does anyone know why the memory dividers doesn´t work? ...and why I can´t put over 2,8V to DRAM :/ ...I think I have only two alternatives left: 1. New CPU(what would be good?), 2. Better memory(kingston valueram etc.) Thanks to Wil for helping me, if you or someone else have any new memory settings I would like to try them
  5. thanks, but those settings didn´t work... I had to change: FSB BUS Frequency....................225 LDT/FSB Frequency Ratio..............X 4.0 CPU/FSB Frequency Ratio..............X 10 CPU VID StartUp Value..................1,4V CPU VID Control...................... CPU VID Special Control..............=1.4V my computer didn´t boot if there was something more than in those settings^ ...and I´m sure that the reason is the memorys 2,25ghz with this processor isn´t good at all, and the memorys; 225mhz CL2,5 makes me angry :mad: I tried to put more memory voltage(=more voltage, more stable): everytime when I put more than 2,8V I had to clear CMOS, same happends when I try to use: DRAM Frequency Set (MHZ)............. ...maybe I just have to sell these memorys and buy kingston KVR400X64C3AK2/1G (samsung UCCC) ...this cpu 2,5ghz, SuperPI 1M 36sec ...or does anyone else have any good ideas(about what to try now)?
  6. Now I have new PSU: Antec NeoHE(=High Efficiency!) well... it is under 480W, but definitely enough for this computer. I have tried to overclock my cpu, but it doesn´t work, "the best" result is 2,2ghz but still computer freeze after few minutes! few months ago I had DFI LP nF4-D, kingston valueram cl3 512MB(CL3 @200mhz)+Elixir 512MB (CL3 @200mhz), (Antec SP 350W, GF 6600GT) with those I got cpu up to 2,75Ghz... but it was 100% stable at 2,7ghz (1,63V)... "ultimate record" is this same processor+that kingston valueram: 2,5ghz(1,35V), memory(2,5V) CL3 @250mhz--> SuperPI 1M: 36sec When I bought new mobo and memorys(and finally a new PSU) I thought I would get new "OC records" ...but it doesn´t look good at all :sad: So, now I could need some help to break the old records ...I think that the problem is memory timings, and I don´t know very much about them :/ here some information about the memory: Corsair TWINX1024-3200C2PT 2X512MB ... http://www.corsair.com/corsair/products/sp...1024-3200c2.pdf and the settings: GENIE BIOS Setting >DRAM Configuration..................Press Enter = New Menu FSB BUS Frequency....................200 LDT/FSB Frequency Ratio..............X 5.0 LDT BUS Transfer Width...............16 16 CPU/FSB Frequency Ratio..............AUTO PCI eXpress Frequency................100Mhz K8 Cool 'n' Quiet Support............Disable Cool 'n' Quiet MAX FID...............AUTO CPU VID StartUp Value................StartUp CPU VID Control......................AUTO CPU VID Special Control..............AUTO LDT Voltage Control..................1.20 V Chip Set Voltage Control.............1.50 V DRAM Voltage Control.................2.70 V +0.3v if not 3.2v....................Enabled should make mem voltage 2.79v Run MemTest86+.......................Enabled, disable later GENIE BIOS Setting >DRAM Configuration DRAM Frequency Set (MHZ).............200 (DRAM/FSB:1/01) Command per clock (CPC)..............Disabled Cas latency (tCL)....................2 RAS to CAS delay (tRCD)..............3 Min RAS active time (tRAS)...........6 Row precharge time (tRP).............3 Row cycle time (tRC).................11 Row refresh cycle time(tRFC).........14 Row to Row delay (tRRD)..............2 Write recovery time (tWR)............2 Write to read delay (tWTR)...........AUTO Read to write delay (tRWT)...........AUTO Refresh period (tREF)................AUTO Write CAS latency (tWCL).............1 DRAM Bank Interleave.................Enabled DQS Skew Control.....................AUTO DQS Skew Value.......................0 DRAM Drive Strength..................Level 8 DRAM Data Drive Strength.............Level 3 Max Async Latency....................6ns Dram Response........................Normal Read Preamble Time...................5ns Idle Cycle Limit.....................AUTO Dynamic Counter......................AUTO R/W Queue Bypass.....................AUTO Bypass Max...........................AUTO 32 Byte Granularity..................AUTO when I tried to OC the settings were changed to this: FSB BUS Frequency....................223 LDT/FSB Frequency Ratio..............X 4.0 CPU/FSB Frequency Ratio..............X 10 CPU VID StartUp Value..................1,45V CPU VID Control......................1,35V CPU VID Special Control..............104% DRAM Frequency Set (MHZ).............180(FSB/200x180) ~200mhz ...which settings should work? ...I would like to get CPU up to 2,8ghz rather more, in winter temps are not problem (I have some tricks if needed; cold air to processor from outside) there might be some mistakes in the text, but I hope that even some of you understand
  7. Radikal

    What is your connection speed/type?

    Connection type: (A)DSL connection speed: 2mbps down 1mbps up cost: 31€(=$40)/per month
  8. Radikal

    What resolution is your desktop normally at?

    Acer - AcerView 56e: 800x600 @85hz ;P ...1024x768 in this monitor is a "eye killer" btw. I don´t need new monitor! ...but I think I´m going to need glasses soon
  9. now I don´t know what to say ...THANK YOU ALL!! ...especially Sharp with those memory settings everything works just like needed(and gotta admit; I didn´t even know about that tiny floppy power connector.. well, I knew about it, but I didn´t know that it is needed to connect) ...in order to get it connect I had to unplug DVD-drive power connector(that floppy power connector is in that same wire, and it is too short for both) maybe I buy a new PSU, it´s just that in here PSU:s cost SO MUCH!! ...could someone send me a good PSU from USA? ...so, I have some PSU to choose wich one of these would be best/smartest choise? -Seasonic S12-430W(90€) -OCZ - 420ADJ, PowerStream 420 W(118€) -Revoltec Star Serie, Chromus II RPS-450V2, 450W(99€) -be quiet ! Dark Power P6-470W(98€) -be quiet! Blackline, BQT P5-470W-S1.3, 470W(95€) -be quiet! Blackline, BQT P5-420W-S1.3, 420W(85€) -AeroCool AeroPower B&S Line , ATX 550W(90€) -Antec NeoHE (High Efficiency) 500W(110€) -be quiet! Dark Power PRO, BQT P6-PRO 430W(96€) -SilverStone Zeus, ST-56ZF-GM, 560W(110€) -Aspire AS-520W Trifan, ATX 520W(85€) -Antec TruePower Trio 550W(105€) -Nexus 500W, NX-5000, ATX2.0(110€) ...if you want to see how much those cost in dollars; euro price x 1,3244=dollar price I know that there is PSU under 480W but is it so strict? if there is no good PSU, add your own choise
  10. ...well, Corsair´s doesn´t seems to work, Kingston(hyperX) is not recommend for this mobo, OCZ is waaayyy too expensive for me(example: OCZ PC3200 1Gb Kit (2x512MB), Platinum Rev.2, Dual Channel Kit -cost 228,40€(over $300)), TwinMos´s cost even more!(TwinMOS Twister 512 MB, PC3500 (DDR433), CL 2 -cost 177€x2=354€=$468), Team Xtreem could be possible to get: Team Xtreem 3200, 1GB (2x 512MB) 2-2-2-5, Dual Channel Kit ONLY 178,40€, Mushkin is a bit too expensive: Mushkin Xtreme Performance XP3200 / DDR 400, 1GB (2x512MB) 194,70€ G.Skill ZX Series, PC3200 / DDR400, 2Gb Kit, 2-3-2-5 Dual Channel 278€ ) but whats wrong of Crucial? ...I think that nothing is worse than Corsair(those CL2.0 200mhz aren´t even normal values :mad: ) btw. can somebody say how does my PSU have effect to this memory problem? ...I just don´t understand it :/ or, are everybody here PSU designers?, that would explain everything...
  11. thanks, but no thanks... I don´t believe that this is about PSU(25A(in 12V lines) should be more, than enough), I haven´t overclock anything... yet I decided to sell these corsair´s memory, new memorys are going to be(not sure yet): http://www.crucial.com/eu/store/partspecs....=BL2KIT6464Z505 ...I would get those 100€(=about $130) memorys are used, but they go nice: 264mhz @ 2.5-3-3-7-1T ...AND THOSE SHOULD WORK with my mobo (ex. owner had DFI LP ultra D)
  12. Hi! First, I have to say; sorry, I know I don´t speak english very well.. but I hope you understand me I bought new memory: TWINX1024-3200C2PT 2X512MB (specks of the memory is in this pdf. -file) My motherboard is DFI Lanparty UT nF4 SLI-D ...I have newest bios(from the official websites of DFI)... drivers are also newest. Processor is AMD Athlon 64 3200+ Venice The problem is that these memorys doesn´t work in DC(dual channel) in DFI lanparty motherboards(I have tried; SLI-D and nF4-D)... but for example in Asus motherboard they work just like they needs to work Now some of you guess that the problem is in processor, well I also wish that ...but I borrowed Elixir(2x512MB pc3200 cl3) memory from my friend and those worked in dual channel I already start to sell this Corsair´s 1Gt kit away, but then I heard about: OCZ Tony´s Bios ...could that help? ...and where I get the RIGHT bios version? hope u understand the problem ...I had to post to here, because nobody in finnish websites could help me with this problem any more :/ please I need fast replys(I don´t want to sell these memorys, IF there is something what I can do to get them WORK) THANKS! I almost forget to tell: If I place memory´s to yellow or to orange slots my computer doesn´t boot(nothing comes to the display)... and no any kinds of sounds come out(I mean those *beeb* sounds which comes when there is problems with memory, etc.)
×