Jump to content

dervis

Members
  • Content Count

    30
  • Joined

  • Last visited

About dervis

  • Rank
    New Member
  1. what i meant by waiting was for a SP1 version of Vista - i never go to first release as its too much of apin in the arse. I might have to go 64bit XP, but when i read about it, performance is actually worse on it than 32bit version. I'll have a look around, thanks for all your feedback guys.
  2. bloody cheapskates. i guess i have to wait for Vista, even though i am in no rush to install it
  3. Hi guys Since I've replaced my faulty Geil RAM with OCZ, things have been good. In fact, they have been so good that I went and bought another pair of sticks - thinking may as well as it's not that readily available. So, last night I supplement my memory in orange slots with anothe r2gb in yellow, boot up, right click my computer go to properties, and the bastard thing tells me there is only 3.25Gb of RAM available. I haven't had time last night to go into BIOS and have a snoop around, but I can't for the life of me understand that figure. If any stick was faulty, it would be just under 3Gb I would think? Is there some setting that I need to change do you know? Thanks D
  4. made it 2-3-2-8, changed data strength, added bit more voltage to dram and few others moving from Auto to pretty lose settings. Thanks for your tip, i will try it as soon as home and let you know if resolved. thanks D
  5. Hi guys So, I finally track down that my Geil memory is faulty, orther some OCZ, chuck it in with everything set to auto and finally i thought days of trouble free computing are ahead of me. Unfortunatelly, I couldnt sit still so I went over to OCS forums (after checking here), to find some stable oc settings. After I couldnt find any, i IMd one of the OCZ guys and he suggested I take a look at some settings and use them as a starting point. Being a good little trouper, I did so, and guess what? Now the bastard PC doesnt boot. So the question is: Can I somehow "magically" force it to use "optimised settings" or will I have to reset CMOS or BIOS or whatever you guys think i might need to do to get the computer going? if you have any hand links to guides for whatever I will need to do, i would really appreciate it. thanks D
  6. F*&(^ng b%^*Ard memory. Those sticks are BAD! Just got 512mb of unbranded memory, loaded default bios and memtest is happily running. GRRRRRRRRRRRRRRRRR. Thank you all for putting up with my many questions, I guess I better go and order some OCZ...
  7. as i thought. still errors if i try any ol memory (as in some cheapo one), i take it i should just Load Optimised Defults in bios? BTW - I have run BurnIn against my ram and CPU - CPU showed no errors. D
  8. Thanks for answer mate I will try as you suggest with settings, and also will take the computer to the nearby shop where i can try out both my ram in their rig and their ram in mine. i have set following: DQS Skew control - increase (from auto) dram drive strength - lvl10 (from 8) ldt/fsb freq ratio - 1 (from auto) cpu vid spec control - 104.8% (from auto) ldt voltage - 1.4 (from 1.3) about to save and run memtest from bios. my hopes are non-existent
  9. [b]Genie BIOS Settings:[/b] [color=red] FSB Bus Frequency............................... 200 LDT/FSB Frequency Ratio......................... Auto LDT Bus Transfer Width.......................... [down arrow]16 [up arrow]16 CPU/FSB Frequency Ratio......................... x 11.0 PCI eXpress Frequency........................... 100MHz K8 Cool'n'Quiet Support......................... Auto Cool'n'Quiet MAX FID..............................Auto CPU VID Start Up Value.......................... Start Up CPU VID Control................................. 1.400V CPU VID Special Control......................... Auto LDT Voltage Control............................. 1.30v Chip Set Voltage Control........................ 1.56v DRAM Voltage Control............................ 2.80v PCI eXpress Conf................................ 2-1-1-16 Dual NV Chip Card Support....................... Disabled MAC Lan............................................ Auto Mac Media Interface................................ Pin Strap Machine MAC(NV) Address........................... Disabled Mac Lan Boot ROM................................ Disabled Internal Phy SATA 1/2........................... Enabled Internal Phy SATA 3/4........................... Enabled SiI3114 S-ATA RAID Control...................... SATA RAID 0,1,0+1,5 VIA 1394 Control............................... Enabled MARVELL Giga LAN Control....................... Enabled [/color] [b]DRAM Configuration Settings:[/b] [color=red] DRAM Frequency Set (Mhz)........................ By DRAM SPD Value Command Per Clock (CPC)......................... Auto CAS# latency (Tcl).............................. Auto (shows in A64Info as 3.0 - everything in brackets below are values from A64) RAS# to CAS# delay (Trcd)....................... Auto (as above 4) Min RAS# active time (Tras)..................... Auto (8) Row Precharge Time (Trp)........................ Auto (4) Row Cycle Time (Trc)............................ 12 Row refresh cyc time (Trfc).................... 24 Row to Row delay (Trrd)......................... 03 Write Recovery Time (Twr)....................... 03 Wite-to-Read Delay (Twtr)....................... 02 Read-to-Write Delay (trwt)...................... 03 Refresh Rate (Tref)............................. 3120 Odd Divisor Correct............................. Disable DRAM Bank Interleaving.......................... Enabled DQS Skew Control................................ Auto (off) DQS Skew Value.................................. 0 DRAM Drive Strength............................. Level8 (normal) DRAM Data Drive Strength.......................Level4 (level4 reduce 0%) Max Asynchronous Latency (Twcl)................. 08.0 ns DRAM Response Time.............................. Normal Read Preamble................................... 06.0 ns IdleCycle Limit................................. 256 Dynamic Counter................................. Disable (8 bursts) R/W Queue Bypass................................ 16 x Bypass Max...................................... 04 x 32-Byte Granularity............................. Disable(4 bursts)[/color] ok dropped chipset voltage to 1.56, and upped the dram voltage to 2.80 i cant run memtest in bios as the memory errors all the time. I do mean all the time, so i cant even get into config and need to reboot to get the computer under my control again. I suppose question that I have is as follows - do I keep on buying components to fix this (already upgraded PSU)? My concern is that I am working with mobo for which RAM that works is hard to get hold of, and problems are many it seems. Even if I was to get hold of good working memory, I am left with 2Gb of Geil that I cant do much without. Are there mobos that are less fussy? I am not that worried about overclocking to be honest (dont flame! ), I would be very happy at this moment in time with machine that doesnt error. Thanks for your help D
  10. Hi again here is the current state: [b]Genie BIOS Settings:[/b] [color=red] FSB Bus Frequency............................... 200 LDT/FSB Frequency Ratio......................... Auto LDT Bus Transfer Width.......................... [down arrow]16 [up arrow]16 CPU/FSB Frequency Ratio......................... x 11.0 PCI eXpress Frequency........................... 100MHz K8 Cool'n'Quiet Support......................... Disable CPU VID Start Up Value.......................... Start Up CPU VID Control................................. 1.400V CPU VID Special Control......................... Above VID * 102.4 LDT Voltage Control............................. 1.30v Chip Set Voltage Control........................ 1.62v DRAM Voltage Control............................ 2.77v PCI eXpress Conf................................ 2-1-1-16 Dual NV Chip Card Support....................... Disabled MAC Lan............................................ Auto Mac Media Interface................................ Pin Strap Machine MAC(NV) Address........................... Disabled Mac Lan Boot ROM................................ Disabled Internal Phy SATA 1/2........................... Enabled Internal Phy SATA 3/4........................... Enabled SiI3114 S-ATA RAID Control...................... SATA RAID 0,1,0+1,5 VIA 1394 Control............................... Enabled MARVELL Giga LAN Control....................... Enabled [/color] [b]DRAM Configuration Settings:[/b] [color=red] DRAM Frequency Set (Mhz)........................ By DRAM SPD Value Command Per Clock (CPC)......................... Auto CAS# latency (Tcl).............................. Auto (shows in A64Info as 3.0 - everything in brackets below are values from A64) RAS# to CAS# delay (Trcd)....................... Auto (as above 4) Min RAS# active time (Tras)..................... Auto (8) Row Precharge Time (Trp)........................ Auto (4) Row Cycle Time (Trc)............................ 12 Row refresh cyc time (Trfc).................... 24 Row to Row delay (Trrd)......................... 03 Write Recovery Time (Twr)....................... 03 Wite-to-Read Delay (Twtr)....................... 02 Read-to-Write Delay (trwt)...................... 03 Refresh Rate (Tref)............................. 3120 Odd Divisor Correct............................. Disable DRAM Bank Interleaving.......................... Enabled DQS Skew Control................................ Auto (off) DQS Skew Value.................................. 0 DRAM Drive Strength............................. Auto (weak) DRAM Data Drive Strength.......................Level4 (level4 reduce 0%) Max Asynchronous Latency (Twcl)................. 08.0 ns DRAM Response Time.............................. Normal Read Preamble................................... 06.0 ns IdleCycle Limit................................. 256 Dynamic Counter................................. Disable (8 bursts) R/W Queue Bypass................................ 16 x Bypass Max...................................... 04 x 32-Byte Granularity............................. Disable(4 bursts)[/color] I'm getting really tired of this, cant make it stable at all - if i was to get new RAM - any recommendations?
  11. reading through the forum i notice there is advice for mushkin to be paired up in orange memory slots. can someone be kind and explain reasons behind it, and also, would that be recommended for Geil (a selfish slant to this generic question!) thanks in advance D
  12. how would you loosen it? up the timings, reduce freq, that kinda thing?
  13. [b]Genie BIOS Settings:[/b] [color=red] FSB Bus Frequency............................... 200 LDT/FSB Frequency Ratio......................... Auto LDT Bus Transfer Width.......................... [down arrow]16 [up arrow]16 CPU/FSB Frequency Ratio......................... x 11.0 PCI eXpress Frequency........................... 100MHz K8 Cool'n'Quiet Support......................... Disable CPU VID Start Up Value.......................... Start Up CPU VID Control................................. 1.400V CPU VID Special Control......................... Above VID * 102.4 LDT Voltage Control............................. 1.30v Chip Set Voltage Control........................ 1.62v DRAM Voltage Control............................ 2.71v PCI eXpress Conf................................ 2-1-1-16 Dual NV Chip Card Support....................... Disabled MAC Lan............................................ Auto Mac Media Interface................................ Pin Strap Machine MAC(NV) Address........................... Disabled Mac Lan Boot ROM................................ Disabled Internal Phy SATA 1/2........................... Enabled Internal Phy SATA 3/4........................... Enabled SiI3114 S-ATA RAID Control...................... SATA RAID 0,1,0+1,5 VIA 1394 Control............................... Enabled MARVELL Giga LAN Control....................... Enabled [/color] [b]DRAM Configuration Settings:[/b] [color=red] DRAM Frequency Set (Mhz)........................ By DRAM SPD Value Command Per Clock (CPC)......................... Auto CAS# latency (Tcl).............................. Auto (shows in A64Info as 3.0 - everything in brackets below are values from A64) RAS# to CAS# delay (Trcd)....................... Auto (as above 4) Min RAS# active time (Tras)..................... Auto (8) Row Precharge Time (Trp)........................ Auto (4) Row Cycle Time (Trc)............................ 12 Row refresh cyc time (Trfc).................... 24 Row to Row delay (Trrd)......................... 03 Write Recovery Time (Twr)....................... 03 Wite-to-Read Delay (Twtr)....................... 02 Read-to-Write Delay (trwt)...................... 03 Refresh Rate (Tref)............................. 3120 Odd Divisor Correct............................. Disable DRAM Bank Interleaving.......................... Enabled DQS Skew Control................................ Auto (off) DQS Skew Value.................................. 0 DRAM Drive Strength............................. Auto (weak) DRAM Data Drive Strength.......................Auto (level1 reduce 50%) Max Asynchronous Latency (Twcl)................. 08.0 ns DRAM Response Time.............................. Normal Read Preamble................................... 06.0 ns IdleCycle Limit................................. 256 Dynamic Counter................................. Disable (8 bursts) R/W Queue Bypass................................ 16 x Bypass Max...................................... 04 x 32-Byte Granularity............................. Disable(4 bursts)[/color]
  14. Hello guys I am still having problems with my setup. In fairness, since I have replaced PSU it is better, but i am still some way from the system being stable, let alone overclocked. I have tried booting with 1 stick of ram and it throws errors - regardless which stick i try. If i run memtest (800mb, 2 instances), 1st instance runs ok, 2nd instance gives me a message: " Memory error detected! Pair xx_randomnumber_xx does not store values correctly." My latest setting I iwll post in a second, in the meantime here is what sensor view tells me with regards to temp/voltage (idle): CPU 31C sys 31C Aux 39C HD0 37C HD1 39C HD2 35C Voltages: VCoreA 1.41 VCoreB 1.30 +3.3V 3.26V +5V 4.81 +12V 12.20 +5.VSB 4.89 +VBAT 3.10 stil a steep learning curve for me so explain in detail if you can please. BIOS settings to follow
×
×
  • Create New...