Jump to content

DanNeely

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by DanNeely

  1. My old 3800+ ran at this level for about a year before being retired to a lowstress stockair environment to run as a dedicated [email protected] crunchbox. I'm expecting 12-18mo of firstline use out of this one as well before giving it a similar retirement. I'm aiming for 12 (late fall 07), but needing new memory is going to add a few hundred to the upgrade price, and blowing a grand on a new PC might be an irreconcilable conflict with my buy a house plans for the same general timeframe. The state of DDR3 rollout might be an issue as well, I'm reluctant to invest in deadend ram, and if DDR3 is still horrificly expensive or AMD retakes the speed crown my buy might be delayed for that reason as well. I don't think I overdid the AS application, although I suppose I can retry. The head of one of the waterblock screws is stripping out, and I'm reluctant to keep taking it on/off again and again.
  2. It was still tacky just like new grease. That said I did try regreasing, it made no difference in the load temps.
  3. Looks like my performance problem was core voltage after all. When I graphed the core temp I saw sharp enough spikes to suspect thermal throttling was occuring. A few back to back runs of sandra from an idle start were enough to confirm it. I started with the same clock/voltage settings as on my old board. I'm appearing stable at 1.45v/2.8gig at the moment and the same temps that my old board was doing at 2.65/2.9. I'm assuming it was hitting the wall on power as well, and starving the CPU instead of my IDE drives while lieing to my monitoring software. I suppose it's possible that the overheating is due to my waterblock not being attached correctly, but since it screws down and I just reused the artic silver that was on it and the die from before I find that rather unlikely.
  4. I'm not sure if this is related or not, and I probably won't be able to run a synthetic benchmark to get hard performance numbers until tomorrow afternoon, but since the mobo upgrade, despite my CPU being identically clocked, my [email protected] workunits are taking ~2x as long to complete as before.
  5. At the moment, the older crucial sticks (2x512) aren't installed. The vcore's at the level that I needed on my old board to be stable @ 2.9gig. WIth the 6th HD installed, I had booting problems even at stock voltage. With it out, I'm stable at my old OC even if my voltages are a little weak. I'm planning on holding off until the start of my next CC billing cycle before ordering the PSU unless I start seeing additional problems first.
  6. Not sure if it's related to my PSU issue or not, but my NB fan appears to be emmitting an intermittant and very high pitched (15khz???) whine.
  7. speed fan's reporting 3.26, 5.00, 11.86v at full load, cpucore at 1.675v, but not OCed. All within spec but lower than with my old abit board. Also the system seems louder, which probably means the PSU fan has kicked up a notch. My failed boots knocked a drive out of the raid, so I'm not doing any OC limit testing until the rebuild finishes. The preliminary OC results look like I'll be able to get at least 2975 vs 2900 for my old board, and with those numbers being handicapped by a faltering PSU I'm hoping to be able to get the 3gig point. I'm probably going to leave it at 2900 until I get get the new PSU towards the end of the month unless I find any stability problems at that level. I could squeeze the PSU into this months budget, but I want to grab $30 or $40 of misc hardware from case-mods.com at the same time as I get the PSU.
  8. Yeah, it caught me by surprise. With my old abit board I was fine with 7HDs, 2 optical drives (vs 5/1), and one more 80mm fan than in my current config. My first thought is to go with a silverstone 750W modular PSU. Quad SLI connections and 12V8pin moboconnections should help futureproof me for a few years, and I want the anti spagetti factory explosion capability from being able to remove the extra wiring from my case entirely. The current timing stinks though.
  9. NDF4-D was a typo, I've got an NF4-D.
  10. WonderingSoul: what did you end up buying for your cooling needs.
  11. OK. There're dozens of different configs available that shuffle the assigned names of sensors or create new values entirely available, but how do I identify one done by someone who knows what he's doing, and didn't just assign most of the parameters a name in a semirandom fashion?
  12. I'm having intermittant boot freezes The 4 diagnostic led's light up then 3 turn off. My VGA bios displays it's splashscreen, and I get the successful post beep, then the bios splash shows and my system freezes. About half the time I'd hear one of the fans spinning up and down in speed. Dropping down to stock cpu voltages didn't help. Suspecting that the fan noise might be indicating a power problem I disconnected my optical drive and the one nonraid drive I had in the system (only one directly plugged into the mobo). Doing that allowed me to boot successfully. I was able to add the DVDRW drive back, and retain consistant booting, but bringing the last HD back online restarted the erratic boot problem. My current PSU is an antec truepower2 550W, do I need to upgrade it to something larger and more powerful?
  13. I'm using speedfan to monitor temps, but am not sure most of the numbers it's reading corespond to on the board. I assume "Temp2"'s the powermodules because it's sitting at 74C. But the mid 40's for "Temp1", "Temp3", "local", and "remote" don't give themselves away. I've also got an unumbered "temp" sitting at 2C. I'll be putting an 80mm fan in place to cool the power modules soon, the 90* rotation of my water block relative to my old board is giving me some diffficulty there. Previously I was able to rest it flat against the two tubes and cabletie it into place, but now screw holding the block down is in the way. I'm not sure what I'm going to do there.
  14. Amex's the only card company that ever turned me down, they didn't give a reason but I assume it was related to their prequalifying process only checking that I was still breathing and not the length (very short at the time) of my credit history. My Visa/MC cards only offer doubling services but won't cover anything not provided with a minimum from the manufacturer. Under those circumstances I won't be risking it.
  15. That's what I was was worried about. I'd be willing to buy a low profile unit with 3/8ths barbs because and use spare tubing to hook it up because I could reuse it in my next PC, but the added expense of having to Y in a different size of tubing is a total killer.
  16. I don't want a loud fan in my water cooled system, so I'm looking at alternatives to the stock cooler. Since I've already got an H2o system in place I'm considering extending my cooling loop to it. With the northbridge being immediately behind the PCIE16 slots I'm worried about the barbs potentially getting in the way. What waterblocks are compatable with the board?
  17. It's really the no DOA part, rather than the extended support that I'm worried about. I'll try reading the fine print of my CC to see what the terms of thier extended waranty are. I know they'll add a 2nd year to a 1year item, but I don't know if they'll put a year on something that isn't covered at all.
  18. New DFI Lan Party UT nF4 SLI-D Motherboard for $70, it's $130 on newegg. http://www.consumerdepot.com/products.asp?id=UTNF4SLI-D Description says factory sealed packaging, as is no warantee. The biggest question I have is, do they mean no reseller warantee, or also no DFI warantee? I can deal with nothing from the reseller if I can RMA a dead board back to DFI, but I'd be hesitant to buy with zero protection if I didn't have a guarantee against it being DOA at a minimum.
  19. Yikes, no chance of me doing something like that. i've got liquid, not phase change cooling.
  20. Yep, based on the behavior of its hotter predecessor I doubt I'll be able to get more than 1.75v before it exceeds my personal safely limit of upper 50s.
  21. I'm looking to replace my current s939 board to get a higher overclock, since at my current boards maximum vCore I'm running at a relatively cool 45C, and am trying to find the maximum voltage levels provided by your boards. I'm provisionally looking at the LanParty UT nF4-D or the nF4 SLI Infinity. My main intrest in the latter is the for the 3rd PCI slot, becuase my raid card eats a second slot with ribbon cables and my sound blaster provides a frontpanel breakout box. Keeping the SB isn't a requirement though.
×
×
  • Create New...