Jump to content

betaman

Members
  • Content Count

    18
  • Joined

  • Last visited

About betaman

  • Rank
    New Member
  1. I´m using divider 166 right now, and that seems to work out just fine... But I dont know how to get to 2.8Ghz without using a lower divider. My memory can run at 250Mhz.. maby abit higher with some tweaking... but I have to use a lower divider to reach 2.8Ghz... Edit: I can run my CPU 1 stable with as little as 1.4v and 2.7Ghz on core! But my CPU 0 is getting prime error directly! I run both cores 2.7Ghz 1.5v. Its always CPU 0 thats is bugging out =( Is there anything to do about that?
  2. Ok guys! This is what I did last night... dropped divider to 133(200Mhz on memory) and set FSB to [email protected] stock timings 3,3,3,8 1T and everyting else on auto in BIOS.. I increased vcore to 1.55v and prime error after just one minute... maby I´ve reached the highest point of my CPU. I know that my stepping is supposed to be a very good one... so im abit disappointed, thought it would go alittle higher...
  3. My results Genie BIOS Settings: FSB Bus Frequency - 300 LDT/FSB Frequency Ration - 3 CPU/FSB Frequency Ratio - 9 PCI eXpress Frequency - 100Mhz CPU VID StartUp Value - 1.5v CPU VID Control - 1.5 CPU VID Special Control - Auto LDT Voltage Control - 1.20v Chip Set Voltage Control - 1.60v DRAM Voltage Control - 2.7v DRAM Configuration Settings: DRAM Frequency Set - 166 Command Per Clock (CPC) - Enable CAS Latency Control (Tcl) - 3 RAS# to CAS# delay (Trcd) - 04 Bus Clocks Min RAS# active time (Tras) - 08 Bus Clocks Row precharge time (Trp) - 03 Bus Clocks Row Cycle time (Trc) - 12 Bus Clocks Row refresh cyc time (Trfc) - 15 Bus Clocks Row to Row delay (Trrd) - 02 Bus Clocks Write recovery time (Twr) - 02 Bus Clocks Write to Read delay (Twtr) - 01 Bus Clocks Read to Write delay (Trwt) - 03 Bus Clocks Refresh Period (Tref) - 166Mhz 3.9us Write CAS Latency (Twcl) - 1 DRAM Bank Interleave - Enabled DQS Skew Control - Auto DQS Skew Value - 0 DRAM Drive Strength - Auto DRAM Data Drive Strength - Auto Max Async Latency - Auto Read Preamble Time - Auto IdleCycle Limit - 08 cycle Dynamic Counter - Disable R/W Queue Bypass - 08 x Bypass Max - 04 x 32 Byte Granularity - Disable(8 Bursts) Summary: CPU: [email protected] 1.5v Memory: 245Mhz 3,4,3,8 1T I tried alittle to reach 2.8Ghz but no luck sofar. My temps are 45°C full load right now with a Scythe Ninja (Lapped).
  4. Ok, thanks! I will try that on tonight... all the settings in BIOS that i did for the RAM. Do u think that they will work at speed below 245Mhz or do I have to change them all?
  5. The exact speed i would like to achieve is [email protected], divider at [email protected] on the ram! I think my RAM will go 260Mhz with the right settings. So it would be great if I could use divider 166 and CPU at 311x9. How should i proceed to reach that goal? Thanks!
  6. Hi there! I´m trying to OC my system in sign. I do think that my CPU can go alittle further above 2.7Ghz. I did run dual prime over-night, 13 h, 45°C stable with BIOS like this. I want to push it alittle more. I know that my memory can do 250Mhz 3,4,4,8 1T. Any thoughts? What do you think about BIOS? And about tweaking memory. I use A64tweaking in windows. If I´m gonna reach 2.8Ghz I´m gonna have to use divider 150 so that my RAM has the speed of 233Mhz. Should I tweak them in the speed of 233 or in stockspeed? Genie BIOS Settings: FSB Bus Frequency - 300 LDT/FSB Frequency Ration - 3 CPU/FSB Frequency Ratio - 9 PCI eXpress Frequency - 100Mhz CPU VID StartUp Value - 1.5 CPU VID Control - 1.5 CPU VID Special Control - AUTO LDT Voltage Control - 1.20v Chip Set Voltage Control - 1.60v DRAM Voltage Control - 2.7v DRAM Configuration Settings: DRAM Frequency Set - 166 Command Per Clock (CPC) - Enable CAS Latency Control (Tcl) - 3.0 RAS# to CAS# delay (Trcd) - 04 Bus Clocks Min RAS# active time (Tras) - 08 Bus Clocks Row precharge time (Trp) - 03 Bus Clocks Row Cycle time (Trc) - 12 Bus Clocks Row refresh cyc time (Trfc) - 15 Bus Clocks Row to Row delay (Trrd) - 02 Bus Clocks Write recovery time (Twr) - 02 Bus Clocks Write to Read delay (Twtr) - 01 Bus Clocks Read to Write delay (Trwt) - 03 Bus Clocks Refresh Period (Tref) - Auto Write CAS Latency (Twcl) - Auto DRAM Bank Interleave - Enabled DQS Skew Control - Auto DQS Skew Value - 0 DRAM Drive Strength - Auto DRAM Data Drive Strength - Auto Max Async Latency - 8 Read Preamble Time - 6 IdleCycle Limit - 8 Cycles Dynamic Counter - Disable R/W Queue Bypass - 8 x Bypass Max - 04 x 32 Byte Granularity - Disable(8 Bursts) Summary: [email protected] 1.5V. Memory: 245Mhz, 3.4.3.8 1T Thanks! /Johan
  7. Yeah... I´m using 3x multiplier... And I have not tried going back in voltage... I´m gonna try that.. see if it´s working... Does anyone have experience of using sandpaper on the CPU Cooler? Maby I should try that on my ninja... see if that working... Thanks!
  8. You mean when my cpu is at idle?? Cause I cant see my temp att full Load in BIOS =P thats kind´a hard =) And yeah.. its a real pain removing HS
  9. Hmm... thats good temp on your CPU! Is that temp when you do dual prime? I have AS5 on my CPU, and when i installed my system I did a carful examination so that my scythe was installed correctly and right on my CPU. But I can try and remove it and reinstall.
  10. I have a good chassi with 5 fans, 2 80mm at the rear (out-blow), 1 80mm on-top (Out-blow), 1 80mm front (in-blow) and one 120mm in the side (in-blow). So i think that the air-flow is not an issue. I´m using a Scythe Ninja as cooling... I´m using MBM5 with the config on DFI-Street.. think it was called the ultimate MBM5 settings or something like that =) /Johan
  11. Hey all! To my problem direct! I have the system in sign... my stepping on my CPU is: CCB1E 0609 FPMW a known good stepping (People have reached 3 Ghz). The problem is that i have to give alot Vcore for it to obtain stability at 2.7Ghz/core... 1.52V.. my temps are going up to 57-58°C and PWM IC is at 71°... a friend of mine has a good stepping to, and he is using 1.42V Vcore and have 2.8Ghz/core... I updated my BIOS to the newest one on DFI.COM! I can run my CPU stable at 2.6Hgz/core at 1.42V.. and my temps isnt over 50°C... Is there any other BIOS that might work out better or is it just something that i´v missed in BIOS. Im using HTT 3, memory divider 166... Any suggestions? Thanks! Best regards! /Johan
  12. I´m running MBM 5... everythings works greats.. .Im just wondering.. what component is PWMIC showing? My temp is at 66°C full load! Dangerous high temp? Thanks! /Johan
  13. I got it working yesterday!! =) I´m soo happy! But there are still one issue... the computer started up and i could get to BIOS.. then i plugged in my HD and my DVD... what happend next... the same thing as the first time... had to do long CMOS clear again.. tried with just my HD.. that worked.. but everytime i connected my DVD reader it went to no boot... I had another CD reader that i tried.. and that worked.. I´ve had some problems earlier with my DVD reader... so maby its broken... But anyhow.. I managed to install XP.. had a fever yesterday so i havent connected all things yet! Thank You everyone for your helt! I appreciate it! Take care all! /Johan
  14. Don´t be angry with me =) I appreciate your help m8! Maby I should try the other pci-e slot.. see if thats working... is there any difference between them?
  15. I interpret it like this... from the beginning.. 4 leds... then the MB checks my CPU.. when it´s done the third led fades... now there are 2 leds... and thats when the MB checks my ram... if 2 leds go to 1 led... the ram is ok and is checking my VGA.. and when the last led is gone my system boots up... Maby i´m way wrong about this... but anyhow.. im gonna try and do a long CMOS clear today.. see if it works... Thanks!
×
×
  • Create New...