Jump to content

J J

Members
  • Content count

    5
  • Joined

  • Last visited

About J J

  • Rank
    New Member
  1. ok im that case im sending this DFI trash back to newegg and getting a working mother board
  2. no its in the very first yellow slot and is aspire rubish because its actualy not designed well or rubish because it doesnt work well with DFI
  3. since im not sure what u mean amps on the 12v rail heres all the specs newegg has Model Brand APEVIA (ASPIRE) Model ATX-IB680W-GN Series ICEBERG SPEC Type ATX12V/ EPS12V Maximum Power 680W Fans 2 PFC No Main Connector 20+4-Pin Dual +12V Yes SLI Support Yes Modular Cabling Support No Power Good Signal 100-500ms Hold-up Time >10ms at full load Efficiency > 70% Over Voltage Protection YES Overload Protection YES Input Voltage 115/230 V Input Frequency Range 50/60 Hz Input Current 10A @ 115V, 5A @ 230V Output [email protected], [email protected], [email protected], [email protected], [email protected], [email protected], [email protected] MTBF 100,000 Hours at full load Approvals CB IEC 950, TUV EN 60950, UL 1950, CSA 950 Features Connectors 1 x Main Connector (20+4 pin) 1 x 12V P4 / P8 (4/8 pin) 8 x Peripheral 4 x SATA 2 x Floppy 2 x PCI Express Features High-tech aluminum casting with fire-resistant acrylic cover LED light switch - Fan LED lights can be switched to blue, green or red Multi-color coated components & PC board Excellent Ventilation Design: 2 x 80 mm crystal LED fans User-adjustable fan speed controller optimizing balance between noise reduction and necessary cooling Cable Management: all cables are sleeved to avoid clutter and to improve airflow UV Sensitive On/Off Power Switch, Power Plug and connectors Short circuit / over voltage / over current protection i cant get any other power supply to test it (meaning i wont buy another one) and if the mobos that picky about all this i should send it back
  4. i dont think that power supply is on the list but it has all the proper connections, all three power connectiors are connected. the ram is good cause i have ran mem test on it before for about 8 hours. i have a single stick of ram in it to rule out any problems with ram. the stick i have gets along with the mother board just fine too..
  5. i got a new DFI mobo (in sig) and after a few minor problem that i figured out when i try to reformat OR start my exsiting windows xp media center instalation it gives me the 0x000000a5 blue screen. i have tried eveything i can think of and all the solutions ive seen dont seem to work PLEASE SOMEONE HLP ME!
×