Jump to content

RivalNeighbour

Members
  • Content Count

    9
  • Joined

  • Last visited

Posts posted by RivalNeighbour


  1. After waiting til I got my evga 8800gtx installed and the latest 12/01/2006 bios was out of beta I finally started working on my benchmarks. I can post beep and boot to desktop with 411x9 but it locks up. I can game and burn dvd's with 400x9 but only 2 hours orthos stable. I wanted to buy good, better ram but i needed to get a new monitor and video card instead. *I tried to fill out my copy of DFI infinity 975x/g template in notepad and didnt notice that wordwrap was enabled. After I posted I noticed Wordwrap cut some words in half onto the next line and my thumbnail links appeared as text. Had to fix that, sorry.


  2. DFI INFINITY 975X Socket T (LGA 775) Intel 975X ATX Intel Motherboard Bios 2006/12/01

     

    Intel Core 2 Duo E6600 Conroe 2.4GHz 4M sharing L2B-2step6 weekL627CodeA795

     

    Thermalright Ultra-120 CPU Cooling Heatsink with

     

    Antec 75012 120mm 2 Ball Case Cooling Fan

     

    Patriot 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit

     

    2x Western Digital Raptor WD740GD 74GB 10,000 RPM 8MB Cache Serial ATA150 Hard Drive RAID0

     

    eVGA 768-P2-N831-AR GeForce 8800GTX 768MB 384-bit GDDR3 PCI Express x16 HDCP Video Card

     

    Thermaltake toughpower W0103RU ATX12V/ EPS12V 600W Power Supply

     

    Ultra ULT31826 Aluminus Mid Tower Case (Silver) w/120mm exaust fan

     

    Sony DRU-810A Dual Layer DVD±RW Writer

     

    SCEPTRE X20WG-Naga Black 20.1" 5ms (GTG) DVI Widescreen LCD Monitor 300 cd/m2 1000:1 Built in Speakers

     

    *

    *

    Bios Genie pic 1

    Bios Genie pic 2

    Bios Genie pic 3

     

    *

    *

     

    ==========

     

     

    [b]Genie BIOS[/b]
    [color=red]
    Over Clock Mode Select.............. - Manual
    PPM Function........................ - Disabled
    
    CPU Clock Setting................... - 379Mhz
    PCIE Clock Setting.................. - 100MHz
    SATA Clock Sync. With............... - Fix 100Mhz
    
    CPU VID Offset Setting.............. - + 225.0mV
    Default CPU Voltage................. - 1.32500v
    CPU VTT Voltage Setting............. - 1.30v
    DRAM Voltage Setting................ - 2.20v
    NB Chip Voltage Setting............. - 1.75v
    [/color]
    
    [b]DRAM Timing and Config[/b]
    [color=red]
    DRAM Timing Selectable.............. - Manual
    CAS Latency Time.................... - Auto
    DRAM RAS# to CAS# Delay............. - Auto
    DRAM RAS# Precharge................. - Auto
    Precharge Delay (tRAS).............. - Auto
    System Memory Frequency............. - 533Mhz
    Refresh Mode Select................. - Auto
    Write to Precharge Delay............ - Auto
    Write to Read Delay (Same).......... - Auto
    Write to Read Delay (Diff).......... - Auto
    Read to Write Delay................. - Auto
    Write Recovery...................... - Auto
    Read Recovery....................... - Auto
    Read Delay.......................... - Auto
    Data A Drive Strength............... - 3.00X
    Data B Drive Strength............... - 3.00X
    x8 Control Drive Strength........... - 3.00X
    x16 Control Drive Strength.......... - 3.00X
    x8 Clock Drive Strength............. - 3.00X
    x16 Clock Drive Strength............ - 3.00X
    Command A Drive Strength............ - 1.50X
    Command B Drive Strength............ - 1.50X
    [/color]

     

     

    ==========

     

     

    Everest 3.50.817 Memory Read

     

    Orthos, 2x CPU-Z, 3dMark2001SE:

     

    3dMark2003:

    1024x768

     

    3dMark2005:

    1024x768

     

     

    3dMark2006:

    1280x1024

     

    Short description:

    379x9 @ 3411Mhz

    5-5-5-15 2.0v


  3. Im using the 11/15/2006 beta bios. It's pretty stable and no crashes(this bios version reboots instead of freezing) during battlefield 2142 or burning dvd's. I run orthos and after 10 minutes it reboots(crashes). 400x9 seems to be my most stable oc. I am really happy with my DFI infinity 975X/G board with this latest beta bios. Any advice if I should enable or disable something in my bios please say so.

    http://i109.photobucket.com/albums/n56/Riv...cs/000_0003.jpg

    http://i109.photobucket.com/albums/n56/Riv...cs/000_0002.jpg

    http://i109.photobucket.com/albums/n56/Riv...cs/000_0005.jpg


  4. In your bios maybe under PC Health Status you can adjust fan speeds. If you have your vantec tornado fan plugged into system fan header on your motherboard you can adjust that speed in your bios. My bios fan settings are http://i109.photobucket.com/albums/n56/Riv...er/100_1006.jpg

     

    might be similar to your bios.

     

    *EDIT - Here is a quote "A 4-pin molex provides power to the unit, while a 3-pin connector interfaces with the motherboard for RPM monitoring."

    from here: http://www.modthebox.com/review82_1.shtml


  5. DFI INFINITY 975X Socket T (LGA 775) Intel 975X ATX Intel Motherboard Bios 7/31/2006

     

    Intel Core 2 Duo E6600 Conroe 2.4GHz 4M sharing L2

     

    Thermalright Ultra-120 CPU Cooling Heatsink with

     

    Antec 75012 120mm 2 Ball Case Cooling Fan

     

    Patriot 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit 4-4-4-12 2.2v

     

    2x Western Digital Raptor WD740ADFD 74GB 10,000 RPM 16MB Cache Serial ATA150 Hard Drive RAID0

     

    GIGABYTE GV-NX76T256D-RH Geforce 7600GT 256MB 128-bit GDDR3 PCI Express x16 Silent Pipe II core615 mem800

     

    Thermaltake toughpower W0103RU ATX12V/ EPS12V 600W Power Supply

     

    Ultra ULT31826 Aluminus Mid Tower Case (Silver) w/120mm exaust fan

     

    Sony DRU-810A Dual Layer DVD±RW Writer

     

    *

    *

     

    Bios Genie pic 1 http://i109.photobucket.com/albums/n56/Riv...ET/100_0964.jpg

     

    Bios Genie pic 2 http://i109.photobucket.com/albums/n56/Riv...ET/100_0968.jpg

     

    Bios pic 3 http://i109.photobucket.com/albums/n56/Riv...ET/100_0966.jpg

     

    *

    *

     

     

    ==========

     

     

    [b]Genie BIOS[/b]
    [color=red]
    Over Clock Mode Select.............. - Manual
    PPM Function........................ - Disabled
    
    CPU Clock Setting................... - 375Mhz
    PCIE Clock Sync. With............... - O.C. Mode
    PCIE Clock Setting.................. - 120MHz
    SATA Clock Sync. With............... - Fix 100Mhz
    CPU and PCIE Clock Turbo............ - H/W Turbo
    CPU Turbo Add-On Speed.............. - Disabled
    PCIE Turbo Add-On Speed............. - Disabled
    
    CPU VID Offset Setting.............. - + 150.0mV
    Default CPU Voltage................. - 1.32500v
    CPU VTT Voltage Setting............. - 1.30v
    DRAM Voltage Setting................ - 2.20v
    NB Chip Voltage Setting............. - 1.75v
    [/color]
    
    [b]DRAM Timing and Config[/b]
    [color=red]
    DRAM Timing Selectable.............. - Manual
    CAS Latency Time.................... - 4 
    DRAM RAS# to CAS# Delay............. - 4
    DRAM RAS# Precharge................. - 4
    Precharge Delay (tRAS).............. - 12
    System Memory Frequency............. - 533Mhz
    Refresh Mode Select................. - 7.8us
    Write to Precharge Delay............ - Auto
    Write to Read Delay (Same).......... - Auto
    Write to Read Delay (Diff).......... - Auto
    Read to Write Delay................. - Auto
    Write Recovery...................... - Auto
    Read Recovery....................... - Auto
    Read Delay.......................... - Auto
    Data A Drive Strength............... - 3.00X
    Data B Drive Strength............... - 3.00X
    x8 Control Drive Strength........... - 3.00X
    x16 Control Drive Strength.......... - 3.00X
    x8 Clock Drive Strength............. - 3.00X
    x16 Clock Drive Strength............ - 3.00X
    Command A Drive Strength............ - 3.00X
    Command B Drive Strength............ - 3.00X
    [/color]

     

     

    ==========

     

     

     

    Orthos, Everest Ultimate Edition 3.01.652, 2x CPU-Z, 3dMark2001SE:

     

    http://i109.photobucket.com/albums/n56/Riv...REET/round2.jpg

     

     

     

    3dMark2003:

    1024x768

    http://i109.photobucket.com/albums/n56/Riv...alneighbour.jpg

     

     

     

    3dMark2005:

    1024x768

    http://i109.photobucket.com/albums/n56/Riv...alneighbour.jpg

     

     

     

    3dMark2006:

    1024x768

    http://i109.photobucket.com/albums/n56/Riv...alneighbour.jpg

     

    1280x1024

    http://i109.photobucket.com/albums/n56/Riv...alneighbour.jpg

     

     

    Short description:

    375x9 @ 3375.7Mhz

    4-4-4-12


  6. Thanks for the idea happy_games. I did this...

    My north bridge temp was 60c before I added a fan. My thermalright ultra 120/fan cover my north bridge and i was unable to add a fan for it. i pulled a cpu fan off my old amd64 3700 socket 754's heatsink, which was in a drawyer after i had replaced it with a thermaltake bigwater kit. I zip tied the fans corner screw holes, one on the nb heatsink wire bracket and one onto the end of my vid card, as close to the north bridge heatsink as possible and my nb temp went from 60c to 44c idle. heres a pic of it http://i109.photobucket.com/albums/n56/Riv...6/img000013.jpg

     

    i use everest that sits in my tray to monitor my temps.

    mobo-40c

    cpu-36c

    core1-43c

    core2-37c

    nb-44c

    gpu-43c


  7. I have had trouble with my new build too. My case had a front panel attachment that has two usb ports and a mic/headphone sound port. The DFI motherboard manual didnt match my case's front panel connector's tags. I looked on google and found this http://www.hardwaresecrets.com/article/93 and/or here might be better http://www.amptron.com/html/fpaudiopinout.html it actually works now. I am now able to have my headset connect from my front panel and connect my digital camera in the usb port.

     

    for mine i did this

     

    mic(red)---ground(flat black)

    mic powe(yellow)r---nothing

    ear l(green)---ear l(black)

    nothing---no pin

    ear r(orange)---ear r(brown)

     

    *edited by me because i adjusted the wire colors. i'm not sure if i even have them correct on my mobo but i hear through my headset perfectly with my realtek 3d audio demo onboard sound properties.

    *my first post. HI

×
×
  • Create New...