Jump to content

DJDave

Members
  • Content Count

    12
  • Joined

  • Last visited

About DJDave

  • Rank
    New Member
  1. Very happy with my first try at Raid 0. All standard settings, Windows default strip size and all. I did try unchecking read cashing and the command Q. but my personal results were worse with the two options unchecked. Thanks to all who help on this websight, your help with this Motherboard has been great.
  2. The reformat did the trick for me , And i used the drivers from the DFI websight. Glad you got it going.
  3. Yup. I ordered the OCZ 700. I want this bulid done. I'm a bit dissapointed with the Antec, Good name in the power supply Biz as far as i know and the numbers on the box say YES! it will work. But the Power is not there? Bad unit maybe? or the Supply is not able to power the board properly? Every post i read said that the 12v Amperage was the thing to look for,(18 amp's on 3 rails). And it's the 5v Spec. that is the problem with this model supply that i have a sample of.... I did Switch the supply plugs around a bit, Trying to spread the load on differant rails. No Luck so far. so it makes no differance, Or i have not hit the lucky combo for it to work..
  4. Yes it does! I found the problem! My 3.3 Volt Readings are: 3.23v My 5.0 Volt readings are: 3.10v My 12.0 Volt readings are 11.25v My -12.0 volt reading is: 0.39v And My -5.0 volt is: 0.00v Newegg and OCZ just made a sale, And the Antec is going back to the store i Bought it from.
  5. I had quite a fight with my 3 drive raid array. After getting things right in Bios I Tried the supplied driver with the motherboard. No Go. So i DL the drivers from DFI. Took the contents of the Win XP Folder in the driver pack and dumped the contents onto A blank Floppy. Be sure to load both Nvidia Drivers. And i had to format all 3 drives before i did a successfull Boot install. I did not use Windows to make the Partition Size, And just did a 701 GB Drive for the install....You can always go back with Partition Magic and do what you like after your bootable from the Array. Did you find this Guide? http://www.angrygames.com/nf4raid-1.htm It was very helpfull to me for my first raid install.
  6. Well it is also a Switching Supply, As if that makes a differance...I don't know.
  7. Your PSU description "Antec (SeaSonic) Neo HE 550 (June/06)" is confusing to say the least. Seasonic? In another part of this websight, You will find info about your power supply, And who realy makes it. The Antec Neo HE 550W Switching power supply is made by a company called Seasonic. I have no doubt it's to Antec's spec's. Just trying to get all the detail i can in the sig as is asked... This sight has so much info....i can see how you missed it.
  8. Thank You for the Welcome... Ran 15 passes of test #8 and 30 Passes of Test #5 with both sticks installed with the Bios Ver. on Memtest. 0 Errors with all the passes. Sorry for the confusion, when I first seen you wanted memtest run, i thought it was from windows, and that is the dream part. The Bios settings are dead on stock....no changes execpt for enabling Raid in the bios, and all 4 Sata ports (Even the Unused Port 4 is enabled.) I even left the splash screen on.....LOL With the very first crash/Reboot happining while i was installing Windows (Still loading drivers in fact) i belive it to be a stock bios setting incompatable with my hardware, Or a bad new part. Only the Motherboard,Power Supply, Vid Card, And one of the 3 Hard drives being new and unproven parts. All the rest of my parts are from a very reliable MSI Neo 2 NF3 250. Well the Sata and IDE cable(to the two DVD drives) are from the DFI MB Package as well. Heat does not seem to be a factor, Temps are great when i check in the Bios after a crash. Thank you all for your insight so far. Edit: Whats This...and where do i find it? Also be sure the hal running for computer driver is "Uniprocessor". 200 FSB 1/1 Cas 2.5 4/4/8/7 1T and 256 clocks As reported by CPU-Z And it is running dual channel.
  9. Thx for the Si-soft Info. That solves One thing.....But when i was typing this post. It crashed and rebooted with no load.......LOL I have to laugh....So i don't hit it with a hammer...
  10. Memory is from my Old MSI Neo-2 MB Never crashed......Ever But in doing some more reading here while i was waiting for a responce, I Find this: Posted By Happy Games NOTE: NF2/NF3/NF4 OWNERS - DO NOT INSTALL THE SW-IDE DRIVER IN THE NF2/NF3/NF4 CHIPSET PACKAGE UNLESS USING RAID!!! PLEASE UNINSTALL THE CHIPSET DRIVERS AND RE-INSTALL AND TELL THE SW-IDE DRIVER PROMPT TO "NO" AND DO NOT INSTALL THEM!!! SW-IDE DRIVER IS WELL KNOWN FOR HOSING/LOCKING/FREEZING/NO-BOOTING ETC AFTER INSTALLING!!! (it is also well known to make CD-RW/DVD-RW drives not function correctly!) Now is this just for IDE Raid, Or will it affect the Sata Raid i have set up? I have two DVD drives on the IDE Bus (Second channel) And i do not want to loose there function. Drives are not in my Sig, but they are Lite-on 1633 and a Plexor 702. When you suggest i do the mem Test, No problem...i can do that...but do i use the one in Bios? Or a Windows Stand alone? Or is there a bootable one? This box has not run two hours at a time since i bulit it. A 8 hour Mem test is a dream at the moment. The Bios question was not addressed? What is the most up to date stable bios that i should use Please? Thx.
  11. Brand new bulid and the first with DFI board. My crash/reboot can happen in game or just at the desktop. Sometimes the BSOD, Othertimes just a reboot. I an a experanced Bulider, but the options on this board is overwelming for even a hobby bulider like myself. I seen some posts and read for a few hours here on this great support sight, But I can't find a Suggested starting point for my hardware. (It even Crashed during the OS Install) I need a STABLE Box first, Before i can even step into the OC possablitys of this MB. Is the current / Latest Bios best, Or the one that shiped with my MB Best for a stable starting point. The MB Manual Shows all 3 power Power connections on the MB, But Untill i get a Adapter, I can not connect the Floppy power input by the PCI_E Slot. But the Manuel says it's not needed unless your running SLI. ( I am Not) Edit: I have fixed the power connector problem, I will test to see if it's fixed.... ....................................................................................................... Answer: No it is not. I downloaded Si-Soft Sandra 2007 (Latest bulid) If i do the hardware Motherboard test.....It will crash every time in a few Sec. I did go into Bios and reset to Default settings only changing the Raid settings so the computer would boot. I will try doing a Bios Update Next....any suggestions as to the Best/Stable Bios date to choose, Well i would be thankfull for your insight. Thx
  12. I Have the same problem, Brand new bulid and the first with DFI board. My crash/reboot can happen in game or just at the desktop. Sometimes the BSOD, Othertimes just a reboot. I an a experanced Bulider, but the options on this board is overwelming for even a hobby bulider like myself. I seen some posts and read for a few hours here on this great support sight, But I can't find a Suggested starting point for my hardware. (It even Crashed during the OS Install) I need a STABLE Box first, Before i can even step into the OC possablitys of this MB. Is the current / Latest Bios best, Or the one that shiped with my MB Best for a stable starting point. The MB Manual Shows all 3 power Power connections on the MB, But Untill i get a Adapter, I can not connect the Floppy power input by the PCI_E Slot. But the Manuel says it's not needed unless your running SLI. ( I am Not) Edit: I have fixed the power connector problem, I will test to see if it's fixed....
×
×
  • Create New...