Jump to content

Darur

Members
  • Content Count

    9
  • Joined

  • Last visited

About Darur

  • Rank
    New Member
  1. Hey folks! I've been searching all over and I can't find an answer. Does anyone know if the ultra 120 extreme would fit on a DFI Lanparty UT NF590? I know it says it fits on all AM2 motherboards, but the LP UT NF590 isn't on the compatibility list and I'd hate to buy one and find it won't work. Thanks for any input!
  2. Hrmm, well, after playing around with the BIOS I figured out how to change the RAM frequency and such, now I'm not sure how I should go about overclocking. Right now my RAM is running at 4-4-4-12. Should I increase the speed from 200MHz to 266MHz and then bring up my HTT to 266MHz or what should I do? Also, I've read some places that I should run the HT multiplier at 3x, would this help? Thanks again folks!
  3. Hey folks, I'm overclocking my 4600 X2 and right now I'm just raising the HTT and dropping the multiplier but I want to start overclocking my RAM. I'm a newb to OCing RAM and I don't really know where to start on this one. Currently my CPU is only running at 2.56Ghz with an 11x multi and 233 HTT. My board is a DFI Lanparty UT nf590 with 2 x 1GB Corsair XMS2 RAM. I understand the principal behind OCing RAM and the idea of running it at a divider but I'm not really sure how to go about doing that? Also, Could anyone enlighten me on the 1T/2T settings, RAM Drive Strength and all those settings? Sorry, I've been searching all over for the last few months and I can't seem to find a very good starting point. Many thanks!
  4. Hrmmm, I think I'm just going to RMA the card. For about $100 more or so I can get an eVGA Geforce 7900GT I've heard good things about them and it looks very nice. Only down side is more money goes bye bye I'm thinking about underclocking it once before I send it in to see if it helps but I'm afraid they wont take it back once the settings have been changed.
  5. Hey folks! I originally posted this in the AM2 problems thread but I realize it didnt really fit so I'm asking for help here, if this causes a problem or counts as double posting please delete mods. I've had my board for about 2 weeks now and I seem to be having some stability issues. I managed to install windows and get everything up and running fine but after installing BF2 I had big issues, such as the game freezing up and sending me to the desktop after several minutes. I did a full reformat and reinstall of everything and the folks on MSI forums told me it was probably a RAM issue so I took the voltage up to 2.17. I ran memtest86 for 8 hours and ORTHOS for 19 hours with zero errors, same with Super Pi. Ran Prime95 for about 4 hours as well with no issues. The PC seemed stable but in BF2 it still crashes here and there. Now though, when the game crashes it freezes and I get lines of yellow dots on the screen, the audio is still coming (choppy but still there) and after a few minutes I can move the mouse but cant do anything and everything is still distorted. I also ran 3dmark and got these scores. Scores: 4197 3dmarks SM2.0 Score: 1678 HDR/SM3.0 Score: 1633 CPU Score: 1824 My system as it is right now: DFI LanpartyUT N590 SLI-M2R Athlon 64 X2 4600 AM2 Corsair XMS2 DDR2 800 RAM MSI Geforce NX7600GT-VT2D256EHD PC Power and Cooling 510 SLI PSU Windows XP pro Power supply specs: +5V @ 40A,+12V @ 34A/38A,-5V @ 0.3A,-12V @ 2A,+3.3V @ 30A,+5VSB @ 3A I'm running Nvidia's 91.47 forceware drivers on the GPU and AMD's duel core optimizer. RAM voltage is 2.17v, I took the CPU up to 1.40v to see if that made anything more stable. I also (more out of frustration than anything) bumped up some NB and SB voltages a tiny fraction to see if it helped at all. I set UR2 Duplex mode to full and nvidia GPU Ex to auto (havent tested the system with those settings yet) under instructions from folks on another forum. OS select for DRAM > 64MB is also set to non OS/2. Nothing in the PC is overclocked (want to get this thing stable before I try any overclocking). The BIOS is stock as well, I'm not sure if I should flash to the BIOS on DFI's site beause they are dated at 8/29/06 and my board came in on 9/13/06. If BIOS screens are needed I will gladly take them and post them, just tell me which ones. Thanks in advance for any help!
  6. I'll look around, I know I have AA and the Serious Sam game that came with the card, I'll test them out. 3dmark06 ran fine though when I ran it this weekend. Scores: 4197 3dmarks SM2.0 Score: 1678 HDR/SM3.0 Score: 1633 CPU Score: 1824 I suppose the card could be overheating but I have the fans running at 100% and it has duel slot cooling. I have some RAM sinks which should be comming soon, should I wait for them or RMA the card? Sorry, hope I'm not hijacking this thread
  7. Hey! I've had my board for about 2 weeks now and I seem to be having some stability issues. I managed to install windows and get everything up and running fine but after installing BF2 I had big issues, such as the game freezing up and sending me to the desktop after several minutes. I did a full reformat and reinstall of everything and the folks on MSI forums told me it was probably a RAM issue so I took the voltage up to 2.17. I ran memtest86 for 8 hours and ORTHOS for 19 hours with zero errors, same with Super Pi. Ran Prime95 for about 4 hours as well with no issues. The PC seemed stable but in BF2 it still crashes here and there. Now though, when the game crashes it freezes and I get lines of yellow dots on the screen, the audio is still coming (choppy but still there) and after a few minutes I can move the mouse but cant do anything and everything is still distorted. My system as it is right now: DFI LanpartyUT N590 SLI-M2R Athlon 64 X2 4600 AM2 Corsair XMS2 DDR2 800 RAM MSI Geforce NX7600GT-VT2D256EHD PC Power and Cooling 510 SLI PSU Windows XP pro Power supply specs: +5V @ 40A,+12V @ 34A/38A,-5V @ 0.3A,-12V @ 2A,+3.3V @ 30A,+5VSB @ 3A I'm running Nvidia's 91.47 forceware drivers on the GPU and AMD's duel core optimizer. RAM voltage is 2.17v, I took the CPU up to 1.40v to see if that made anything more stable. I also (more out of frustration than anything) bumped up some NB and SB voltages a tiny fraction to see if it helped at all. I set UR2 Duplex mode to full and nvidia GPU Ex to auto (havent tested the system with those settings yet) under instructions from folks on another forum. OS select for DRAM > 64MB is also set to non OS/2. Nothing in the PC is overclocked (want to get this thing stable before I try any overclocking). The BIOS is stock as well, I'm not sure if I should flash to the BIOS on DFI's site beause they are dated at 8/29/06 and my board came in on 9/13/06. If BIOS screens are needed I will gladly take them and post them, just tell me which ones. Thanks in advance for any help!
  8. Hey folks, Just read through this thread and I'm a little worried. I'm usuing Corsair XMS2 RAM (link), will I be able to use it? All my components just came in today and I want to set-up my system this weekend, but now I'm worried my RAM wont work. My set-up: DFI Lanparty UT AM2 NF590 SLI/MR-2 AMD Athlon 64 X2 4600 2.4GHz Corsair 2x 1GB DDR2 800 SDRAM 4-4-4-12 MSI Geforce 7600 GT 256MB GDDR3 PC Power & Cooling 510 SLI PSU Thanks in advance!
  9. Aloha! Newbish question on my part but when I was planning out my new DFI AM2 system I was planning on usuing DDR2 800 RAM, I see the fastest this board supports is DDR2 667. Would it be possible to use DDR2 800 anyways or do I need to use DDR2 800? If its the latter could someone reccomend some good, fast, overclockable RAM around $200 with 2GBs? Thanks!
×
×
  • Create New...