Jump to content

Darialan

Members
  • Content Count

    50
  • Joined

  • Last visited

About Darialan

  • Rank
    New Member
  1. I hope there's no shame in me taking it to a pro. I guess not, since this really is my first build and it's an odd problem.
  2. Good....so far. Edit: Nevermind, as soon as I watched a video it crashed. >.< It's done it for the last time. I'm taking it to someone that's more knowledgable about it than me and someone that doesn't just help me over the internet. I've had it with this machine. I can't take it anymore. So I'm going to have someone look at it for me.
  3. I'm using one of them now and not the pci wireless. So I disabled one of the lans.
  4. Are you sure there are options in the bios for disabling the onboard lans? Because frankly I don't see any and I looked through everything on there at least 5 times.
  5. Yeah, but I don't know if they were newer or not. I didn't bother to check. I just got them as quickly as I could.
  6. Well, if I'm using the physical connection and it still blue screens, what difference is it going to make if I pop in the wireless and disable the network connections in the bios. and The dual net nor any other wireless is in right now.
  7. The ForceWare IP service service hung on starting. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
  8. Ok, so I used the physical connection to the internet, rather than the wireless and it blue screened? So now it's actually a network issue? wtf? I'm confused now.
  9. There could very well be a conflict of some sort, but all network connections other than the wireless were disabled at the time. They were disabled in windows. Unless you mean somewhere else. I don't remember seeing a network menu in the bios, so probably not there.
  10. Well, I put in a different wireless card and guess what? It's back to it's old behavior. Now what?
  11. Well, everything was fine when I came home, so i'm stable. But I put in a different wireless. Now if this becomes a problem, then what? Or should I not ask that question yet?
  12. Just a message for anyone working for OCZ. I think you guys need to tune into your quality control department or something. I was looking at newegg and alot of people other than me have gotten bad ram. Fortunately I got two good sticks this time when I RMAed. I'm not dissing you or anything. Nobody's perfect. I just want to make sure everyone buying your ram is as satisfied as possible.
  13. Ok, I took out my wireless nic and so far so good. The only thing that went wrong was the computer turned off, but that happened while I was trying to hook something up and I think I bumped the power chord near the supply. That would be the only reason it'd just plain turn off. I played Doom 3 for awhile and I died and quit the game and then I ripped a cd. So far so good, if this keeps up for a few days then I'll know what I'm dealing with. Then there'll be some other minor problems I'm going to try to fix somewhere else, unless you guys can help me. note: I will not be here Saturday and most of sunday, because I'm going downstate for a wedding. I won't have addiquately tested it till maybe several days after. If nothing goes wrong, then thumbs up.
×
×
  • Create New...