Jump to content

vaelo

Members
  • Content Count

    15
  • Joined

  • Last visited

Posts posted by vaelo


  1. I got my new Opty 170, it needed its IHS taken off, that went fine, but now i have put it back in, cleared CMOS and no boot, or rather, it powers on for half a second and then off again, i have tryed a 14 hour CMOS clear. just now attempting a 24 hour one.

     

    I have tryed the cooler as tight as i can get it, and then as loose as i feel comfortable. I also checked the ICs to make sure there is no AS5 on them.

     

    Any idea on what could be causing this?


  2. Yeah, those ram clocks are really dragging you down. Get some tccd/bh-5 in there and well watch you take over the dual core lead. (From me ATM :sob: ) Nice OC on that chip!

     

     

    I'm having serious issues with mine priming at 3.0Ghz. Basically... it won't do it. I'm thinking I need to reflash BIOS and reinstall windows and start again. Oh well. Yet I can bench at 3.1... makes no sense to me!

     

    just like mine, compelety game(LANparty)stable at 3g bust wont prime at all. i guess up the volts. on me


  3. almost 4 hours into a memtest, no errors yet, i got the new build 3.2 and running it from the disk, it dosent give you as much information on the rig, seems simple-er. i still dont know what the "probe" dose so until i do, i dont think ill worrk aobut the 50 plus errors.

    and the ram maybe value but i think there is still more in them (if they prove to work) and more in the cpu


  4. i found a site that lists the type of chips on ramstick according to it my kit should be:

    Value RAM VS2GBKIT400C3 - Micron 5B-D or Samsung UCCC

    i just ran memtest and used the "probe" tool and i think every thing it tested was in error, 50+ errors, and i cant seem to find a descripion of what probe dose so i can RMA and get a new set of better ram


  5. i think i have found a problem, last weekend i ran a memtest for 18 hours and had about 8 errors, just tryed to boot with one stick and it didnt even post, mem testing my other stick then will try again with the other later. i want to try and get sub 28 when i get this working again


  6. Hey all, i dont have my database entry yet, because im not prime stable(but im LAN party(game) stable)

    but here is two entrys, i just realised that my faster entry has something up with the volts, running at stock?

    anyway, i think i can get this runnig stable with a bit more volts. but im just deciding weather i should RMA my ram, as it had 8 errors in a 18 hour mem test


  7. there are two different rigs, it was running a X24600+ then it was sold to my friend(who now has the problems)

    the boot order has been changed, there is only one IDE HDD in the computer, i even removed the CD drive and then made sure that it was set to boot from HDD.

     

    i have put the drive in to my machine(the ring in my signature) and it booted fine and went into the welcome to windows install.

     

    We started out with formatting the drive(everything in the computer) and it installed the little bit of wondows, then changed the boot order on restart to boot from HDD, then we restart and it goes back to the format windows screen. if you remove the windows disk, it still trys to boot from CD.

     

    i have done a few format/installs on my rig and have never had this problem.


  8. During a new install of windows XP pro it will format, install and then reboot, then come back into the windows install menu, i have taken the disk out then it says: "DISK BOOT ERROR! INSERT INSERT SYSTEM DISK AND PRESS ENTER"

    i have put the hard drive into my computer and it gets past this (same motherboard) we took the ram out to help trouble shoot so its running 512 instead of 1gig

    The motherboard is new to this rig, but was running a x2 4600+ fine until it was take out and put in here.

     

    The specs of this system are:

    DFI LANPARTY SLI-DR (missing audio module)

    AMD 3000+

    OCZ one stick of 512 (half of the 1gb kit)

    nvidia 6200

    casedge 400w PSU

    Maxtor 250Gig IDE

     

    Any help/ideas would be appereciated.

×
×
  • Create New...