Jump to content

xlr8

Members
  • Content Count

    7
  • Joined

  • Last visited

Posts posted by xlr8


  1. i have been unsucessfully trying to further overclock my athlon 64 4000 san diego to something higher than 2.6 ghz, where it seems the most stable, but anything over 220 fsb X12 is not working at all, at any voltage. I need to find out if someone else has the same ram as me and if so, did you loosen the timings to squeeze some more juice out of the processor. anyone with my rig specs just post your timings if at all possible, for i cant get any settings to work. i have an arctic cooling freezer 64 pro that keeps it at ~41C load temp so overheating isnt an issue yet, just stability. also, is there a cpu voltage that you had the most luck with on this processor?


  2. i selected raid 0 (stripped) at auto size stripe, and it still didnt work. so i tried manually setting it to different sizes (16k, 64k, etc), still no luck. im still wondering about the 1 and 3 numbers on the drives. maybe if i plug one of em into a different slot...but i didnt think that mattered and theyre my only drives. very odd, i dont know what to do.


  3. i have not formatted either of them but they are both recognized correctly, plugged in, etc. i did a format c: /q on the only drive and just plugged the new one in. i was gonna i guess im using uli, its the 1.5 speed on bottom of mobo. im at work or i would look. they werent recognized when plugged into the 3.0gb/s sata ports. i enabled raid and everything and can get to the raid setup menu, but when i try to set up the array, it says not enough single disks.

     

    i had planned on setting up the raid, going into windows installer, and formatting the drives/install windows in that order.


  4. I recently bought a new raptor 74g and want to run a raid-0 but when i run the setup from post-cmos, i cant set up the array, says not enough single drives in the array.

     

    The hdds are posted as being number 1 and number 3, wonder if that has something to do with it. they are 8mb cache, sata150 of course, and i really need help with this as i am without a computer with quakecon coming up next week.

×
×
  • Create New...