Jump to content

bchivers

Members
  • Content Count

    146
  • Joined

  • Last visited

About bchivers

  • Rank
    Member
  1. What am I looking for? I got an other message asking if I wanted to see a list of all the high speed ports and then told me that there was none on my computer.
  2. I get this message when I plug into my USB port "USB device can perform faster if you connect it to a high speed USB 2 port". Device mngr shows 2 different controllers, one is enhanced the other is standard. Is there a way to make all the ports USB2.0? If not how can I tell which are 2.0 and which are 1.1?
  3. Is there a guide that explains all the settings in the bios (Ultra-D)? I did a search and found one just for memory but would like the rest of the settings as well.
  4. Don't know what else to do to get to another divider. Here are my current settings. Genie BIOS Settings: 2835MHZ. FSB Bus Frequency............................. - 315 LDT/FSB Frequency Ratio....................... - 3x CPU/FSB Frequency Ratio....................... - 9x PCI eXpress Frequency......................... - 100Mhz HT Buss speed ......................... - 945 MHZ CPU VID StartUp Value......................... - 1.35v CPU VID Control............................... - 1.40v LDT Voltage Control........................... - Stock Chip Set Voltage Control...................... - Stock DRAM Voltage Control.......................... - 2.90v DRAM Configuration Settings: DRAM Frequency Set............................ - 150 (DRAM/FSB:3/04) Command Per Clock (CPC)....................... - Enable CAS Latency Control (Tcl)..................... - 3 RAS# to CAS# delay (Trcd)..................... - 4 Min RAS# active time (Tras)................... - 7 Row precharge time (Trp)...................... - 4 Row Cycle time (Trc).......................... - 12 Bus Clocks Row refresh cyc time (Trfc)................... - Auto Row to Row delay (Trrd)....................... - 02 Bus Clocks Write recovery time (Twr)..................... - 02 Bus Clocks Write to Read delay (Twtr).................... - 02 Bus Clocks Read to Write delay (Trwt).................... - 03 Bus Clocks Refresh Period (Tref)......................... - 3120 Cycles DRAM Bank Interleave.......................... - Enabled DQS Skew Control.............................. - Off DQS Skew Value................................ - 0 DRAM Drive Strength........................... - Normal DRAM Data Drive Strength...................... - LEVEL 1 Max Async Latency............................. - 10 NS DRAM Response Time............................ - Normal Read Preamble Time............................ - 8.5 NS IdleCycle Limit............................... - 256 Cycles Dynamic Counter............................... - Disable R/W Queue Bypass.............................. - 16 x Bypass Max.................................... - 07 x 32 Byte Granularity........................... - Disable(8 Bursts)
  5. Those temps were no at idle they were when I was surfing, I haven't checked idle or at load yet. I used Kaxx's method from an earlier post in this thread. I had used it earlier on the first cpu and when I took the Arctic Freezer64 Pro off it had speaded out to cover the whole cpu.
  6. Ordered another Opty from Newegg and got week 6010 the temps are core0 23° core1 29° much better than 44° & 32° I had in the last one.
  7. Kaxx. I swapped out the coolers again and installed AS5 per your recomendation temps are core0 38 core1 26 so they have dropped some. Thanks.
  8. I have been running at 1800mhz with 1.35v temps are 46 & 35 while just reading through these forums. I always use AS5. It doesn't seem right that the temps are about the same With the 2 coolers. I will swap out the coolers later and report back, thanks.
  9. Go here and see if your bookmarks are there C:Documents and SettingsYOUR ACCT.Application DataMozillaFirefoxProfiles5kjqqd3t.default(these #s may be different)
  10. I just took the cooler off and cleaned the cpu with Arctic Clean 1 and 2 and then put the cooler that came with the cpu on. It had never been installed before and came with the paste already on it. The temps are the same. Do you think there is a problem with cpu, it is only about 2 weeks old? I have checked it with Core Temp and A64 Info and they both read about the same.
  11. I have read two different ways of installing AS5 one is to put a couple of drops on and smear it around with a baggy over your finger then scrape it off with a credit card the other is to put a couple of drops on and then your heatsink. I did the first way. Is there a better way to install it. Is the large discrepancy between cores normal for dual cores?
  12. I was under the impression that my ram was running at 166mhz but I just opened A64 Info and found out that it is running at 249mhz which makes me feel better. My HT buss speed is 753, is this too high, should I try to get it lower? Kaxx, I will try your suggestion later today, thanks.
  13. I am OC'd at 2832mhz multipier 9 FSB 315.7 HT link is 631. Memory is 5:4 I think(running at 166) 3-4-4-9 3.0v 1T. I am happy with the speed of the cpu but I would like to do it with a 1:1 divider. Is this posible? I have tried 3-3-3-9, 3-4-4-9, 2.5-3-3-5, 3-5-5-10, 2.5-3-3-6, 2.5-4-4-7, 3-3-3-5, 3-4-4-10, with dividers at 166, 180, 200. The only ones that will boot are 3-4-4-8 and 3-4-4-9 with a 166 divider.
  14. My temps according to Core Temp Beta 0.94 are core 0 29°C and core 1 is 41°C. Is there supposed to be this much of a difference or did I not install it right(last nite)?
×
×
  • Create New...