Jump to content

bleach

Members
  • Content count

    171
  • Joined

  • Last visited

About bleach

  • Rank
    Member
  1. Ok so I have a LP PRO875 Board with the bios chip 'SST 49LF004A' and a MSI board with Phoenix bios with bios chip 'SST 49LF004B'. I have done hotflashes before an you have to make sure the bios's match in voltage and memory size. These Bios chips according to the IOSS website are same voltage and size. However, when I try and hotflash it gives me 'unknown flash type'. What board can I flash this darned bios on?
  2. bleach

    Dfi Lp-b Nf2

    all this talk of socket A and no DFI ultra_A's/b's on offer! Sigh
  3. bleach

    Dfi Lp-b Nf2

    bump!
  4. bleach

    Dfi Lp-b Nf2

    Yeah guys! Sold both my Ultra-b's in 2006. My friend has one but refuses to sell it back to me. Cmon old boys, retire those Ultra-b's and send them my way. Not looking to spend more than $100. Can only pay via paypal and will pay $50 US for shipping to New Zealand. Go Go Go. PS: you may remember me from DFI-street. Some amazing feats I performed: TCCD @ 350Mhz! http://www.diy-street.com/forum/showthread.php?t=67101 2 x 1GB Modules on a DFI Ultra-b @ 250 mhz! http://www.diy-street.com/forum/showthread.php?t=59656 Project Ultra Green: http://www.diy-street.com/forum/showthread.php?t=63220 And of course making it into the 3G Club http://i14.photobucket.com/albums/a306/nmt...20pics/26-3.jpg So cmon guys, hand em ultra-b's over.
  5. Ok so here it goes. Basically I had to update the bios of the motherboard to get the cpu to boot at all. Im having the same problems as I did with my old 3800+ x2 cpu. The 667 ram divider does not work so Im having to use the 533 divider and dropping the multi to 9x (default 9.5x) and raising the FSB to get higher ram speed. Now I know this ram does 500mhz on my old CPU when I was running 1:1. Im getting all sorts of funny problems taking this ram above DDR800 using the 533 divider. This is the OC I have managed to get stable so far : As you can see coretemp is bugging out and not showing the correct temps : I really want 3G and I hear people with biostar T-force 550 boards talking about MAL ? This is all the options in my bios and if theres anything in there that might be able to improve my OC please let me know. Bare in mind that I've tried 5-5-5 timings for the ram and I've hit a hard wall of 2.85- 2.9ghz. Even the voltage @ 1.55 volts is not getting me past the windows loading BSOD's. I get long beeps when I try 667 divider and when using 533 anything above 2.9ghz is BSOD'ing at the XP loading splash screen. Genie BIOS Settings: CPU FSB Ratio Setting............ - x9 CPU n'NB Bus Ratio Setting....... - Auto CPU Clock Setting................ - 312Mhz DRAM Speed....................... - DDR 533 PCIE Clock Setting............... - 100Mhz CPU Voltage Setting.............. - 1.450v DRAM Voltage Setting............. - 2.2v Chip Voltage Setting............. - 1.5v HT Voltage Setting............... - 1.35v ACPI XSDT Table.................. - Enabled DRAM Configuration Settings: 1T/2T Memory Timing ............. - 2T CAS# Latency (Tcl) .............. - 4.0 (Trcd) RAS to CAS R/W Delay ..... - 4 clocks (Tras) Minimum RAS Active ....... - 4 clocks (Trc) Row Cycle Time ............ - 12 bus clocks Trfc for DIMM1 .................. - 16 Trfc for DIMM2 .................. - Auto Trfc for DIMM3 .................. - Auto Trfc for DIMM4 .................. - Auto TwTr Command Delay .............. - Auto (Twr) Write Recovery Time ....... - Auto (Trtp) Precharge Time ........... - Auto (Trrd) RAS to RAS Delay ......... - Auto DRAM Extra Strength ............. - Level 1 CS/ODT Fine Delay ............... - Auto CS/ODT Setup Time ............... - Auto Address/Command Fine Delay ...... - Auto Address/Command Setup Time ...... - Auto DRAM Output Driving ............. - Level 3 DQS Training Control ............ - Skip DQS Memory Hole Remapping ........... - Enabled Auto Optimize Bottom IO ......... - Enabled DRAM ECC Enable ................. - Disabled
  6. do I need the latest bios for this CPU to work?
  7. bleach

    Which is the Better OCer?

    65nm brisbane core. On the egg for $95. They OC to 3G consistantly and run cooler.
  8. I also have a 3800+ x2 am2 chip that responds similarly. Is yours the 65 watt version? my chip takes 1.5volts for 2.5ghz. 2.6ghz needs atleast 1.575 volts and it runs faar to hot. Use core temp to get correct readings.
  9. Looking for the above chip. Must be the brisbane core. Cant get items shipped overseas (New Zealand here ). . Willing to pay $20 just for your services but if your willing to do it for free, I would be dine with that also They are currently $95 on the egg, so anyone doing and order and feeling kind, give me a PM
  10. well tbh I used it alot when I was tweaking and OC'ing my NF2 rig. It worked in that slot so I assume it works with NF4. In any case I'll get it resoldered pronto and revive my AM2 board when I can be bothered.
  11. ok I can see the wiring has come loose. Will I be able to use any PC to flash the RD1 to my Infinity m2 bios?
  12. The problem isnt with the disc itself, its with trying to flash my RD1 bios savior. I need to write an infinity M2 bios to the RD1. First I tried in an athlon xp system and it said the bios is write protected. I then tried in a skt 939 MSI board and it just said 'please wait' and never moved past that in the flashing process.
  13. Just bought this motherboard yesterday, definitely not as robust as the previous lanparty boards i've owned (ultra-d, sli-dr). It flaked out on some minimal overclocks. I left cmos clearing overnight and now it wont even boot O_O. looks to me as if the bios is corrupt from the long cmos clear. Hot flashing it now and see if it comes back to life. So far, not impressed.
  14. bleach

    Fiscal health of DFI?

    of course. DFI still have better stability when it comes to 939/am2 boards. I cant say the same for intel boards.
×