Jump to content

shmoe010

Members
  • Content Count

    93
  • Joined

  • Last visited

About shmoe010

  • Rank
    Member
  1. The way I did mine was like this: HTT: 311x9 *LTD/FSB: x3* Stock Voltages Dram ratio: 120 (the increased HTT actually OC's the RAM a little bit but if you leave it as 1:1 it won't boot) If you're on PC3200 (particularly 4 DIMMS, which does slow things down) leaving it at x5 will definitely limit you. I'm only half awake, but I think I did that right. I don't feel like rebooting to look ^^.
  2. My RMA's were incredibly easy. Just be assertive. I told them that it was failing 3dmark06 Deep Freeze, Flickering upon exit of F.E.A.R., and artifacting in Oblivion. Both my RMA's were 2nd-day aired and cross-shipped. A pain, yes. But it's better than having a broken card! If they were saying that it's your PSU, just tell them that you've tried a friend's and it worked fine.
  3. If I were Jesus I'd make it so we could have 8 displays from SLI: Card one: DVI 1, DVI 2, S-vid, component-out Card two: ditto. I'm not Jesus though. Eh.
  4. I'm fine now that I got my 7800gtx instead, but between 7900GT RMA 1 and RMA 2 I upgraded my PSU to a Hiper Modular 580w from a POS and it made no difference. On this same PSU I borrowed my friend's 7800gtx to play around with SLI and it worked fine.
  5. Opteron 165, hands-down. Just do your homework and try to get a good stepping.
  6. Yeah the stock opty 165 hs/f is pretty good. I agree with above post, I built mine about a month ago with 2x512 and i'm already getting ready to upgrade to 2x1gb because of slow, choppy video in FEAR and Oblivion.
  7. I had the same problem with my 7900gt ko... after 2 rma's i just had them send me my 7800gtx instead and it all worked fine. (mine is eVGA as well.) For me, I would only get lockups during graphics-intensive games. Tell me, is it just freezing completely or can you still hear the sound in the background? And also, run 3dmark06 and let me know if it can get through the Deep Freeze segment or not.
  8. your cpu temp isn't bad, like the above post said it depends on the placement of your 7900
  9. I'm not 100% sure what I'm looking for, but if anyone has a pair of 1gb pc4000 sticks that are good for my board lemme know and I'll take a look. Thanks!
  10. I'm the only one with a hiper psu? Now I feel like the fat kid who never got picked for kickball. Well, actually I guess I'm both. Damn.
  11. Same thing happened to me on my SECOND RMA! Oh well they just sent me a new one and it stopped happening. The card's bad.
  12. :shake: I was thinking the same thing ^^
  13. I have this video card: http://www.radioshack.com/product/index.js...oductId=2255683 I need a good aftermarket cooler but since this card is designed differently with the aluminum casing around it I just wanted to make sure that the silencer 5 was still compatible with it before I buy. Thanks!
  14. my stepping has worked wonderfully if you can find it.. it's on stock voltage at 2.8! It's kind of rare I think but you should be able to locate it. I just lucked out on NewEgg ^^
×
×
  • Create New...