Jump to content

WR6X

Members
  • Content count

    101
  • Joined

  • Last visited

About WR6X

  • Rank
    Member
  • Birthday 09/03/1975

Profile Information

  • Gender
    Male
  • Location
    The Netherlands
  1. What are you worrying about? Temps are low, VCore is low..... Push on I would say. Temps are really nice.
  2. I would try to get to 4Ghz. I'm running 4022Mhz @ 1.26850V. No probs. Temps are max 75 degrees C @ 100% load. If you have a good cooler these temps are no problem at all. Right now i'm trying to get to 4.1GHz. As long as my temps stay under 80 i'm happy with it.
  3. Your RAM is rated to go 1600MHz. But it probably can run a on higher frequency. For example: My mem is rated 1866MHz but now it runs 1920 MHz. When I use 2:8 divider it runs @ 1536. So I tried 2:10. In memtest it's stable for 6 hours. Didn't test it on LinX yet. Maybe your mem is doing 1700MHz. I think it's worth to try.
  4. Looks good. Temps too. But why do you want to use multiplier 19? Is there a special reason for you to lower the multiplier?
  5. I would say: Leave Turbo and HTT enabled instead of lowering your multiplier. Set your ram on 2:8. This will put your cpu @ 3675 with BClk 170. But your mem will run @ 1400. In that case you can tighten your timings. But if your mem is capable you might set the divider to 2:10.
  6. Blaise, I've fitted the mobo in the antec. I don't see any reason why it should'nt fit. Space enough, back panel comes out on the right place, en the mountings are clear the screw the mobo to the case. Grtz Erik
  7. Thanx Paul. It helps a lot. Maybe I'll order this one as well. Grtz Erik
  8. Thanx paul. The outervision calculator isn't opening here. So I can't calculate anything. What PSU do you recommend? Grtz Erik
  9. Euh..... Never heard of an EATX board. I've already bought the antec a while back. The EVGA is also arrived. But it seems to fit in the antec. I didn't mount it completely, but I'll try first thing tomorrow. Are the mounts different? What should be the problem exactly? Never noticed that the EVGA is a EATX.
  10. Sorry for the late response. I've been on holiday for 10 days. I've made my choices for the hardware. Maybe another PSU have to be ordered. This is what I've ordered: CPU: Intel Core I7 920 (seems the 950 isn't much of an OC-er) CPU Cooler: Prolimatech Megahalem (not planning to go on water again) Mem: Corsair Dominator GT DDR3, 6GB kit, CL7-8-7-24 (CMG6GX3M3A1866C7) Mobo: EVGA X58 Classified Video Card: EVGA GTX275 1792MB PSU: ????? ( I have a Corsair 620HX, but I don't think it will be enough) HDD: Samsung Spinpoint F1 750GB (HD753LJ) Case: Antec Twelve Hundred Maybe I'll go for SLI later on. But this is what I've ordered.
  11. Thanx for the quick reply. Although I don't really have a budget I think the EVGA is a little expensive.
  12. Hello everyone, Since my last build and the ending of the DIY site, I haven't been very active on the forum. Now I want to build a new rig and I'm having some difficulties choosing an new mobo and Video Card. I want to build a rig with the following: CPU: Intel Core I7 950 CPU Cooler: Prolimatech Megahalem (not planning to go on water again) Mem: Corsair Dominator DDR3, 6GB kit, 9-9-9-24-2T (TR3X6G1866C9DF) Mobo: ????? Video Card: ????? PSU: ????? ( I have a Corsair 620HX, but I don't think it will be enough) HDD: Samsung Spinpoint F1 750GB (HD753LJ) Case: Antec Twelve Hundred For the mobo I'm thinking about the DFI UT X58-T3EH8 or the Foxconn Bloodrage. (been thinking about a Gigabyte GA-EX58-EXTREME too) The DFI is hard to get in the Netherlands (only one distributor), and the Foxconn has got enough distributors but isn't in stock anywhere. I have a DFI now and it worked fine for me. I have no experience with Foxconn at all. I've had a Gigabyte a long time ago, and I see there doing well in the tests too. But as said I've been out since my last build (see my sig) I do not really have some kind of budget. I just want to build a nice system. So any idea is appreciated. Thanx in advance.
  13. I had this issue once, but not on the same mobo and a different cpu. In my occasion a CMOS clear did the trick.
  14. WR6X

    Memtest86+ Errors

    IMO if your RAM gives errors you should RMA it. An error is an error. I've had some prolems with my OCZ mem a while back too. RMA'd it for 3 times because of errors. Then switched to another brand, but that's a personal thing.
  15. WR6X

    Problem With Graphics Card

    I had the same a couple of weeks ago. First i ran memtest, but memtest gave no errors. Seemed my videocard died on me. Out of the blue. Can you test it on another pc?
×