Jump to content

djt

Members
  • Content Count

    9
  • Joined

  • Last visited

About djt

  • Rank
    New Member
  1. PL4YD34D, “difficult to troubleshoot coz you reformatted - theres a ton o bugs you could have removed when you did that an youll never know.” That’s just the thing, the Cross Fire problem I had before with the 6.3’s and 6.4’s was on a fresh OS install also.
  2. I reformatted last night before installing the new 6.5’s. Much to my surprise the problem I was having with Cross Fire is gone. I no longer have to uninstall and then reinstall the Catalysts to get Cross Fire to work. I’m wondering if this has something to do with the MCE encoder failing to install with the previous Catalyst’s, as mentioned in ATI’s 6.5 release notes.
  3. Athildja-Px64, So should I keep my original settings and then change everything I had set to “Auto” to these suggested settings? Last night after turning the vcore up to 1.4 on the CPU, I got a stable overclock, a little over 3GHz. I ran a few games for a couple hours at this speed and it was completely stable.
  4. On another clean Windows install this afternoon I got the same blue screen with reference to ‘ati2dvag” when enabling Cross Fire in games. The first thing I get is a start up screen in a game and then the screen goes black, usually the mouse freezes and I just get a hard lockup. This time I got the black screen but the mouse did not freeze, after a few seconds I got the blue screen and an error message referring to “ati2dvag”. I reset the machine and tried doing a “repair” with ATI Catalyst uninstallers. The repair did not work I kept getting an error message saying it could not find aticcc.msi? I then used the uninstaller. After rebooting I reinstalled the Catalyst 6.3’s and now Cross Fire works no problem.
  5. sudrin, Your problem sounds very similar to the problem I’ve been having with getting Cross Fire to work. Here is a link to a discussion I had about this problem over at PlanetAMD64. With the first link it’s about eight posts down from the top, the second link discusses the same problem only with the Asus motherboard- http://www.planetamd64.com/index.php?showtopic=21641&st=0 http://www.planetamd64.com/index.php?showtopic=21535 The only thing that I have been able to do to get Cross Fire to work is to first uninstall the catalysts and then reinstall them. I also tried reinstalling the Catalysts without uninstalling first but that did not work. This problem is bizarre to say the least.
  6. “I would recommend setting your Tref to 3120 or 4196 Also set your MAL to 7 or 8 and you PR to 5.5” Should I leave everything else at default (Auto)?
  7. Athildja-Px64, “What RAM timings are you using? What other settings are you using?” My DRAM Configuration is set up as follows- DRAM Frequency Set : 200=RAM/FSB :01/01 Command Per Clock (CPC) : Disable CAS Latency Control (TCL): 2.0 RAS# to CAS# delay (Trcd): 03 Bus Clocks Min RAS# active time (Tras): 06 Bus Clocks Row precharge Time (Trp): 03 Bus Clocks The rest of the settings are at default. DRAM Voltage control is set at 2.76. My PCIE settings are as exactly as you suggested in another thread. I’m looking through eva2000’s AMD64 Overclocking Guide right now.
  8. raju, Yes the vcore is at a default setting. I did not have turn the vcore up to overclock with the Asus board but I just remembered that the Asus board had higher than normal vcore by default. I will change this and give it a try.
  9. So much for overclocking with this board? I tried turning the FSB Bus Frequency to 217 (which Corsair recommends for my memory) and I get repeated crashing in games. This same setting was perfectly stable with my Asus A8R32 MVP for 3GHz out of my 2.8GHz FX-57. Any ideas?
×
×
  • Create New...