Jump to content

ciberfog

Members
  • Content count

    237
  • Joined

  • Last visited

Everything posted by ciberfog

  1. Hey thanks for look im using X64 OS I want to use my AV and S-video Conectors on my Video card, i want to play some consoles on my monitor using my PC I need some kind of software or drivers? the ones in the ATI website didtn work, because my OS I guess. I hope u guys can help me out
  2. ciberfog

    TV on my x1900xtx Help please

    Well im getting video signal from my Wii and from my ps3, but looks like crap, and have that ERROR on DScaler, i dont know maybe with another software? or im missing to install some drivers?
  3. ciberfog

    TV on my x1900xtx Help please

    Hey thanks for the replys I Downloaded DScaler and Installed the VDM drivers (x64) from ATIs Webpage, and I got the "ERROR Cant load hardware driver, possibly caused by corrupt installation. Reboot and try again" this on DScaler program.
  4. ciberfog

    Titan Quest multiplayer here

    anyone know whats the highest level for the game??
  5. ciberfog

    Overclocking my 3800+ x2

    There are already games that use multi cores, very few prob when the 80%+ of the people got a double core cpu
  6. ciberfog

    Video Card Issues and More

    hmm did u use some kind of mod in WOW ?? this problem is very normal when u use some "add" sometimes the graphics just mess up or the sound, if u did that try to desintall the UI or make a "reloadui" that will help.
  7. ciberfog

    NET.Framework----> Pro's + Con's

    is there a omega for x64 yet ?
  8. Im using the DD Tyee as water block in my x1900 xtx (sapphire) is OC to 780/1750 always was running at 30s at idle and 40-50s at full load only 1.38v on my vgpu. But since yesterday my idle temp jumped to 50s and my load temps is in the 90s and just right now hit the 100s ! with titan quest ! thanks god not was oblivion lol ! I checked almost everything. air bubbles, leeks hmmm no idea what is going on. my cpu temps are normal.
  9. ciberfog

    Help with upgrades and suggestions on my Ultra-D rig.

    u should get a opty 165 or a 170 i dont know if that will be cheaper or not.
  10. ciberfog

    video card price drops ?

    prob at the end of the year
  11. ciberfog

    How safe are these temps?

    good temps
  12. ciberfog

    Titan Quest multiplayer here

    Well for me was like the game without the first patch, crashes, and weird stuff. but i really want to try it and get a better loot
  13. ciberfog

    Speedfan Temps

    or just use MBM
  14. ciberfog

    avatars

    como que ya se salieron del tema todos jajaja
  15. Terra Naomi (youtube.com) she is great !
  16. ciberfog

    What is your favorite sport to watch?

    Soccer! better called as Futbol !
  17. ciberfog

    How many languages can you speak?

    italian 100% spanish 100% french 100% english 50% japanesse 80% latin 90% german 50% grammar and speaking
  18. ciberfog

    Call Of Juarez Demo

    nice pic!! i want to play that! i love the blood
  19. ciberfog

    Titan Quest multiplayer here

    bah 1.11 worked pretty bad for me! lot of problems i wanted to try that new loot table lol
  20. Ok i have winxp 64 bits I wanted to see some movies in my HD TV using the avivo in my x1900 xtx So I started from 0, Installed the .Net 2.0 installed the CCC 6.6 installed the VDM drivers and im not sure how this works, when i try to enable my second monitor i cant, i try to expand the desktop and i cant. Now even my CCC cant start, i have atitool running. I disable my ati services before, now i tried to enable them again, and didtn work.
  21. ciberfog

    ATI Catalyst 6.7 (Now Ready....)

    this is what AG was waiting? or still need to use .net ?? =(
  22. ciberfog

    Hot Sapphire X1900XT

    yup they are. http://www.zalmanusa.com/
×