Jump to content

heptadragon

Members
  • Content count

    46
  • Joined

  • Last visited

About heptadragon

  • Rank
    New Member

Contact Methods

  • AIM
    theheptadragon
  • Yahoo
    heptadragon
  • ICQ
    0
  1. Update: a new (functional) power supply seems to have fixed my problem. Hopefully in a few days I'll be fully up and running and will be able to do some OCDB with this bad boy.
  2. Hello all, It's been awhile since I've been around here, was hoping to put up some good results with my Opty 175 that I acquired a couple of months ago but due to a random thunderstorm I am now without a functional Expert board... In the meantime I've purchased a 680i LT and an E6750 (the 1333Mhz FSB chip) and am having a big headache getting it to POST. I tested the power supply just to make sure it wasn't damaged by the storm and everything tested green. I have done a little reading and discovered that this board does not like to boot with USB devices, so I've unplugged everything but a monitor, a stick of ram, a video card, the processor and a PS/2 keyboard. When turning it on all of my devices power on and the onboard power LED (by the RAM slots) turns on, but I get no POST whatsoever. Onboard diagnostic LED shows postcode 88, which according to a thread I read on dficlub.org is just a reserved code. Not sure what to do at this point, though this situation is strangely reminiscent of when I finally found a working Expert board. I have the CMOS jumper set to clear and I am contemplating removing the battery before I go to bed for the evening. Any advice or suggestions from the community? Also, when the rig is powered off but standby power is on my power supply makes some chirping noises... it did this with the Expert board as well but I didn't have any trouble booting at the time. It's random and intermittent, maybe 5-15 seconds between each, and the standby power LED blinks when it chirps. This made me think that the power supply might be damaged, but like I said it tested just fine (every connector tested with a generic Coolmax PSU tester).
  3. yeah, like me =P I love nonsense!
  4. Since the mobo isn't under warranty any more, you can probably send it to a DFI repair department and have them repair it, but you'll probably have to pay for it. I can't help you with the chip at all though. Posting repeatedly in the same topic asking for help without having the system specs in your signature is probably going to make people less willing to help you, BTW.
  5. If you've purchased Infineon, Samsung or Hynix brand RAM between April 1, 1999 and June 30, 2002, you may be entitled to a portion of the antitrust settlement between these companies. Visit the website for more info. http://www.dramantitrustsettlement.com/dram/default.htm
  6. heptadragon

    WTB Graphics card 6800 7800 x1800 7600

    I have just posted a thread selling a BFG 7600GT for $150 OBO. Here's a link: http://www.dfi-street.com/forum/showthread.php?t=61912
  7. heptadragon

    Fs: Bfg 7600gt Oc (580/1450)

    UPDATE: I sold this card to a friend. Sorry all!
  8. heptadragon

    Enabling SMART on SiI 3114?

    Likewise, I have a gap between my three drives and they all feel the same temperature to me when there's no disk activity.
  9. heptadragon

    Enabling SMART on SiI 3114?

    yeah, my third drive seems to be showing at about +5ยบ C higher than the other two. I didn't know if it is just because the drive is larger (and older) or if it is some sort of weird bug.
  10. Ask Happy or Rgone and they should be able to PM you the contact information for DFI-USA's RMA department.
  11. heptadragon

    AMD Dual Core Optimizer (NEW)

    I'm not sure if it is the new driver or the dual core optimization tool, but I just played DS2 for 2 1/2 hours without any stutters or crashes (it even seemed to fix the stutter I had when saving, which I had back on my old Barton as well). OMG w00t and other exclamations!
  12. heptadragon

    Enabling SMART on SiI 3114?

    Likewise. What I was trying to do was get it to read SMART data for non-RAID drives, which it doesn't seem to be capable of doing. Or at least I wasn't able to get the SMART temperature for the drive in MBM5...
  13. heptadragon

    Enabling SMART on SiI 3114?

    OK, I decided to switch it back to the NVIDIA controller since I don't need it to be on the SiI controller. Now that I have the drive letters configured the way I want them, it seems to have stayed that way, which is nice. Now I get my SMART readouts too!
  14. heptadragon

    Enabling SMART on SiI 3114?

    The java utility seems to be only for RAID drives and not for standalone SATA support.
  15. Hey all, I have a quick question. I can get my SMART readouts on the hard drives I have running on the NVIDIA SATA controller, but not the one running on the SiI controller. I was able to get SMART readouts when I had the drive plugged in to the NVIDIA controller but it played hell with my drive letters for some weird reason. (It wouldn't even let me change that drive's letter in disk management, which I found odd.) Does anyone know if it's possible to enable SMART over the SiI controller? (I'm just running it as a standard SATA, but I tried switching it to RAID and it still wouldn't read the SMART stuff. Granted the HD is not in a RAID array, but I would think that wouldn't have any difference as the other two drives are separate also.)
×