Jump to content

Vulvixxx

Members
  • Content Count

    30
  • Joined

  • Last visited

About Vulvixxx

  • Rank
    New Member

Contact Methods

  1. Hello, I'm back. I have another problem now. I got the Geil Ultra X, installed, worked fine for a couple of days and then crash after crash, ran Memtest they had errors on it, i've changed the memories, worked fine, but.............blue screen and MACHINE_CRASH_EXCEPTION. I didnt mess around in bios, everything is auto. I didnt OC. I dont know. And to one point i get the WINDOWS CAN'T start because he cant find WINDOWS/CONFIG/SYSTEM. I feel a nervous break down coming................
  2. It's works fine.......but now i'm waiting for the Ultra X......thanks alot...........
  3. I've done it....it works finneeeeeeee in bios the timmings are 2.5, 4, 4 ,8........and works like a charm but now i have ultra x........,
  4. I flashed to the latest bios and it works smoothhhhhhhhhhhhhhhhhhhh....just like silk.......and geil ultrax 2X512 are coming.............thank you...everybody.......but there is a but......I played all the games that gave me blue screens and nothing...they work fine......but CS 1.6 is freezes why oh why???....
  5. I have 2 mice, one wireless Microsoft & Logitech mx518on USB, but PoP Two Thrones is original......came with the video board....i would test separated sticks.....((
  6. http://www.geilusa.com/proddetail.asp?linenumber=36 - these are my mem i was thinking to change them in Ultra X and see if that the problem. But first i will take my audio board out.........every piece at a time. Yesterday I was installing a few games, 3 to be precise, and everyone gives me blue screen......begining dump of pshycall memory....??? it's bad to be dumb....
  7. Hello i'm back...... Driver IRQ not less or equal, blue screen (......i start winamp and this error just pop up, not everytime, just now annnnnddd then.....i changed the output from dxsound in wave and voila blue screen driver blablabla......grrrrrrrrrrr I have Creative audigy LS should i try the Karajan? Any ideeas..????? Evertything works fine and smooothh, i like it but this it's driving me nuts......i changed the timings on the RAM and nothing, CPC 1T & 2T nothing...... Thanks again for reading....i'm nervous i hope the text above its readable......
  8. Hello I'm back....this is funny......when I open winamp and play Bryan Adams - Everything I do my computer crashes and it gives me a blue screen "Driver IRQ less or not equal"......hahahahhahahah. I think he hates Bryan Adams=))))))))).
  9. Anyone....do you have Geil PC3200 DDR400? Please i beg of you, god damn electronic..))) Thanks Alienwhere.
  10. Now it works in 1t but I have to work and my settings because lots of them are Auto....and i feel like changing them in some numbers:D. Now another problem....... Blue screen ..........wrote Device IRQ less or not equal....i didnt have my camera to take a shot....there is a problem...but WHERE god damn it!!??!?!??!?! Anyone???help 10q 10q 10q
  11. This is very strange if anyone it's interesed, ii changed Command Per clock : Disabled and boot then it work it fine then I changed back to Enable because of the performance gain and now everything is pink.....i ran prime 95 for 9 H and nothing......I'm I'm......glad.... Thanks everybody and I hope I will have no more problems....... Happy Overclocking..
  12. Thanks nate. I think I found the problem. I'll do so more testing.
  13. Thank you nate maybe it would help, but I think it's not my RAm, i ran Memtest again for 4 hr and no problem..... Now another problem... I decided to reinstall the XP and the change the bios with the new official version but.........i mounted the FDD and goodbye winxp. Now I'm reinstalling and do more testing until monday, cause everybody is celebrating easter.....bleah.......
×
×
  • Create New...