Jump to content

Gothic Case

Members
  • Content Count

    309
  • Joined

  • Last visited

About Gothic Case

  • Rank
    Member
  1. Wow... it's been a long time since I don't come here to visit you guys.. anyway.. I've been through hard times tweaking my nf2 with tccd mem... the best results came from this tictac 6/19xt bios you are using... Let'me find the timings.... Found it! Mem - 2.5-2-2-2-8-9-12-2T Alpha - 0-3-5-3-2-0-4 Strenghts/Slews - 5-11-1-10-5-11 (RAM sticks on outer slots, DIMM1 and DIMM3) Oh! Forgot to add that was for runing 2x512MB Corsair XMS TCCD v1.2, with 252MHz FSB Good luck!
  2. Have you tried Tictac's 6/19 XT? It was the best for me... Also, a better PSU could improve your results.. 340W ain't that good...
  3. I had one of these beats, and well.. check my sig! lol... I used that Tictac's 6/19 XT BIOS. Yeah, I know it's meant for the LPB's, but it also rocks on the LPAs... IF you don't mind not being able to use it's S-ATA and RAID functions... Avoid DFI's official BIOSes for this board.. they simply SUCK. I have TONs of BIOS that will work on that board... BUT I see you're using a S-ATA drive... so, the solution would be using that AnandTech's Performance BIOS. I have it too, i Think... Just for comparision... With DFI's official BIOSes, I could barelly get past the default 200MHz... 205MHz... 210MHz was a millestone to achieve... With APB, I could get to 250MHz~260MHz, but stability was gone by the 235~240MHz... With TicTac's 6/19 XT, I could get to 277MHz! Stability was about the 252 or 253MHz... can't remember it exactly now..
  4. Hey skinnie... if the problem is only this SMD thingy, you might be able to get it soldered again to da pcb... And man... what the heck did you use to mount and pull of the SLK900? A screwdriver or a battle hammer? lol
  5. I'm planing on getting a lpb too with a xp-m2600+.. I was tempted onswitching my sig rig with a phase-change cooled xp-m2800 on a lpb and 7800gs+ bliss (actual 7900gt) but the owner gave up at the final moment.. lol... my lpb will be a dry ice test bed for both xp-m2600 and another XP (non-mobile) AQUCA wich I find to be the best core eva but here in brazil they're a bit hard to find....damn it...
  6. If I'm not mistaken, nTune had some ability to make some BIOS settings within windows... off: Great to seeyou againm kitfit1!!
  7. In the same way SLK900A is smaller than TT's one, it's cooler... I didn't thoguht it was going to drop 10c from my TT volcano 12 because of the size... but it did... Are your memory stick TCCD? If positive, try my set of timings for nf2+TCCD @250MHz+ 1:1... 2.5-2-2-2-8-9-12-2T... can't remeber the alphas now.. skinnie should have them... In case of winbond chips, take a look at darien, kitfit1 and skinnie threads about UTT-CH5.. they're great guides...
  8. Hey, davidk21770 Thanks for the advise on the Vcore-Vdimm ratio, but I just didn't get it! VID = 1.35v VIDSpecial = Auto (0) Vdimm = 2.96v So it would be in two ways.. one considering special VID, and the other not. 1 : (1.35/100)-(2.96/2) = -1,4665 2 : (1.35)-(2.96/2) = -0,13 This ain't good, right?
  9. The Expert version is fine but... what the heck is this thread doing here at the Intel section??
  10. PC3200 rated RAM + 420W PSU surelly are out of question... I've managed to run my siggy setup, wich has Corsair XMS 3200XLPT v1.2 and a Seventeam 420W PSU on my tricky Expert board @ 300MHz, 2.5-4-3-7-7-1T... remeber they're TCCD chips... and expert don't like them at all...
  11. It seems like a problem with your either your FSB/HTT or your CPU speed... As you said, it failed priming @ 334x3 HTT speed... make sure you can do this before atempting the so lovely 3GHz...
  12. Thx for the input, Sharp Sorry I didn't come back soon... the fact is that I looked at my machine and said: "U gonna work 1 way or another... if I were u, i'd choose the easy way..." lol So I found that the only thing I could try changing were the DDS and DDDS... I've raised the Vddr just in case, but as soon as this priming session ends, i'll be lowering it, and priming again for lower voltages... The are my actual settings: Genie BIOS Settings: FSB Bus Frequency............................. - 300 LDT/FSB Frequency Ratio....................... - x 4 CPU/FSB Frequency Ratio....................... - x 9.0 PCI eXpress Frequency......................... - 100Mhz CPU VID StartUp Value......................... - 1.350v CPU VID Control............................... - 1.350v CPU VID Special Control....................... - Auto LDT Voltage Control........................... - 1.30v Chip Set Voltage Control...................... - 1.68v DRAM Voltage Control.......................... - 2,96v DRAM Configuration Settings: DRAM Frequency Set............................ - 200=RAM/FSB:01/01 Command Per Clock (CPC)....................... - Enable CAS Latency Control (Tcl)..................... - 2.5 RAS# to CAS# delay (Trcd)..................... - 04 Bus Clocks Min RAS# active time (Tras)................... - 07 Bus Clocks Row precharge time (Trp)...................... - 03 Bus Clocks Row Cycle time (Trc).......................... - 07 Bus Clocks Row refresh cyc time (Trfc)................... - 16 Bus Clocks Row to Row delay (Trrd)....................... - 02 Bus Clocks Write recovery time (Twr)..................... - 02 Bus Clocks Write to Read delay (Twtr).................... - 02 Bus Clocks Read to Write delay (Trwt).................... - 02 Bus Clocks Refresh Period (Tref)......................... - 4708 Cycles DRAM Bank Interleave.......................... - Enabled DQS Skew Control.............................. - Auto DQS Skew Value................................ - 0 DRAM Drive Strength........................... - Level 9 DRAM Data Drive Strength...................... - Level 1(Reduce 50%) Max Async Latency............................. - 9.0 Nano Seconds DRAM Response Time............................ - Normal Read Preamble Time............................ - 7,0 Nano Seconds IdleCycle Limit............................... - 128 Cycles Dynamic Counter............................... - Disable R/W Queue Bypass.............................. - 16 x Bypass Max.................................... - 04 x 32 Byte Granularity........................... - Disable(4 Bursts) All of the other DDS with DDDS set to 1 would fail SP2004 within 3-22 seconds... now with DDS-DDDS at 9-1 I'm runing SP2004 for about 1 hour So I guess I've found the sweet spot for my setup... And this may help any of you using DFI LANPartyUT SLI-DR EXPERT (BIOS 406) + Corsair XMS 3200XLPT v1.2 BTW just updated my sig with PSU information! Lol, the moderators have got some good sense of humor!! lol
  13. My NFII LP Rev.A had TicTac's 6/19XT (originally made for LP Rev.B) onboard... A forced flash made the trick.. but i've lost my S-ATA and RAID functions... Anyways, it produced great results, see my siggy!
×
×
  • Create New...