Jump to content

nib95

Members
  • Content Count

    40
  • Joined

  • Last visited

About nib95

  • Rank
    New Member
  1. Yea but I cant afford that lol. Thats like the price of a top end GPU in itself. Id rather a cheaper PSU, and spend the extra money on VF900's and volt mod to past GTX speeds which is what I'm doing. My 3dMark05 score is already 13800 and 06 score is 8700. I'm hoping I can tip the 14k and 9k and get even smoother fps in Oblivion.
  2. Yea thats true, soon as I move to a bigger house in future I'm switching to the Silverstone Temjin TJ07 or the Thermaltake Tai Chi. that is if my budget at the time allows it
  3. I have a Coolermaster Praetorian 732. is that considered a midi-tower?
  4. I'm leaning towards the Fortron here. It also happens to be the cheapest of the bunch. I just hope it wont clutter up my case too much. Ok a couple more views would be nice, but appreciate the opinions guys!
  5. basically, I recall hearing certain PSU's have issues with certain DFI mobo's so I thought I'd better ask in here. Out of these, which would you go for? PCPC 510 SLI £160 Fortron FX700 Epsilon £95 Seasonic S12-600 £100 Enermax Liberty 620 - £105 Unless you have any other suggestions. many thanks
  6. The latest one. It's the only one I could find on the Uk site. 2005/12/07 Guys, I have to report another issue. It seems my OC is not stable after all *cries* (config A) basically 270htt x 10 multi with a 9/8 memory divider and 4xLDT/FSB runs all apps and games, 3dmark05/06 etc perfect with no glitches. BUT, fails horribly at running Prime95 at anything more then 5 mins! Upping to voltages slowly helps add about 5 mins each time, so far I'm up to 1.45v but I really dont want to go further then this, as I begin to go closer to 50 degree load temps. (at about 1.475-1.5v). Right now at 1.45 they are a nice and manageable 46 degrees. Sometimes 44 or 42. My other config (B), 300htt x 9 multi with a 6/5 memory divider and 3xLDT/FSB runs Prime95 stable for 6+ hours easy. And temps dont go above 50 degrees on 1.5v (havent tried 1.475v yet). However, at this OC I cannot get 3dMark06 to run properly without lock ups Man oh man OC'ing is a tough business. What I'm going to try next is 1.475v on config A or perhaps a bigger memory divider. but I really shouldnt need one with this kind of ram! I know it can definately do 250htt problem free. If that still doesnt do prime95 stable, I'll try config B but with my Drive strength setting at 1 instead of 3. 3 seems to give me issues at a 1T rate. Anyone have any helpful tips? One I get 2.7ghz to run I may even try for 2.8ghz. I think it can be done, temps are always pretty good. I'm sure its just all in my settings. Anyone have similar ram and could post memory set ups I could try? Maybe I should try a 2T command rate and/or looser timings? Stepping is UMPW which I hear is one of the best.
  7. Just another update, just incase anyone cares The set up above ran though fine in prime95, froze in 3dmark06 everytime. So after about a million different tweaks and set ups, i've found one that not only runs stable, but blows away 3dMark06 and 05! For the record, my 3dMark06 score is 8754 and my 3dMark05 score is 13900 (13897). I've gone with 270HTT, 10x multiplier, 4x LDT/FSB and a 8/9 memory divider. My voltage runs perfectly stable at 1.425 now aswell. idle is 30 degrees and full load is about 39-42. Such a huge difference from 1.5v! The thing that was really messing with 3dMark06 ended up being the DRAM data Drive strength. I had it set to 3, but after putting it to 1, everything in all apps is gravy. Video editing and encoding seems to be sped up somewhat from the 2.5ghz I was using before aswell. Viva la Opteron!
  8. I have the UMPW stepping, which i hear is very good? Ok, now for the update, 5 and a half hours of prime95 later, no errors with 2.7ghz 300HTT x 9 multiplier. With a LDT/FSB of x3. However, I could only get this to run with a memory divider of 5/6 which is annoying. besides the divider, ram is all 1T 3-4-4-8 with pretty agressive settings. Whats a better idea, a memory divider or a 2T command rate with slower timings? I have it set at 1.5v, (MBM5 reads 1.47), as it would not run more then 2 hours at 1.45. Going to try 1.475 next. temps are 32 degrees idle and average 48 degrees load. Though at one point doing the 580000 test on prime95 it went to 50! Any feedback would be great. thanks guys! EDIT: In regards to the wrong temps, mine used to idle at 24 degrees at 2.5ghz, but after a BIOS update with the latest one, it shot up to 30 degres idle. Perhaps the temp reading has now been sorted?
  9. I've already read it all and printed it all out, and no i have'nt found the max for memory and CPU I know it's bad of me, but I'm not a die hard OC'er, and to be honest I just dont have that much time on my hands 2.6ghz would be more then enough for me to be honest. I know I really should though On a side note, i'm now doing 300fsb with a 9x multiplier, 3x LDT/FSB and a 5/6 memory divider. So far it's been running about 25 mins Prime95 no errors. I hope to god she pulls through! Because 2.7ghz would be alot more then I first bargained for! Load temps unusually have gone down from 46 to 42 degrees.
  10. Yea but problem is, how do I get that with 2.6ghz or 2.7ghz? Do I have to use memory dividers? I mean if I lower it to 260x3, then thats only 1560 which is well below 2000. 300x3 is ridiculous because then I'd be getting 3000mhz speed! I doubt my CPU could handle that! Should I try 300fsb with a 9 multi, a 166 divider and 3x LDT/FSB?
  11. My opty does the same. If I up voltages from 1.45 - 1.47 it gets unstable even though temps still arent too high.
  12. basically my opty 170 is giving me errors on prime95 after about 2 hours. It's currently at 2.6ghz with idle at about 32 degrees and load at 45. This is my set up. Test bed: (same as sig) DFI LP NF4 Expert SLI Opteron 170 SLI 7900 GT Enermax 500w Liberty Big Typhoon FSB - 260 LDT/FSB ratio - 4x Multiplier - 10x Command Per Clock Enable TCL-3.0 TRCD-4 TRAS-08 TRP-3 TRC-7 tRFC-16 TRRD-02 tWR-03 tWTR-02 TRWT-04 tREF-0780 tWCL-01 DRAM Bank Interleave-enabled DQS Skew Control - auto DQS Skew Value- auto DRAM Drive Strength - Level 7 DRAM Data Drive Strength - Level 3 Max Async Latency- 8ns DRAM Response Time - Fast Read preamble Time- 5ns Idle Cycle Limit- 32clks Dyanamic Counter - Enable r/w Queue bypass: 16X Bypass Max - 07X 32 Byte Granularity - Disable (4 bursts) Vdimm-2.67v Do you guys think I should try a LDT/FSB of 3x, or is that too low? Changing volts on the memory makes things worse, and upping the voltage on the CPU hasnt really helped either. Any ideas? Also, does upping the voltage of the LDT help? Should I try 1.3? It's currently at 1.2v.
  13. What do these actually do, and should i have them enabled or disabled?
  14. Mine is set by default at 50%. What does CPU throttling do/mean, and does it make a positive or negative impact on OC's? Thanks guys
  15. Just trying to install MBM5, but my DFI mobo isnt listed. Anyone have any ideas?
×
×
  • Create New...