Jump to content

Rd480

Members
  • Content Count

    153
  • Joined

  • Last visited

About Rd480

  • Rank
    Member
  1. I think i found out the problem, i was looking at my motherboard and it says made in CHINA, my ecs board is made in taiwan so i guess thats why my esc is stable and a sli-dr isnt. ECS, the Elitegroup Computer Systems (TSE: 2331), has been a pioneer in designing and manufacturing computer motherboards since 1987. It was the first motherboard maker in Taiwan to be listed on the Taiwan Stock Exchange in 1994.
  2. if i clear my bios with red jumper it will start up normal, but when i enter the bios screen and try to saveexit optimized settings on 3200+ winnie or 3800+ venice the pc just goes to blackscreen and fans rev full blast im loling because ive worked on this motherboard so much the year ive had it i feel like im going insane and want to BREAK IT . could never get it stable 24/7
  3. i tried 3 different psu's ones a old school single 12v rail lonestar 550 watt psu made for compusa still amazing psu always been stable costed 79$ and a silverstone 650w psu . and different ram my SLI-DR will not load after saving bios! my 4 red boot status lights come on they supposed to blink down to 1 red light and the pc beeps and video kicks on and windows loads up well this anit happening anymore , i like the beep i know i can disable it, the mobo has a mind of its own DFI boards have minds of their own sometimes they will work sometimes they will not work at all.
  4. It's not the psu its the motherboard, my 2 nf4 sli-drs did it both died . i would suggest just getting another board for cheap http://www.newegg.com/Product/Product.asp?...N82E16813153030 http://anandtech.com/mb/showdoc.aspx?i=2506 JetWay 939GT4-SLI-G Socket 939 NVIDIA nForce4 SLI about to buy it , 80$ anit nothing Who would have even considered before this review that the Jetway 939GT4-SLI-G would benchmark in the same league as the top 939 boards that we have tested, and overclock in the same league as the legendary DFI LANParty nF4 SLI. But benchmarks are benchmarks and the Jetway equaled the best Socket 939 boards we have tested, and then went on to top performance in stock ratio overclocking and reduced ratio overclocking.
  5. CONCLUSION? Perhaps, Lamborghini cars are known for spending quite some time in services, but they are faster than Porsches, meanwhile Nvidia GeForce 7900 quad SLI is not faster than ATI Radeon X1900 XT CrossFire (which is known for high performance in high resolutions and with FSAA) across the board and may even lose to dual GeForce 7900 GTX setup. Furthermore, at present quad SLI has many issues with stability and compatibility http://xbitlabs.com/articles/video/display...uad-sli_27.html X1900cf>best dualcard solution on the market.
  6. http://firingsquad.com/hardware/nvidia_gef...d_sli/page8.asp x1900xt cf beats 7900 gtx sli cod2. and quad sli lol , http://firingsquad.com/hardware/nvidia_gef...d_sli/page6.asp 2560x1600 x4 aa x16 af quake 4 x1900xtcf beats 7900 GTX sli. http://xbitlabs.com/articles/video/display...uad-sli_17.html again x1900 cf beats quadsli and 7900 gtx sli in quake 4 7900 gtx sli=61 fps quadsli=89 fps x1900cf=96 fps . at high levels of AA and resolution. http://xbitlabs.com/articles/video/display...uad-sli_16.html x1900cf beats quadsli in half life 2
  7. lol quick to erase my last post huh? doesnt matter An ECS motherboard sets a new AMD Overclocking record for AnandTech! A closer look at the amazing ECS KA1 MVP Extreme motherboard featuring the ATI Radeon Xpress 200 CrossFire chipset still read this http://anandtech.com/mb/showdoc.aspx?i=2733 Thats the motherboard im currently typing on right now, This board always overclocked better than my dfi nf4 sli-dr , been more stable boots everytime , no problems, i cant even get my dfi lanparty nf4 sli-dr working, i tired 6/23 bios and 11/7 , if i update bios the pc just never boots back up. http://img47.imageshack.us/my.php?image=picture0036im.jpg thats the one with problems^
  8. Lol my DFI SLI-DR couldnt even reach 238 fsb on 3800+ venice stable with my cruical ballistix pc4000 1gb sticks . my ESC ka1 mvp BOARD ONLY CURRENT GOOD MOBOS I OWN sli-dr is currently dead i think i need to do rma, but my point is i could reach 260fsb same ram/cpu/psu on the ECS BOARD WHICH COSTED 110$ BUCKS OPPOSED TO 197$ sli-dr and the ecs always been less hassle and no cold boots or being dead lol.
  9. the culprit is the damn dfi board. i would pick up a different brand board ecs,abit,msi,,jetway, you know better companys? motherboards that actually work? Unlike this pos i own in the picture>>>>http://img47.imageshack.us/my.php?image=picture0036im.jpg only way it will boot is by clearing cmos with red jumper after i get into bios and save optimized defaults pc will no longer boot wont run period! just
  10. if i try to do just that after saving optimized defaults the screen just goes blank never boots back up. WTF/.
  11. I cant even get my dfi lanparty nf4 sli-dr running, the only way i can get it too boot is by clearing bios with jumper, then the pc will boot , but when i save my bios options the pc never boots again, even after shutting it down just goes to black screen and fans go full speed, ive tried different sticks of ram video cards and psu's., I believe DFI PRODUCTS JUST FREAKING SUCK! cheap built i will never buy one again ECS>DFI anyday trust me im using ECS BOARD NOW NO PROBLEMS AT ALL SAME PSU SAME RAM VIDEO CARDS SAME CPU.
  12. http://www.techpowerup.com/reviews/NVIDIA/QuadSLI/12 Not bad x1900xt crossfire out performing quad 7900 sli in quake 4 at 2560x1600 resolution with x4 aa and x16 af, BTW this is not a cpu bottlenecked resolution.
  13. Ok here's the deal ive tired 3 different sticks of ram in the top orange slot near the ps/2 port , i tried different video cards and 2 different psu's , If i clear my bios with the jumper the pc will boot up video, but when im in bios and i try to save my settings so i can get past bios the pc never boots and my cpu fan and video card fan spin full speed screen goes black and like my boot process lights have 4 red lights on after clearing bios saving/ goes to blackscreen cant boot. Can someone maybe give a hint as to why my pc wont boot after saving optimized settings? any information would be appreciated thx.
  14. thats the first level on quake 4, its a real framerate killing part, basically every part else is 60 fps , but that first part near your crashed dropship kills your fps, i was wondering how 7900 gtx handles it.
×
×
  • Create New...