Jump to content

p8baller02

Members
  • Content count

    16
  • Joined

  • Last visited

Everything posted by p8baller02

  1. Specs: DFI LanParty LT P35-T2R Q6700 4GB (2x2gb) OCZ Reaper HPC CL4 ATI X850XT PCI-E Antec Smart Power 450w This is my first Intel rig, anyway, my concern is my PSU doesnt have the 8-pin 12v (or 5v - whatever connection that is, by the CPU) Instead it has the 4 pin. However the manual clearly states if your powersupply doesn't have the 8pin connection, just plug the 4 pin in. What happens is I turn on the system, with the Power button on the MB. No DIAG LEDS turn on, fans spin, everything runs.. No POST/BIOS, the machine turns off, then turns itself back on. Still, no video. I'm about to go to frys and buy a new Power supply just to rule that out, or try a PCI video card. Any help ASAP would be great, thanks in advance.
  2. ive let the battery drain for 24hours last night. the rig has bee nout of the case with just barebones attached since the start. I'm going with a dead motherboard at this point, and i've resat the CPU and resat the ram maybe 20 times, in every slot possible. I've tried useing Corsair XMS, my OCZ, and some A-Data ram. No luck. I've gotten some "8J" looking things a few times...but thats it, i've also tried a few PCI video cards.
  3. So I went to Frys spent more money...120$ 550Watt Antec Neo Power... Now the DFI diag lights at least turn on... I get an "8.8." on them.
  4. All in all, somethings don't sit right with me. I'd think a 450 watt PSU should be able to at least power on and POST a quad core, and a video card. I dont have any other devices like HDD's CD-roms and other things connected.
  5. Well thats a lovely feeling, haha. Its not the video card I just tried another.. I figured its the PSU. Hope Fry's Prices are competitive with Newegg, I dont want to wait any longer
  6. You're probably missing the proper sound codecs which vista is very picky of, di d you notice this only happens with WMP is on or when you're on a flash site with sound? Google 6213_Vista_APO and download that zip those are the new AC97 betas for vista. Try those. Cheers.
  7. p8baller02

    A little help with my Kingston ram.

    Has anyone seen this stuff? Its rated at 300 mhz FSB. http://www.newegg.com/Product/Product.asp?...N82E16820178088 http://www.newegg.com/Product/Product.asp?...N82E16820220140
  8. Okay, I've been researching this issue for months now. No joke. I've read threw all the guides on this site too. So trust me, i've done the research. Just curious if anyone has any luck with this ram and certain memory settings. PLEASE tell me. My ram can't do anything over 250FSB. It won't at all. I have the default memory settings right now in the MB but have tried other things. Or does it sound like i need new memory? If so, what should I get that can do 280-300 FSB. Gskill HZ? Thanks for the help.
  9. p8baller02

    A little help with my Kingston ram.

    Thanks. Damn kingston :mad: So. Gskill OCZ. What exactly is the median of what you all recommend?
  10. p8baller02

    A little help with my Kingston ram.

    LDT is 3x Dram Freq 200 1:1 Command per clock: Auto TRCD: 04 TRAS: 08 TRP: 04 TRC: 07 TRFC: auto TRRD: 02 TWR: 02 TWTR: 02 TRWT: 03 TRCF: 3120 TWCL: auto Dram Bank Interleave: Enabled THose are my settings right now...
  11. p8baller02

    A little help with my Kingston ram.

    3-4-4-8 I have and it didnt work too well. Imma check my LDT for you now
  12. p8baller02

    A little help with my Kingston ram.

    You mean the HT yeah
  13. Hello, I'm currently using a ABIT KN8-SLI and due to my case layout (Lian Li V1200. Reverse ATX) My North Bridge has been over heating. So I currently have two options. Give DFI a try AGAIN (I used a DFI LP on my Socket A way back and HATED it) or just change the cooling on my Abit KN8-SLI to something more active, rather than the heatpipes cause they're upside down now. I read threw some of the tutorials on here. So just before i run down and return my Abit Kn8 To try a DFI LP Expert SLI.. 1. Are the bios really weak still ? 2. Does my system look like ill have any problems? I forgot to add my 480 Watt Antec PSU in my sig. 3. From what i've read, you need to setup the Ram Timings yourself. I don't have a problem with this, does this mean there are no "Automatic" settings. 4. Anything different i should know being a Dual-Core user? Thanks for all the support and help. I'm really kind-of iffy giving DFI another try again after my experiences in the past.
  14. Do it for sure, i currently have a 3800+ X2 and I'm loving it. It was a massive step from a 3500+ (I only had the 3500+ for a few days, returned it for this X2 when i saw a combo deal for the same price i paid at a local shop) and if you're getting a 4200+ or 4400+ Id go with the 4400+ 1m Cache each core. You'll love the power these chips have... Its pretty amazing. Id make sure you have the hotfix and AMD drivers. Disable Cn'Q and you'll be fine.
  15. p8baller02

    DFI better on BIOS yet?

    Well i went to the local store and they only carried experts, which i found kind of stupid I called everyplace around here, and no luck...So i went ahead and with GREAT sceptisim ordered this http://www.newegg.com/Product/Product.asp?...N82E16813136151 But guess what? Im on it right now, and its seems much better than the old SocketA ones i tired.. I've every happy right now, but i dont think im quite ready to try and crack up my dual core
  16. p8baller02

    DFI better on BIOS yet?

    That was very imformative thanks. My reason for going with the expert is because thats the only one a store around here carries, as far as im aware, and i don't wanna order online, cause if i dont like the board its a much longer process of returning, than instore. I'll go on the DFI website and see if i can find a store that has a wider choice. What do you think of the LANPARTY nF4 SLI-DR Package(I assume this is the non-expert one) Cause that actually comes with some stuff i need, for around the same price as the expert... Im guessing the expert has that noticable difference in the PCI-E Arrangement where theres extra space?
×