Jump to content

miksak

Members
  • Content Count

    9
  • Joined

  • Last visited

About miksak

  • Rank
    New Member
  1. I dont have enough cash right now so i modded my two 500w okias to run simultaneously... can this cause ram errors? each power supply has 18 amps on the 12v rail... one powers the drives the other powers the mobo.... could this setup potentially cause my ram to run hot or to even to fail? does any one else here run dual psu's... i know on other forums (modding forums especially) people are running dual psu's to power cathodes and stuff.... but is that safe for your system... oh by the way whats the max temp my chipset should ever reach? mine reaches 55c quite frequently... my ram is ocz platinum rev 2 512x2 and it already has heat spreaders on it and it still runs hot even when its running at 2-3-2-5... its rated for 2-2-2-5 any suggestions... i am thinking about going with this psu from newegg... http://www.newegg.com/Product/Product.asp?...N82E16817104155 or this one (if you think it will do the trick...) http://www.newegg.com/Product/Product.asp?...N82E16817182002 thanks you guys rule
  2. I finally got my system together but i have a few more questions... first off... how do i tell how well my ram is running when booting it skips past that screen so quick i cant tell what it says? how do i tell if my ram is running in dual channel? if it isnt how do i set up dual channel? what is the best way to benchmark my system? thanks mike
  3. oh by the way just curious if any of these power supplies will handle my system. rosewill 500w http://www.newegg.com/Product/Product.asp?...N82E16817182009 rosewill 550w http://www.newegg.com/Product/Product.asp?...N82E16817182031 ocz 450w http://www.newegg.com/Product/Product.asp?...N82E16817104154
  4. got my system together, setup went smooth as butter... raid was amazingly simple... this board is awesome!... slight cooling issues with graphics card runs about 36 to 45 degrees c... is this an issue? what is a good temp range for my gpu? the cpu run mid to high 30s heat sink feels cool even under a load (using arctic silver 5). power supply causes random restarts especially in game play... that was expected... should this setup run gta san andreas at full graphics with all the goodies all the way up... or am i expecting too much? getting slight texture errors in farcry at full graphics... but framerates are still good. i am thinking about ordering a rosewill powersupply from newegg... anybody familiar with the brand?... ill post a link later, but i havent seen anybody else using it... is rosewill a trustworthy brand? any ideas what kind of performance i can expect out of this system with all hardware at stock settings when i get my new psu? thanks for the help... you guys rule
  5. thanks guys... yeah ill look into that sky hawk psu... altho newegg doesnt carry any skyhawk products anymore... oh well any ideas as to where else i should shop? where do you guys shop? how much so you have into your machines? mine will prolly be about 1k
  6. heres the specs off the model i have http://images.channeladvisor.com/Sell/SSPr...es/PSOK500W.jpg will this do
  7. my psu is an okia 500w the 12v is 18amps, will that allow me to boot if i only plug in one optical drive and my hard drives? i am only running one video card (an xfx 6800xt 256mb with ddr3 1000mhz and a 350 mhz gpu it has an auxillary power connector also) will this be an issue? the thing i worry about is its not a true 24 pin its a 20 pin with an adapter. will that make a big difference? i am not planning on running this psu but i want to boot my machine and it will take three days to get a better psu. any suggestions...
  8. thanks for the info, a few more questions... is it alright to boot the system using this psu just to test it or could i potentiallyy damage some components by doing so? i am now on a very limited budget after spending $850 on the rest of my system... is there any budget psu's that will do the trick? (btw how much do you spend on your gaming machines?) i dont intend to run sli until later on whats the minimum i could spend on a reliable psu? does running two optical drives and two hard sata hard drives make a big impact on power usage?
  9. ok... first off, my specs DFI lanParty nf4 ultra sli-dr AMD Athlon 64 3400+ venice core (on the way from newegg.com) OCZ EL Platinum Revision 2 1GB (2 x 512MB) (on the way from newegg.com) XFX GeForce 6800XT 256mb PCI-E 2X 80 gig Hitachi Deskstar SATA in Raid 0 DELL Black DVD/CD-RW 48X 500 okia powersupply (junk... i know) some parts havent arrived yet but I've mounted my motherboard, my HDs and my video card... and second im a newb (oh boy, another newb full of questions, right!) I've been around computers my whole like and built a few but nothing on this level. now on to the questions... >Does this setup appear to have any compatability issues? >I know theres a lot of things i could screw up, but are there any recommendations as to how i should go about booting it the first time? (I have read the general build thread, and other instructional threads but anything beyond that....) >is there anything in particular i should know about ram timings and voltages for this particular ram? or cpu timing or voltages for that matter? >how do i go about setting up a raid 0? sorry bout all the newb questions, any answers or input is really appreciated. thank you Mike
×
×
  • Create New...