Jump to content

duckhead

Members
  • Content count

    3
  • Joined

  • Last visited

About duckhead

  • Rank
    New Member
  1. Looks like I was able to stabilize my system finally. I haven't tried BF2 yet but I am on my second run of 3DMark06 and everything is running great. No more lock-ups (crosses fingers). I happend to notice that when my system booted my DDR500 RAM was only registering as DDR322. After doing some reading I found out I had plugged my RAM into Slots 1 and 2. And that I should be running them in slots 2 and 4 (orange slots). I did that and bam everything seems to work fine. I hope this helps some other people out. I will keep everyone posted. Thanks!
  2. Well it looks as if I am plagued with the same issue. After being a long time (almost 10 years) ASUS customer I decided to try a DFI board on a friends reccomendation. The install and burn-in process went smooth as silk. However after a week of burn-in I decided to start playing some games. BF2 boots up fine but after about 30 seconds of being in the game my system freezes. 3DMark06 runs for about 1-1.5 minutes and freezes as well. My MB came with the 11/02 BIOS on it so I have not messed with it. Nvidia drivers were 81.98 from Nvidia's website. Ran my cards in SLI, system locked playing games. Tried NGO optimized drivers, system locked playing games. Removed drivers and one card disabling SLI, system still locks playing games. Can anyone please offer any assistance, I am at my wits end. Thanks so much!
  3. Hey everyone, This is my first DFI board and my first shot at SLI. I have got my new system up and running but for some reason I cannot get my cards to SLI. Everything is recognized just fine within Windows but the Nvidia control panel under the "SLI multi-GPU" tab yields the following message: "You must remove any graphics cards that are not compatible with NVIDIA Scalable Link Interface (SLI) technology before you can enable SLI." The only video cards I have installed are my two 7800 GT's. I did fresh driver installs of the following and it didn't help. nForce4_x16_6.85 and 81.98_forceware_winxp2k Can anyone help me out with some options? Thanks so much!
×