Jump to content

88xj

Members
  • Content count

    20
  • Joined

  • Last visited

Everything posted by 88xj

  1. I'm having a great time trying to get 4x512 GeiL Ultra-X NF4 edition dimms to run @ DDR 400. The advertised timings are 2-2-2-5/1T. I'm trying to run 4 of them at 2T. The only way I get even make it to memtest with those settings is to have the Dram Drive Strngth at level 9. Funning thing is, they will pass memtest for 8+ hours with no issues. But XP install dies at various points or call out a BSOD with "Memory Controller " as the exit reason 0x0000001A. The vdimm has been raised to the recommended 2.8v, I have also relaxed the timings to 2-3-3-6. Not sure where else to go. My questions are: 1). Is there a way to identify which chips GeiL used? Is it possible that 1 dual channel set is TCCD and the other is BH-5? Would be funny. 2). Does the latest BIOS for the Expert fully support revision E6? 3). How much of a performance hit do I take by running 2GB @ 333 vs 1GB at 400? Thanks
  2. Could also be that the motherboard spins up the fan to full rpm before the bios processes the CPU temp, then it slows it down because of the low temp. You can check if thats the case by going into the bios and changing the settings for the fan speed, make it spin @ 100% at the lowest possible temp. If that stops the fan from "spinning up" and then getting quiet - thats the issue
  3. The headache of trying to tune 4x512 is not worth it! I had massive amounts of trouble getting 4x512 to work, and booting into windows @ 200Mhz was nearly impossible. Installing windows certainly never happened.
  4. My expert reports the following: Stock 1.4v: Idle ~22C, Load: ~30C OC 1.56v: Idle ~23C, Load 38C
  5. Also to point out a small inconsistency with this discussion...a free application does not function with a $180 motherboard, and it is the board's fault. Any app that accesses the bios for information can have detrimental effects on the motherboard. Does everest have the same issues? SiSoft? If not, that would indicate that the application you are using is not suited to read or adjust your board's bios settings.
  6. Here are my concerns with your situation: Current setup has been OC'd without verifiable voltage / temp readings - could have bad consequences for windows if system is unstable. Did you follow the A64 OC guide? If so how stable (24hrs p95?) was the system when you overclocked it? If it was not tested to the specs, then there is a good chance that your current windows install is going to have some corruption / instability. Also in defense of the board, temp and voltage settings are rarely correct on any board. (example). In fact, I have the same problem with OCing as you do, the voltage and temperature readings cannot be trusted, its a documented issue. So, to get started I'd recommend going optimized defaults, make sure the cpu fan is set to spin regardless of what temp the bios is seeing, disable thermal throttling and make sure that the board does not have the over-temp shutdown feature enabled. Then go with only one hard disk and re-install windows (with a full format) to eliminate any possible corruption from your OC experience. When you get Windows installed, run prime95 for 12-24hrs to make sure the system is stable in its basic state. If you experience the shutdown issues during this stage, look into your PSU after reading this guide, there is a link there to how to test your PSU (read the rails). If prime95 fails but the system does not shutdown, look into memtest and let us know what you find.
  7. 88xj

    Weird temps?

    Check out the P180 in my sig. Its a great case with plenty of built in cooling (4x120mm).
  8. 88xj

    4x512 too much?

    Taiphoon is a great little app. Thanks for pointing me in its direction. Unfortunately GeiL lists itself as the manufacturer of those chips. Even though I still can't determine which chips GeiL used, I got alot of useful information from the SPD details! So is it pretty much everyone's suggestion to abandon the 4x512 and go for a 2x1024 setup?
  9. 88xj

    4x512 too much?

    Yeh, I hope the taiphoon app can reveal the GeiL chip mystery. At least it will give me a rough idea of how to run this ram. Is GeiL ram looked down on? I don't see many people using it with DFI boards....
  10. 88xj

    4x512 too much?

    Yeah, my manual says the same thing. I don't think that it covers the Venice core of the A64s. Venice (rev E) has an improved memory controller and is supposed to handle 4 double sided dimms at 400DDR without any issues. Here's an Xbitlabs about it. This makes me think that maybe the 12/07/05 bios does not fully support rev E. cpus? Anyone have an official answer to that?
  11. 88xj

    4x512 too much?

    Thanks. Will try OCing the dimms when I get home. Can you think of any reasons why four dimms cannot hit 200Mhz while two can?
  12. 88xj

    Strange Boot Problems

    Also if you check out your PSU's characteristics and compare them to the power guide for this MB, you'll find that you do not have enough amperage on +12v. I'm having to sell that exact PSU because it was insufficient for this board. So if problems persist, try removing all unncesarry components from your rig. Run cpu, ram, video, hdd and optical, see if that helps.
  13. 88xj

    Strange Boot Problems

    Are your memory settings at optimized defaults or custom? If custom bring them back to default and see if that lets you get past the splash screen consistently. Also you can distable the splash screen under "Advanced" options all the way at the bottom, that way you might be able to see what you are getting stuck on.
  14. Can you boot from any other bootable CD (memtest or Knopix)?
  15. 88xj

    Strange Boot Problems

    Does it show a blinking cursor after the "saving cmos/bios....ok"? If so, fdisk the hard drive and remove all partitions. I had a very similar issue with my WD3200JD, turned out to be a corrupt MBR (due to bad memory settings during XP install). Give that a shot. I'm also operating on a Venice with some pins that were bent out of shape, its doing ok.
  16. 88xj

    BSOD when trying to load OS

    Another thing to try (after memtest) is to load XP with optimized defaults. If the install goes, you know its your settings. Memory settings is one of the things that has caused me a lot of trouble. Follow this guide to get a rough idea of memory settings. I cannot emphasize enough about running memtest on the memory config that you use to install XP!
  17. I recommend reading the DFI NF4 Bios Memory Guide to anyone having trouble getting their memory to perform. It answered the vast majority of my questions and lead me to correct memory settings to run DDR400 with 4 double sided DIMMS.
  18. I just received my SLI-DR Expert and am putting it through the paces with memtest before I install it in the case. (Hard-learned lesson with an Asus A8N32). Everything is going nicely, but I have noticed that the memory is clocked down to DDR333. I was under the impression that revision E allowed 4 double sided DIMMS to keep the 200Mhz clock. The board has the latest official BIOS running with optimized defaults. I'm sure someone has asked this before, but I could not find the thread after a number of search attempts, sry for repeat.
  19. Thanks for the suggestion. System not bootable with memory clock at 200Mhz. I have relaxed the timings and increased vdimm with no luck. It appears it passes quick memtest (x20 test 5 and x20 test 8) at 180Mhz with 2-2-2-5 timings and 2.55 vdimm. I guess I'll follwo A_Gs advice and not worry about the memory bandwidth and aim for the higher clock speeds, in the end 360 vs 400 will not make or break the system.
×