Jump to content

zodiacboyscorp

Members
  • Content Count

    29
  • Joined

  • Last visited

About zodiacboyscorp

  • Rank
    New Member
  1. Can someone re upload the second video. I'm a newbie really wanting to look at it before I do it.
  2. cpu 28 c pmw 47 c chipset 52 c (red) Core: 31 c HD0: 39c I turned fans on for lower temps: motherboard temp seems extremely high, no overclocking done.
  3. My specs: My current setup: Opteron 165 - Stock Speed OCZ platinum 2 GB ram 2-3-2-5 Lanparty Ultra-D (NF4) Motherboard X850XT WD2500KS (Sata 2.0, 250 gb) Antec TruePower 2.0 (550 W) APEVIA X-Navigator ATXA9NW-AL (CASE) NEC 16X DVD Burners - Model ND-3550A (2x) Everything Jumped 5-10 C's (only reason I updated was the non working PS2 connections) Now I have mad temps, glad I didn't overclock yet. What should I do? Tried going back and forth.
  4. Alright. 2.4 here I go. This will be my first overclocking experience. I've been told this is very safe. I have all my parts today. I will test everything with the 1800 tonight for it just came in the mail. I'm reading all the main forums for Overclocking and printing them out for quick refrences. Any basics that people overlook their first time? (I'm planning on staying stock voltage)
  5. Does overclocking a Opteron 165 to 2.4 GHZ using stock voltage preduce that much more heat/is hard? I'm getting one for my second computer, since my woman wants this one. Probably have very similar specs. (Sept fot the graphic card will be a X1800XT now that prices lowered. Using Stock HSF. (Will I need to remove current thermal paste to do this stable with respecteble temps) Currently it IDLES at 28 C (by windows) and 33 c by led monitoring.
  6. My friend has an opty 165 on water at 2.9. (Which is amazing, he might as well have bought a lotto ticket that day) I have another friend with a opty 165 whoh has his at 2.4 on stock voltage. He claims it keeps temp down and makes his processore longer. This is with stock heatsink and fan. I kinda wish I did it really.
  7. Even with dual core. One would think you wouldn't notice it with dual core. (shucks) I would think one core can be full for the game and the other one doing the sound. Is there any good sound cards under 60 bucks. I would hate to pay more for the card than the speakers. I've found this: Creative Sound Blaster Audigy 2 Value - Sound card - 24-bit - 192 kHz - 7.1 - PCI - Creative Audigy 2 Would this be sufficient? Only 5.1 I care about is for DVD's really. I'm not a huge gamer, I don't do first person, so I don't know if that matters.
  8. I've been using the onboard sound is it bad for the system? Or just stinks?
  9. I just bought I nice big computer and have everything running. I first would like to thank everyone for there help in the intial build. You guys have proven to be an awesome community and a great resource! So now onto a more fun topic. Next Upgrade Antec TruePower 2.0 TP-II 550 550W Power Supply - My friend swears by it. (Overclocking will soon follow) - Don't worry I've gotten the heatsink/fan already. I would like: Logitech X-530 5.1 Speaker System - My best friend has these and they sound awesome for the price. Well I need to upgrade sound card/I'm tight with money and they aren't the highest quality speakers in the world so if I can get buy and not notice much difference WOOT! Multi-Media Card Reader - Any recommendations. Only requirment is SD/Memory Pro Duo for PSP and Sony Ericsson phone. WD 250GB SATA II 3 GB - for raid/will performance improve from this? - For movie encoding, why I went duals. TV Tuner any recommendations, I hear ATI 550 is the best chipset for this. Just wanted to here your guys comments.
  10. 20 reboots woorking later Everything plugged in and now 3 usb2 drives. Man you are a saint.
  11. Wow. I just uninstalled that Nvidia network/firewall you were talking about. 6 reboots in a row of success. No more reboots. (still with one memory stick and no optical drives) Now I will try with memory and drives back in. You might have been my savior. I am going to upgrade PSU soon to a Antec TruePower 2 550 http://www.newegg.com/Product/Product.asp?...N82E16817103931 Any comments on that while were at it, great reviews.
  12. hmm interesting. I guess I need to go to the bios an check it. Meantime intersting developement currently I have on thing of ram in and unplugged one of my drives with no USB ports in. Everything is working fine. Did 8 reboots no problem, tried to reboot with usb2 in problem. Will check ram voltage. I'm starting to get the feeling that I have a bad board that doesn't like anything plugged on on a boot.
×
×
  • Create New...