Jump to content

flybye444

Members
  • Content count

    64
  • Joined

  • Last visited

Everything posted by flybye444

  1. Ok first off best google overclocking your asus board then download bios screenshots of the overclocked asus bios. That in itself is good start ps asus bios has some quirky settings so do most common settings first then test then u'll have to search out the more finer options
  2. Been running this combo for 2 months and it is awesome. Can boot windows @4107 mhz, runing 24/7 at 3807 mhz with v1.43 mind you it is on water. Loving the intel c2d 6850 http://img218.imageshack.us/img218/8787/dscf0014sd8.jpg
  3. flybye444

    Socket LGA775 Discussion Thread

    Just booted up prime only 2 hrs into it but good so far luv this e-6850 chip at the moment sitting at 3780mhz with balistic tracers 4 gig pc 8500 @4-4-4-15 3v
  4. can't go wrong with the ocz either one (the reaper or the flex) I'm running balistics at 1079 mhz 4-4-4-12 2t cpu @3852 mhz
  5. what voltage u running the ram at?
  6. flybye444

    E6850 Trouble with CPU Multi

    I have booted into widows @4005 mhz but now running at 3852 mhz with balistic 8500 ram at 4-4-4-12 2t 3 volts. My fx 60 and 2 x cfx3200 garbage boards are collecting dust and CPDMF knows what I am talking about notice the asus in my sig
  7. flybye444

    4 Sticks of RAM not booting...*SLI-D*

    Go into bios and check your command rate. For 4 sticks it needs to be set to 2t and manually set your ram timing to manufacture default settings ram should never be left at auto. Sorry also u can boot up with 2 sticks then go into bios and change your settings then shut down put the other 2 sticks in and the computer will boot with 4 sticks providing you follow the instructions .
  8. flybye444

    memory problem..

    Have u gone in to bios and set ram manually and beside winxp 32 bit does not see 4 gig only 3 but set ur ram manually and also must set it at 2t command rate. To see 4 gig u need vista and i believe xp 64 bit os sees 4 gig. Oh have fun nice rig try a little o/cing
  9. flybye444

    Socket LGA775 Discussion Thread

    after 8 years of amd i admit defeat I too have jump ship to intel. Hmmmm new hardware will be asus p5k-e wi-fi /ocz ddr2 platinum 6400/c2d 6850. That should get quite a bit of speed. Everything else in the sig will be added to the intel. Hope to get it well up there on water
  10. I run water on chipset35c idle/42c load
  11. flybye444

    volt mod

    Anyone know if it is safe to volt mod a 250mm fan and how to do this can't find any info on volt modding 250mm fan
  12. flybye444

    AnUnknownSource's Watercooling

    I would changed the pump with 4 blocks u need better flow and the d5 or swiftech 655 which are the same gives you 1200 liters per hr. I'm running 4 blocks and the temp are great all info in sig
  13. Besides the psu you need to read up on uli errors controller problem with this motherboard fix for this is use windows drivers for the controller...... (ali drivers). This link plus many more http://www.diy-street.com/forum/showthread...ight=uli+errors This uli error doesn't happen to all cfx 3200 but it happens a lot. Solve mine by installing promise controller card but not an option for everyone as they are 100 bucks but again use the ali windows drivers for the uli controller. Problem solved
  14. flybye444

    Overclock FX60

    I found best performance for my ram was to set the cpu @ 2925mhz (224x13 multi) but had it running @3010mhz. At 2925 mhz the ram is set to 2.5-3-2-5 1t 1:1 and runs 7167 for memory bandwidth. This is pc4000 ocz platinum ram well its in the sig anywa. PS check your ram timings because you should get way better o/c then that.
  15. flybye444

    cfx3200dr & ATi xfire (CCC)

    I have crossfire setup on 1900xtx. When the drivers get screwed on the install it is a headache. For instance all ati drivers 6.3 and before requires dotnetfx 1.1 anything after 6.4 requires dotnetfx 2.0. Also Use the ati uninstall utility to get the drivers out. May take 3 or 4 tries to get them uninstalled some times even tried safe mode which we know u can't access drivers in there. Also after I removed the drivers and software successfully i still had to go into the regedit to delete the entries. After the reboot sometimes u get (can't uninstall the reg key prompt). Yes it is a pain in the butt but I have had better luck with dotnetfix ver 1.1 and ati drivers 6.3 they give best performance and speed
  16. Go to amd/ati and download driver uninstall utility use this to uninstall the video drivers
  17. flybye444

    ULI RAID Problem?

    You have the dreaded uli errors no fix for this problem but seems from what i have read vista has much less disk errors the xp. You may have already read about this in the forum but like the rest of us me included bought the problem when we purchased this board.
  18. there is a fix for no cdrom found. Do a search on google for lost cdrom or windows don't recognized cdrom
  19. I see several problems Don't use half multi's They don't work You only need 1.42 to 1.46 to hit 2900 plus Disable cpc as you are running 4 dimms which is major stress......... run 2t command change tref to 4708 or 3120 try 4708 first set drive strenght to 7 or 8 try 7 first IdleCycle Limit can go to 128 or even 64
  20. flybye444

    Which is the Better OCer?

    buy your stuff at ncix way better price and great shipping. I live in Virden and have been buying from ncix.ca for 2 years price is always better. If you buy in brandon you are paying way to much . Damn what am I saying your already ahead of all the stores in your area. Go with ncix hands down
  21. flybye444

    cheap ass dfi

    RMA is lost by united parcel service but thats only half the problem dfi california did not insured the motherboard thats how dfi supports it customers. They are nil in the support department. Now am I going to get a new board from them or am i going to get my 100 bucks from ups. Well now that would only be 180 dollar lost thanks to both companies. I hate incompetence
  22. flybye444

    cheap ass dfi

    I think 6 days is beyond misdirection after all it is a tracking system every drop off or pickup is scan in so the board has been stolen. You know it and so do I. Plus claims are done from the shippers side so that means I have to get satisfaction from dfi. Wish me luck with that after all they sent the board back to me without insuring it so what does that say about dfi
  23. flybye444

    Official CASE pic thread! 56k BEWARE!!

    http://img145.imageshack.us/img145/2199/picture078qz1.jpg http://img223.imageshack.us/my.php?image=picture079tb6.jpg My rig as it stands today. Can't do much with cables in this box
  24. flybye444

    apogee gt

    Finally got my hands on one of these now to complete my loop and see what this fx 60 can go to stable. Already had it at 3080 mhz. Probably won't get anymore out of it
  25. flybye444

    The AMD 3GHz Club

    gonna make it this time still priming 3 hrs into it still no errors 3000mhz 1.49v 250x12 3-3-2-7 1t ocz [email protected] heres to the next 5 hrs
×