Jump to content

flybye444

Members
  • Content count

    64
  • Joined

  • Last visited

Everything posted by flybye444

  1. flybye444

    Almost done testing new DD WC

    another look at different setup if your interested. Went from pump to 240 mm rad the to cpu then to video then to 120mm rad the to n/b then to video then to pump
  2. according to the specs that psu should be fine as both rails rated at 18amps. By the way thats some build ur doing should run awesome and don't forget to overclock it.Enjoy
  3. How can they say that there is nothing wrong with the cfx 3200 dr board with 50,000 views and 1259 replys. They are down right stupid and making really bad name for themselves. Do they not read these pages?
  4. Mussels i think u have to install ali drivers then delete the uli drivers then reboot but be warned I can't confirm this. I know I delete the uli then reboot and no go cause windows didn't have ne drivers at all but one would think that if the ali drivers were in and u delete the uli then reboot windows will see the ali drivers. Ps maybe you could confirm this with somebody else as i have not tried this move, also my drives on the uli are not boot drive. My boot drive is on the fasttrack controller card but i still have 2 drives on the sata2 uli controller but using windows drivers no uli errors in 3 days now
  5. the only solution for uli is not to install the driver use windows drivers. I get a slight pause when windows boots in but after that no errors any more
  6. k€lticknight there is no fix for screwed up uli controller. Doing better with mine now only cause i put my os on raptor drive but i'm using pci fast track addon card. Still using one raptor on the uli controller but using windows drivers. As soon as u put in uli drivers its screwed. Funny thing was i never got an error until 3 months into this board then all hell broke out never got it back after working on it for weeks. ps tried everything in the book and then some. Still looking for the fix
  7. Well updated bios 7/28/06 installed nvidia uli intergraded 220 been running for 8 hrs straight and no m5288 errors yet and no freezes but also uninstalled and disabled the lan that uses irq 19 which (uli uses irq 19)
  8. Well ati 6.3 drivers require net frame work driver ver 1.1 for control panel and drivers to work if u have ver 2.0 net frame work driver then older ati drivers won't or can't work. Have both cards hooked up and 6.3 ati went in no problem but only after i installed net frame work driver 1.1. Had a classy lady of a time to get ver 2 net frame work driver to uninstall though
  9. Uli sata controller uses same irq (19) as one of the ethernet lines. So i disabled that one and went with other ethernet which use irq 18. Well reason being why I switched is because i was loosing my ethernet connection for no apparent reason. At this moment still testing but have no lags in hd use or haven't lost my isp connection either. Just a thought cause lord knows no one else has come up with a fix yet. Testing is only hr old yet
  10. flybye444

    Help Overclocking Venice 3800+

    change ur timings to 2t. 1t does not work actually i'm surprised that it booted up at 1t command 4 sticks needs to run at 2t
  11. rainwood On your cpu heatsink do you have the front fan pushing and the rear fan pulling the air through towards your exhaust fan. The front box fan on the bottom is not doing much for air circulation in the case therfore you probably are pushing hot air over the cpu. You need to create a negative air flow and try to get that front box fan to get air towards the cpu heatsink. From what i see the front fan is doing nothing for your cpu
  12. flybye444

    tt armour pics

    Just some pics of water cooled armour
  13. actually load 6.3 and u will c difference in performance found them to be the best so far
  14. flybye444

    tt armour pics

    250mm fan I wouldn't say but it does move the air in on the motherboard so there is benefit depends what you have pushing air into the box from the front. I run 120's all around and they push 89cfm. My temps are really good but that is mostly due to the water cooling but the airflow through the case is awesome too.
  15. flybye444

    waterblock for cfx3200

    Running 4 water blocks on my cfx3200; vantec blocks ( cpu, dual 1900's vids and northbridge) got to be carefull with northbridge chip is very small but running at 32c idle, 41c load, cpu = 32c/38 load and thats at 1.52volts 260 mhz over, vids =31 and 32c idle, 38 load ps got to be carefull with this vantec system had to modify the video and northbridge blocks as they didn't make contact with chip plus the reservoir had tendency to leak but all is well after many tries to keep it from leaking. This is the system I used. But be warned the cpu block is fine and the northbridge is fine but the video block has to be sanded down to fit snug on the video chiphttp://www.vantec.com.tw/_en/01_product/03...18&sid=34&id=13
  16. Just finish my own setup came out nice as well temps are in sig
  17. I run only ocz ram had 3 differents sets all ran great currently running ocz platinum pc4000 EB by the way I agree with praz
  18. Have you tried to set the ram manually or did you leave it at auto?
  19. flybye444

    finally finished

    Just finished putting water cooling together with crossfire cards can be a bit of a pain putting in 4 water blocks but its done and rocking cpu=34c , both video cards =32/33 m/b chipset at 41c
  20. Where in the bios of dfi cfx3200 can u set 100mhz bus for video or is it auto set at 100mhz cause i can't see it any where. I have seen voltage but nothing on speed
  21. flybye444

    CFX3200-DR X1950XTX Issues

    jonboyo01 You need to set your ram up manually in the bios. Auto settings it don't like. I have same ram got mine set at 2.5-3-2-5 1t running fbs at 218mhz
  22. flybye444

    Crossfire Cards

    I just bought a x1900xt crossfire mastercard 3dconnect from tigerdirect.ca they got 16 more coming in on the 16th of october. Mine will be here on the 17th can't wait to hit 33000 in 3d 2003 or play games at max everything
  23. flybye444

    Crossfire Cards

    You might want to check that power supply to see if it can handle the 2 cards as 500 watts ain't going to cut it
  24. dfi cfx3200 no problems. I switch to this board and didn't even format uninstall board drivers video card drivers and controllers shut down switched the mother boards. Hit the bios set the ram manually and bingo away we go not a hickup. I found auto ram settings don't work to good at first install of the board. Put one stick of ram in orange slot closest to cpu booted up then reboot after drivers were in put the rest of ram in and ran smoothly. I love this board just need to do better at overclocking the fx55 and ocz pc4000eb
  25. flybye444

    Water cooling setup?

    I bought the vantec stingray nice setup i put it outside but be warned u have to mod the waterblocks because they don't fit the m/b or the video card> engineers totally screwed up the blocks. They have a flange holding the block together and the screws protrude to the point of keeping the block from making contact with the chipset but I removed the flanged and sanded down the lip until i made perfect contact with chips now all is well. I went and put dual rads on, a 240mm and 120mm the 120 has dual fans push pull config everything works awesome. Always do research it pays of.
×