Jump to content

gamester5

Members
  • Content count

    75
  • Joined

  • Last visited

About gamester5

  • Rank
    Member

Contact Methods

  • Yahoo
    gamester_5
  • ICQ
    0
  1. I tell you those are strong boards. I only did some minor overclocking for some benches and I NEVER had any hiccups, blue screens or any type of blip from my board. You never hear much about them anymore and you never really saw many issues with them, they are that good. I have searched high and low to see if any have been for sale but not for a number of months have I seen any. I have this system / below sitting in a corner.... damn waste, such a great computer
  2. WOW, I think we located close to 50% of the Venus's. Not to bad. I still have mine but I am about ready to sell it. It is currently in a box I am no longer using.
  3. gamester5

    The Big Giant Power Supply Thread

    I have had an Ultra 600 WATT power supply and not had a single problem. It has been a great power supply for me. It is just like any manufacturer out there sometimes you can get a bad batch. I have seen even the top rated equipment go south. My Venus has been running strong and also not had a single problem with it. Done some minor over clocking but plan to push it even further.
  4. Wow, still a few adding to the Venus board. Mine is still running strong with absolutly NO issues at all. I have not once had a single problem with this motherboard.
  5. gamester5

    Got Venus!!!

    Dont use Speedfan, it has issues with the Venus. Welcome to the Venus Club. Make sure you post your location on the Venus tracker. http://www.dfi-street.com/forum/showthread...highlight=venus
  6. gamester5

    overclocking amd x2 4800

    I am close to getting into some overclocking of my board. I have been waiting to get my video card situation under control first. Now that I have a fixed 7900GTX I am ready to push my Venus and 4800 X2 to the limits. Do you think the PSU I have is going to hurt my chances of a mass overclock? do you see any other issues that might come up? Right now I am running stock cooling, so that will be an area that I will upgrade. Thanks for your help. I have been following this thread because I need all the help I can get..:-)
  7. gamester5

    NF4 Venus & X-FI Problem

    FlexiJack? is that the digital out on the PCI card itself?
  8. gamester5

    NF4 Venus & X-FI Problem

    Use the drivers that came with the X-FI. I also went to the Creative website to load newer drivers but got no sound at all. I did a system restore point BEFORE I loaded the drivers and just did a system restore to the point before the install. It seems the latest drivers on Creative's site have issues, dont know if it is Mobo or just driver conflicts.
  9. Damn, that sucks!! I do hope he still listed his Venus on the map. Now there is one less out there.
  10. gamester5

    My "NEW" Rig - DFI VENUS

    MMM I might have to look into getting one of those. I have a huge case so it would fit. Praz, what are you using for cooling?
  11. gamester5

    well i am no longer a dfi user

    I know thats a decent PSU but I would try a different one just to see. PS can be one of the main things an Expert wont like.
  12. gamester5

    My "NEW" Rig - DFI VENUS

    Very nice clocks,,,, all on air? I have yet to really push my unit. What is that cooler?
  13. gamester5

    Wahoo My New Board has arrived !!!!

    Welcome to the "Venus" club. and like what was stated above go to the thread on his post and log in your Venus on the map. So far we are finding quite a few, but there are many more out there to get!!!
  14. Thank you very much Jazz, anyone else???? NEED more VENUS!!!
  15. I dont think thats a motherboard issue. I would think it might be a firmware issue with the DVD burner itself. Check the website for an updated Firmware.
×