Jump to content

Supa_chiney

Members
  • Content Count

    25
  • Joined

  • Last visited

About Supa_chiney

  • Rank
    New Member
  1. ok so here I am again with all my problems fixed, this is what i did: i bought a MSI neo4 Platinum mobo!, working great since first power up!, no more cold boot issues, hot chipset or BSOD, yay!!
  2. yah i cleared my CMOS for like 4 hours and nothing, ill have to do some more testing before giving up and getting another board
  3. yes i have and i got no errors and it works perfect on my bro's PC
  4. Well maybe not overheating but just getting hot!, It was getting around 52° then it would just freeze, but after that what i used to do to keep it cool was keep my case open and used my room fan as a cooler :shake: in the meanwhile and temps were down to like 42-47 at full load and even tho it would crash sometimes. Psshh 75° i bet no one can get the chipset to more than 55° before the PC will just crash.. and i dont think the PSU is the problem because everything was doing "fine" the only problem was the chipset getting hot. I think the chipset getting hot is the problem because i was using Nvmonitor(yeah yeah I know its not precise at all) and everytime i heard the beeping i knew chipset was hot already and after about 3-4 mins the pc would just freeze..
  5. Man.... ever since i got this mobo its been a nightmare.... first cold booting issues, i flashed the BIOS and then it "worked".. then the damn chipset will start overheating and freezing my PC, now while im waiting for a replacement fan i was playing last night my PC crashed (because of the chipset overheating) and now all i get are the 4 LEDS i've tried everything i saw on the forums.... and nothing.
  6. I found this sites http://www.hardwarecooling.com/product_inf...TTC-CUV2AB?s=2f. http://store.yahoo.com/nexfan03/ticovgacoki.html
  7. Which other fan might work other than that one because im having lots of probs ordering from Jabtech, and that seems like the only place that sell it.
  8. I have to agree with you, this mobo has only cause me BIG TROUBLES
  9. hi again.. i need some help on changing the volts, they show up in red on NV monitor can anyone guide me where in the bios i can lower them?? current are: CPU: 1.450v (red) Core: 1.53v (red) Mem: 2.61v (orange)
  10. man... check ur chipset temp it might be overheating... thats what keeps happening to me i'm waiting for my evercool fan hope to get it soon...
  11. Why is the link width x2? shouldn't it be x16 or am I wrong?
×
×
  • Create New...