Jump to content

plexdude

Members
  • Content Count

    5
  • Joined

  • Last visited

About plexdude

  • Rank
    New Member
  1. ... running Linux you could set up the board to run as a very elaborate internet traffic management multifunctional device such as a highly configurable router + firewall. Just wish I knew Linux myself... I'd do these things plus anything else I figure could be useful.
  2. Found them.... Expert DiamondFlash Image: http://www.dfi.com.tw/Upload/BIOS/NF4ED406.exe Standard .zip: http://www.dfi.com.tw/Upload/BIOS/NF4ED406.zip Venus DiamondFlash Image: http://www.dfi.com.tw/Upload/BIOS/NF4VD406.exe Standard .zip: http://www.dfi.com.tw/Upload/BIOS/NF4VD406.zip Other LP NF4 boards DiamondFlash Image: http://www.dfi.com.tw/Upload/BIOS/NF4LD406.exe Standard .zip: http://www.dfi.com.tw/Upload/BIOS/NF4LD406.zip
  3. Were these new "official" bioses pulled already? I don't see 'em anywhere on DFI's site (neither TW or US versions). I also looked in the beta BIOS section of the US site and found nothing. The TW links provided by Pyr0 show only previously known older BIOSes. What's going on here?
  4. Anybody have a clue as to what exactly the new "CPU temperature calibration option" does? How does it work, what do the options mean exactly? This BIOS doesn't seem to fix the power on by keyboard HotKey I seem to be having ever since last official BIOS (12-07-2005). Can't recall it ever working except on the original BIOS (11-02-2005). thanks
  5. Just wanted to add to this thread that although I haven't attempted to troubleshoot this problem yet, I am indeed having this problem as well. After reading these responses, it does seem that the problem is very specifically related to the combination of the Expert board, an SLI setup, (whether it's with dual 7800's or even dual 6600's) and 3D gaming. Perhaps the newest BIOS (12/7/05) is the culprit??? When I can, I'll have to try and reproduce this using the initial release BIOS. Also, do you guys have that "SLI Arpeture Broadcast" feature enabled in the BIOS? I do. Maybe it's related to that. I'll look further into this problem to try and narrow it down using a "1-tweak-at-a-time" systematic approach. Glad it's not just me either, but it really can't be my power supply... PC Power & Cooling is pretty much the best there is.
×
×
  • Create New...