Jump to content

en0tlaid

Members
  • Content Count

    135
  • Joined

  • Last visited

Everything posted by en0tlaid

  1. my on board never worked lol i went and got a xfi
  2. i beg to differ give it some time and you will realize that ps dont cut it get yourself a ocz gamextream 700 and you be more than fine that TT dont have enuf on the 12 rail
  3. i had the same problem with the lag. it was easiy fixed with the amd dual core driver and AMD Dual-Core Optimizer http://www.amd.com/us-en/Processors/Techni...1_13118,00.html
  4. ya its definelty the PS i love my new ocz gamextream 700w it was well worth the money
  5. well i onky have the 2 gb in now but when i get the other 2 back from rma do you think that the same setting would be stable for 4 gb > hmmmm
  6. can a moderator mark this one resolved for everyone
  7. ok well gues what guys!!!!! ISSUE RESOVLED it was a bad dual channel kit. i am now running prime stable 11+ hours at these settings FSB Bus Frequency............................. 200 LDT/FSB Frequency Ratio....................... Auto CPU/FSB Frequency Ratio....................... Auto PCI eXpress Frequency......................... 100 CPU Voltage .................................. Auto LDT Voltage .................................. 1.20 ChipSet (NF4) Voltage ........................ 1.50 DRAM Voltage ................................. 2.60v +0.03 if not 3.2V ............................ enable Memclock (DRAM Frequency) .................... 200 1T/2T Timing (Command Per Clock).............. 1T CAS Latency (Tcl)............................. 2T RAS# to CAS# delay (Trcd)..................... 3T Min RAS# active time (Tras)................... 8T Row precharge time (Trp)...................... 2T Row Cycle time (Trc).......................... 10T Row refresh cyc time (Trfc)................... 16T Row to Row delay (Trrd)....................... 3T Write recovery time (Twr)..................... 3T Write to Read delay (Twtr).................... 2T Read to Write delay (Trwt).................... 3T Refresh Period (Tref)......................... 3120 DRAM Bank Interleave.......................... Enabled DQS Skew Control.............................. Auto DQS Skew Value................................ 0 DRAM Drive Strength........................... Normal 3 DRAM Data Drive Strength...................... Level 1 Max Async Latency............................. 8ns DRAM Response Time............................ Normal Read Preamble Time............................ 6ns IdleCycle Limit............................... 256 Dynamic Counter............................... Disable R/W Queue Bypass.............................. 16x Bypass Max.................................... 4x 32 Byte Granularity........................... Disable (4 Bursts) if you all want to read more check out http://www.bleedinedge.com/forum/showthread.php?t=21977 it ended up being A BAD DUAL CHANNEL KIT GRR..... ALL THAT WORK.... oh well !!!! ISSUE RESOLVED !
  8. well that is because i am following sharps direction as i want this systime to run stable.
  9. have you tryed the new drivers? http://www.dfi-street.com/forum/showthread.php?t=59447
  10. well i uninstalled all my drivers. rebooted. 2 sticks in yellow 3-3-3-8 2.8V @ 400Mhz reinstalled all drivers and its running alot better no bsod and no lockups. only 1 random restart in the last 24 hours not prime stable tho. when i reflash the bios (really soon) and switch to 2 sticks in orange with settings in post 11 do you think ill need to re-install windows and format ?
  11. can someone explian how pinball fixed the issue ?
  12. im going to but i was just hope some more of my questions in post #79 will be answered
  13. how do i tell if its Usually TCCx / UCCC / bh5 here is the ram OCZ4002048ELDCPE-K
  14. off topic i just checked happy xfire page @ http://www.xfire.com/profile/angrygames and wow...... an Asus Board?
  15. someone on ocz recommened yellow any reasons behind your choice?
  16. and they changed the name from ide driver to storage driver in the install.
  17. strange im formatting tommorow mabye ill try it.... can anyone find any differences ?
  18. ok well i will try that bios tommorow. and to note i have never turned on C&Q and have never once installed the ide or firewall software as i was told their is an issue with them, but may i ask what slots i should i use for 2 sticks if i want to try that? yellow? orange ? and sharp when you say "your settings" your refering to post 11 ? am i right? will your settings work for 2 and 4 sticks? someone told me that i cant run 4 sticks @ 400mhz is that true? also i was told their is an isssue with nf4 and dual sided chips is that true? i just really wish there was someone out their with a ultra-d and a x2 4800 toledo with 2 OCZ4002048ELDCPE-K 2x1 Kits who got their system running that could give me their stable settings as the stable databases i have tryed have had no luck. mabye happy_games would like to build an identical system to test. for me ? hmmm? Happy if you could do that ill get "DFI for life" tattoed on my butt! no joke
  19. it died durrning the night. and now i get constant error explorer, windows logon, bsod, black screen on restart, frozen boot. so really not sure..... i dont wanna overclock this. i just want it to run at stock speeds
  20. matched pairs of OCZ4002048ELDCPE-K 2X1GB x2 = 4gb im runinng at 333mhz now and im into 448k test for in place fft's in prime95 on both cores so far no errors about 2 hours in now
  21. well..... see this post i guess http://www.dfi-street.com/forum/showthread...?t=57743&page=4
  22. well i finally got to finish a benchmark without crashing. 3dmark03 actually finished and with what i condsider to not be a bad score at all but this is what happened when i ran prime. http://eliteninja.info/crash.JPG im currently running at 3-3-3-8 v2.8v on the dram with everything else on auto not sure where to try next
×
×
  • Create New...