Jump to content

l33t_QuAkEr

Members
  • Content count

    12
  • Joined

  • Last visited

About l33t_QuAkEr

  • Rank
    New Member
  1. l33t_QuAkEr

    OCZ RAM Problem

    Well you should boot to Windows and make sure that they are matched Pairs... Un-like mine....
  2. l33t_QuAkEr

    Missin CPC in Latest BIOS!

    Well I went to my friends who has same mobo/CPU/Ram as me and turns out the ram is bad One stick Auto sets to 2.5 3 2 5 and thats the one with no errors (his sets to this also) And the other goes 2 3 2 5 (errors on 3rd time through on mem test on test #4) Also the Model numbers as repored by CPUZ do not match one has a -k at the end the other does not As for the mobo It Seems to me that its ok But it still bugs me about the missing setting kinda bugs me so I am RMA ing the board along with the ram Hmmm.. This one musta missed somthing at the factory.
  3. l33t_QuAkEr

    Missin CPC in Latest BIOS!

    Ok, Im ging to test some other ram and such in it... but the thing i dont get is why its there in the OCZ custom 704 bios....
  4. l33t_QuAkEr

    Missin CPC in Latest BIOS!

    No go... I dont know what the diff would be in this case If i did an 8hour clear but I just cant understand what this problem could be.
  5. l33t_QuAkEr

    BIOS Help

    Well I know this is a not the best idea for a post but I really need help and if this is like any forum that i go too i know some people just sit in one sub forum. so my post would not catch there ey. But my Post here has me Utterly Stumped any idea's Oh BIOS grand masters? http://www.dfi-street.com/forum/showthread.php?t=38448
  6. l33t_QuAkEr

    Missin CPC in Latest BIOS!

    Any help here? Reflash to 6/23-3 no joy Flash to 3/?? then to 6-23-3 no joy! The only one that allows me to get the CPC Option was one of the beta bioses from you guys, and i dont wanna use that ATM i want 623-3. Any idea's? Is it my RAM limiting it? HEEEEEELP
  7. l33t_QuAkEr

    Missin CPC in Latest BIOS!

    OK i see it now. Ill try that now.... 144k /30 megs..... hmmm maybe more coffee
  8. l33t_QuAkEr

    Missin CPC in Latest BIOS!

    Well i was looking for the first party BIOS fash? does it have it on here? what one then? i have issues ATM 144k cell modem pics loading slow
  9. l33t_QuAkEr

    Missin CPC in Latest BIOS!

    done 4x... anyone have a cd iso for this one? I hate my TEAC External floppy drive
  10. l33t_QuAkEr

    Missin CPC in Latest BIOS!

    LOL tell me sumpin i dont know! So it isnt just my eyes screwin with meh?
  11. l33t_QuAkEr

    Missin CPC in Latest BIOS!

    Well as i said... I have updated with the BIOSes off the site and this is what i get... am i missing something? am i jsut sleep deprived? Is this a bad flash maybe?
  12. Ok I just got my parts for this box this afternoon and started building it, Well i got everything together and went ahead and tried dual chan right off the bat. No go it just beeps then pauses then beeps again. SO i just stuck one in the dimm 2 slot (first orange) and it loaded and i went to set the settings as you guys have posted here and lo and behold i have no CPC option in my Options So i flashed my BIOS and still no option! any opinions? sorry its 3am and im getting pissy at the world
×