Jump to content

darkwing99

Members
  • Content count

    12
  • Joined

  • Last visited

About darkwing99

  • Rank
    New Member
  1. darkwing99

    Please help, stuck in standby...

    also check the standoffs for the motherboard and make sure the motherboard is not touching the case in any way. ( that is the underside of the motherboard as was in my case)
  2. WHAT DO I DO NOW? i HAD THE VIDEO EARLIER BUT AFTER INSTALLING EVERYTHING IT JUST WONT COME ON NOW DONT REALLY NO WHAT TO DO NEXT.
  3. darkwing99

    Please help, stuck in standby...

    Problem Is If I Put All The Screws On The Motherboard To The Case It Doesnt Come On.
  4. darkwing99

    Please help, stuck in standby...

    well i am going to RMA the board anyways. Thanks though It may be a short
  5. darkwing99

    Please help, stuck in standby...

    cleared the bios and everything but still no luck. However, you wont believe this, as I was about to take out the motherboard, I unscrewed the screws at the bottom of the mother board and said " what the heck" and hit the power switch and voila again....... she's alive. I figured I must have screwed on the motherboard too hard and in a way it must have affected the power button. Guess I should have followed the Build guide all the way.. =). Oh well running memtest right now and everything looks good so far. Thanks for your help guys, you all are the best and the schitznit..... =)
  6. darkwing99

    Please help, stuck in standby...

    Well I hooked up a molex connector to my case fan and jumpstarted the PSU and voila! the PSU works fine lights and everything as well as the case fan. I think I might have a DOA motherboard. That sucks
  7. darkwing99

    Please help, stuck in standby...

    wELL, I jumpstarted the PSU AND IT CAME ON FINE and looks good. I think I might have a dead motherboard. Who knows will continue to troubleshoot
  8. darkwing99

    Please help, stuck in standby...

    Well, when I jump started it, the Light on the PSU came on , when i the n took out the pin, it went out again. Have not been able to duplicate the same result again, but when i connect everything back up, once again only the standby light on the motherboard comes on. Please advise.
  9. Follow the installation guide and you should be fine. The only difference is use the 8 pin EPS connector if you got one on your power supply. So that means you got 3 power connections to make and not 4 like the old DFI Lanparty boards. Also use the current bios first, to make sure it all works. Then istall everything else before you now install windows. You should be then A-ok.
  10. darkwing99

    Please help, stuck in standby...

    How do I jump start the OCZ 520WATTS Powerstream powersupply. Please advise.
  11. darkwing99

    Please help, stuck in standby...

    I have the 24 pin connector hooked up, the 8 pin connector hooked up as well as the FDD power connector hooked up as well. The odd thing is I dont get any lights on my power supply when i turn it on from the back and I get the standy LED light on. Nothing else powers up, no fan on the cpu, video card or motherboard. Confused
  12. ok, here is my deal. i just got all my parts togetherand I followed the NF4 Lanparty installation guide. I installed my cpu, along with the stock heat sink it came with. I then hooked up the 24 pin connector on my power supply to the mother board, and hooked up the Floppy drive power connector as well. I put a stick of memory in the orange slot farthest from the board. Now when I turn on the powersupply from the back, the stand by LED lights up, but when I hit the power switch on the board nothing happens. SIDE NOTE : The leds on my OCZ power supply don't come on when i hit the power switch on the power supply. No green or red lights nothing. I moved the memory stick around all the slots, rechecked the cpu and heatsink but all i get is the standby LED light. I am so tired and confused so any assistance will help.
×