Jump to content

Oceanborn

Members
  • Content Count

    508
  • Joined

  • Last visited

Posts posted by Oceanborn


  1. Hey guys, I just got myself a P5B-Deluxe and after installing the Ai Suite and the Intel TAT they both report different core temperatures which seems normal, however, I was under the impression that TAT was supposed to ALWAYS give HOTTER temps than the Super I/O chip on the mobo(in this case the ITE chip that feeds all other apps including the AI Suite)

    But that doesn't seem to be the case with me...

     

    After 8 hours of Orthos torture this is what I got...

    http://i55.photobucket.com/albums/g122/oce...n75/3200mhz.jpg

     

    So my question is, which one is correct??


  2. Question for the cooling experts here...before when I had an Athlon x2 people usually recommended to have the temperatures of the core below 50ºC for constant use(not talking about record overclocks here)

    So what's the safe temperature for the Core2 Duos for 24/7 use??


  3. My first question is on the CPU Heatsink / Fan:

    - I spent a lot of time clamping this Heatsink onto the cpu I used 2 drops on the cpu and 1 drop on the bottom of the Heatsink. I then pushed the Heatsink onto the cpu and moved it around for good surface spread of the Artic Silver. I then clamped it down with the 4 screws to the bottom of the motherboard via the backplate. The issue (or maybe its not an issue) is that if I use my hand I can move the Heatsink a little as its on the CPU. To me this does not seem normal. It does not seem to come off the cpu it has solid contact it just moves left and right a bit. Is there something I am doing wrong?

     

    I'm having the same "issue"

    What kind of temps you're having there?


  4. I have the Extreme and there's something to be a little concerned about once you get the mounting place and screw it against the backplate even with the screws tightly pressed you notice that the cooler "moves" or "spins" around its center to be precise...I thought it was a malfunction but it seems that "it's like that" according to a lot of people and anantech included...so although the cooler looks like it's not gonna fall, I feel a bit uneasy...I don't know if the guys that have the tuniq tower have the same problem...


  5. Use the support forum over at Snapstream to get your questions answered.

     

    If users don't have the answer at least their tech support will be able to give you guidance.

     

    So what you're saying is that the IR blaster component that comes with the libraries for the top boxes belongs to snapstream and not haupauge ?


  6. I can vouch for the Snapstream BeyondTV/Hauppauge combo.

     

    I've built several mediapc rigs using the Hauppauge hardware while running Snapstream BeyondTV.

     

    I run BeyondTV on my own mediapc at home.

     

    I know! I've read an awesome review on MaximumPC October's edition plus a friend of mine actually has it installed and showed me how it works...I since fell in love with the idea and want to build one of my own...but this incompatibility things scares me...if I invest all the money needed and the IR blaster doesn't work with my satellite setup I don't know what I will do...


  7. I'm planning on buying the bundle from snapstream that comes with beyond TV and that same TV Tuner you're mentioning...but I'm scared as hell when I looked in the IR blaster's database and saw that my sattelite receiver is not listed as being compatible...I heard that you can create custom profiles and the software guides you on setting up one if your receiver is not listed in the database of the IR blaster...since you have the exact same config...can you tell me how this "custom" works or how do you get a box that is not listed in the database to work...if you can of course...

    I'd appreciate any input you can give me on this


  8. Even with the latest official drivers?

     

    What kind of temps are you seeing?

     

    Have you checked the voltages on your Powerstream?

     

    Is BF2 the only game it happens in?

     

    (Try using rthdrbl to check the middle two questions) :)

     

    Yes...the latest, the earliest lol tried them all

     

    Temps hover around 73ºC under load which seems to be normal for this GPU.

    I didn't check the voltages on my powerstream no, but do you think if the PSU was insufficient would cause a FPS drop on one specific game?

     

    Anyway, the only thing I didn't try was to reinstall the game itself...

    I guess I'll try that to see if that helps...

     

    I'm really stumped because on Oblivion the performance increased DRASTICALLY over the 7900GTO. Anyway, if nobody else had this problem in battlefield 2142 I guess I'll have to live with it...

    but thanks for all the suggestions guys


  9. Well I finally managed to get my hands on a modified driver version from tweaksrus.com and it has the classic control panel, fantastic! now for another problem that I was having from day one with my 8800GTS

    Only happens in Battlefield 2142...I have HORRIBLE frame drops throughout the game even decreasing the visual quality that I had working fine with my old 7900GTO, still drops constantly, I tried several driver revisions and it still happens...anybody else having this problem?


  10.  

    I didn't....it's a stepup from eVGA

     

    exactly what happen to me in Vista...... coz i have to use 97.46. u should b using 100.xx if ur on Vista. but those 2 have problems with ntune...

     

    I'm using XP Pro...

     

    you have the latest ntune? and try using atitool, Ive had much better luck with that program

     

    Yes...I used all the latest versions from the nvidia website...I gave up on trying to do it through ntune....I'm trying now with riva tuner...let's see hot that turns out

×
×
  • Create New...