Jump to content

Oceanborn

Members
  • Content Count

    508
  • Joined

  • Last visited

Everything posted by Oceanborn

  1. Marvell has less CPU overhead, uses less CPU cycles in other words....
  2. Just to clarify...my powerstream has a detachable 24 pin for backwards compatibility...if you have a native 20 pin and the 4 extra 12v for the CPU alone you're gonna need to buy a new native 24 pin PSU
  3. YES you should be worried, those are way too high from what seems to be the average of the users here.... Improve your case ventilation ....summer is coming if you're on the north hemisphere is not gonna get any cooler for you...
  4. According to reviews I saw on anandtech, the marvell has less CPU overhead, therefore doens't use CPU as much as the Nvidia
  5. Just an idea....remove all the arguments.... use just "A:AWDFLASH NF4LDB14.BIN"
  6. 20+4 Pin = 24Pin Native... you're covered
  7. I had to use the DFI's driver since when I tried the Nvidia's on the installation process it didn't even recognized my audio and it didn't want to install the nvidia firewall....the DFI driver works great...
  8. The option you're looking for is under the genie bios... "Boot from ROM LAN" or something like that....
  9. Try removing the module, clean the connections and re-install it onto the board like I suggested....
  10. I think you should seriously consider inproving airflow in your case...just to give you an idea my hard drives stay at 24 25 at a room temperature of 21.....
  11. Well if you do find it please by all means let me know...I'm very curious about this now... :-)
  12. Try removing the Karajan module altogether from the board and clean the connections on both ends....plug it back in and see what happens
  13. How can the same CPU's including revisions and specs have two entirely different TDPs???? what's what makes one consume more power than the other????
  14. Could be wrong about this but the 4400 is a toledo core and is rated at 110w The manchesters are rated at 89 since they have less cache....
  15. If you're on a budget why do you need 2 80gb hard drives??
  16. I used to have a 20 pin PSU and my rig was working perfectly fine, however I followed everybody's advice and changed it...who knows when my components would fail due to improper power....so I think you should considering investing in a good quality NATIVE 24pin PSU...It's worth it...trust me.... I entered in the BIOS with my powerstream and I was shocked to see this is the first PSU that the rails did NOT budge!!! the numbers don't change!! freaking awesome! So the powerstream is and awesome PSU....highly recommend it...
  17. Condider yourselves lucky gentlemen, I have an X2 3800+ which uses the 10x multiplier that you guys are using and I can't do 2.6ghz stable at all....tried upping the voltage to 1.55v, but decided to stop there as I don't wanna fry my chip...lol
  18. There's an option in the BIOS that's called "HDD detect/start up time"....by default is set to "0".....try and change it to at least "2" to see what happens....
  19. The Nvidia drivers for IDE are not only fixed but they are BETTER than Microsoft ones...My boot up time went from 2 minutes and 30 seconds to 45 SECONDS with the Nvidia drivers.... I think all the people that had bad experiences with the nVidia IDE drivers should give it a try....besides...there's almost nothing a system restore can't cure...
  20. I think I isolated the problem but can't resolve it... When I launch the system information utility it tells me that some devices are "sharing" IRQs and guess what? The dreaded Nforce Audio Controller is sharing IRQ 22 with none other than our dear SATA controller....tried to disable everything that I'm not using reinstalling the drivers and all that....but as soon as I enable everything I need....the damn Audio Controller end up sharing an IRQ with something else like the USB enhanced host controller.... Anybody knows if there's a way to "Manually"setup and IRQ in windows XP?
  21. IRQL EQUAL is usually a device driver error...which means one of your components is either failing or the driver is not installed properly.... If I were you, I'd re-install the FULL version of windows XP from scratch meaning formatting the HDD in the process for a CLEAN install
  22. The video card has a power conector right? then yes you MUST plug the 6pin PCIex power adaptor for the video card to work....
  23. In everest where it says "motherboard" translating to smart gardian language is PWMIC
  24. and By the way, up to 1.5v you should be ok....just don't push any further ....
  25. I'd stick with 10x multiplier if I were you....
×
×
  • Create New...