Jump to content

Oceanborn

Members
  • Content count

    508
  • Joined

  • Last visited

Everything posted by Oceanborn

  1. I had the same problem as you had, what exactly made the blue bar make 3 passes rather than 28 passes? I installed the Nvidia IDE Drivers... I know a lot of people here advised against it....but at this point you got nothing to loose....
  2. [quote=dopke I followed the procedure indicated in another thread for going to dual-core without reinstalling windows. Anyone know what the problem could be? Yes...the problem is you installed windows when you had a single core CPU, therefore, installing the ACPI for single core CPU....so, fater changing to dual core, your ACPI is for a single core... long story short...your windows is optimized for single core....not dual core.... So I'd reinstall it If I were you...
  3. Oceanborn

    AMD Opty 165

    I sold my X2 3800 to buy the opty165 too Very happy with the results... Reached 2.6100mhz (290X9) on 1,45V idle temps 34C and load 46C at 25C ambient temperature I know I could have pushed to 2,7, but it required a lot more voltage to be worth the trouble....
  4. Oceanborn

    Swapping motherboards

    it shouldn't give you any problems, but if it does...a good "load optimized defaults" will do wonders for you
  5. Aerocool is actually on the list of PSU's to AVOID....so do yourself a favor and don't buy it...now...after you do the CMOS clear which is a MUST, if you're still having issues, try flashing to a newer BIOS...it can do wonders to weird issues
  6. Oceanborn

    opteron or venice or san diego?

    Opteron all the way....
  7. Couldn't have said better myself....
  8. Oceanborn

    USB Camera issues.

    The Updated USB drivers come with Service Pack 2 if I'm not mistaken, and since they are in fact UNIVERSAL, it shouldn't cause the problems you're having....so I'd try out the CAMERA drivers....that came with the CD....not the newest ones from the website....I had a similar problem with my quickcam messenger....and it only worked properly with the drivers on the original CD....go figure...
  9. Just make sure you use "acetone" to remove the residues....cuz with regular alcohol you're in for a long time trying to scrap everthing off ...
  10. Oceanborn

    Memory Problems

    Assuming both memory sticks are working fine individually and in ALL slots, the only thing left is the memory controller, which in this case is within the CPU...which could be flaking if you are overclocking too high....
  11. If you want to use the drive as storage and still be able to boot from this drive you have to use primary.....you're only required to select "secondary" or "logical" if you create multiple partitions in the same HDD....which doesn't seem to be the case
  12. It seems all the problems an error messages are related to the graphic subsystem, now do you have anybody you know that has an nvidia card? you can maybe swap temporarily with a friend of yours for the sake of testing your card in his system and his in yours....if the VGA is the issue your friend will surely have problems and you won't ....
  13. Oceanborn

    Endless Reboot

    NO! Don't reformat just yet...there's a last ressource.. keep pressing F8 before windows loads and it should prompt you with a boot menu....choose "last known good configuration" and see if that helps.....
  14. Oceanborn

    Endless Reboot

    You should try a system restore in safe mode.... see if that helps
  15. Oceanborn

    One more PSU question

    Enermax Liberty 620w
  16. HTT bus is a bi-directional link between CPU and Chipset 220 base frequency * 4x multiplier * 2(BI-directional) = 1760mhz or 880mhz in each direction. So the info showing is correct....
  17. BIOS update, anybody ??
  18. Oceanborn

    Custom Sig Requests + Sig discussion

    Damn!!!!!!!!! It's awesome!!!!!!!!!!!! Thanks a lot man! I really apreciate it! Can I use it?
  19. If your system is not stable all kinds of weird messages can arise...did you try and run a prime95 on both cores? Since you changed CPUs that means also changing memory controllers...you may try resetting your RAM to auto on all values except the 4 main values...and then tweak from there... I swapped my x2 3800+ for a dual core Opteron 165....I had the "max assynch latency" set in the bios to 6 once I popped in the new opty...the system didn't boot...lol after some tweaking I found out that the lower it likes for max assync latency with my memory is 7.....go figure...
  20. Oceanborn

    Karajan-R850 issues

    Maybe conctacting DFI directly...maybe angry games or Rgone can direct you better...the piece you're refering to is a white plastic module that as two push pins that fix in the mobo.... why wou;d send you the module and not the holder is a mistery to me...
  21. Yes, but XP 32 should recognize 3.25gbs..... the OS limit is adressability, not identification of the RAM per se...his system basically is ignoring 2 ram sticks..... And answering the question of the first message...I have never seen this before, maybe the mobo doesn't like two different manufaturers and memory chips, the only thing I can suggest you is try mix and match the sticks...swap the pair that is in the orange slots to the yellow slots and vice-versa...
  22. Oceanborn

    cant boot up or get to the bios

    You can maybe try the whole clear CMOS mumbo jumbo with only one stick of ram into the orange slot furtest from the CPU....
  23. Oceanborn

    Onboard Sound?...

    Well that depends....you told me you have a kick butt set of speakers but you didn't say anything about the actual sound card of the notebook.... we're talking about the karajan module here, not quality of speakers
  24. Oceanborn

    Onboard Sound?...

    The Karajan "module" is nothing but a solution to reduce noise and EMI from the actual mobo PCB and it does so reducing CPU cycle usage.... SPDIF is nothing but a conection...using digital signals... The onboard sound works fine for me...the ALC850 is not as nice as the newer high definitions but is not as bad as you portrait....
  25. Oceanborn

    Onboard Sound?...

    Yes...you'll need to attach it to the motherboard as it comes in a separate bag thingy...but don't worry it's fairly easy to install....just make sure the white plastic things are aligned with the holes in the mobo so they can snap in place...
×