Jump to content

Oceanborn

Members
  • Content count

    508
  • Joined

  • Last visited

Everything posted by Oceanborn

  1. Well, the one that I'm asking about says that is a 3 wire cable but there's no sensor...according to the website http://www.ncix.com/products/index.php?sku...cture=Panasonic go figure.... I guess I'll just have to buy and see...if it's too loud I'll have to buy a different one... I don't mind loud, but BOEING 747 loud is out of the question...
  2. I guess you got yourself a bad chip man, I overclocked my girlfriends Venice to HTT270 and the voltage it's running stable now is 1.52V as opposed to the 1.4v stock. Of course her mobo is an ABIT AN8 so this maybe the difference...
  3. Oceanborn

    Cpu Vid

    Question for you guys, this but why do all or at least most people here seem to use the TWO CPU voltage controls....CPU VID and the other one just below in the BIOS.... example....if you want a CPU with a voltage of 1.45, instead of putting it straight to 1.45v, They put CPU VID @ 1.350 and the other field below which I guess is an over voltage @ CPUVID *104% ????? Isn't it simpler to put the CPU voltage straight to what you want instead of doing calculations??
  4. Oceanborn

    Cpu Vid

    Thanks for the table comeupon, however I just wanted to know WHY have two values to come to an exact value if it's much easier to enter the VID alone... Basically I wanted to know if someone knew the TECHNICAL reason for having two combined voltage calculations instead of a single direct one.... Apreciate the table info though....
  5. Mine is running prime on both cores for 8 hours now and the temperature in the PWMIC is 46C
  6. Oceanborn

    CPU Voltage

    Hey guys, I have an Athlon64 X2 3800+ @ 2.4GHz with no voltage increase whatsoever...the default voltage for the CPU even at this overclock level stays at 1.3V, is that normal??? And also I've heard some people saying that their X2 3800+ is a "Toledo" core rather than a "manchester" even if CPUZ detects as a manchester.... how the heck do I find out which core I have if CPUZ can't distinguish between the two??
  7. Oceanborn

    CPU Voltage

    And where exactly in everest would I see that info If the question is not too idiotic...?
  8. Oceanborn

    CPU Voltage

    Darn it....I'd have to remove the zalman CNPS700B Al-cu to see it... Any other ways to find that out??
  9. Oceanborn

    Sli Problems

    I don't know what the heck went wrong, but I have a Lanparty SLI-D and changed the jumpers, the BIOS recognized the setup 8x N/A 8x 4x as it should and windows detects both cards, however the message saying that "this is an enabled SLI machine" doesn't appear at the windows start up....now I tried two geforces 6600GT , one from MSI and the other one from BFG, I read at the Nvidia website that as of the 80 version of their driver different manufacturers COULD be matched in SLI mode....but to me, it doesn't do so. Anybody got any suggestions??
  10. Hi guys, I'm trying to setup my memory for the best possible performance to use with my X2 3800+ I've followed some of the threads here specially the ones that say "Stock Database" but I didn't find the specific combination for my specs and to config my memory accordingly I have a DFI Lanparty SLI-D Athlon64 X2 +3800 Manchester @2.4Ghz Vcore @1.325V OCZ Platinum rev2 @480mhz 2-3-3-7 2.9V If anybody with the same specs can Paste their memory BIOS settings for me it will be greatly appreciated... Thanks guys!
  11. Oceanborn

    OCZ Platinum Rev2 TCCD with X2 3800+

    I've been there too, but I didn't find anybody with the exact same combination of CPU, Mobo or Memory....
  12. Oceanborn

    OCZ Platinum Rev2 TCCD with X2 3800+

    Forgot to mention that it's a 2x512MB Dual Channel Kit
  13. Oceanborn

    Voltage Jumper for Memory

    sheesh, thanks guys, tought I was gonna have to RMA this baby which would really suck big time, it worked as you said it....hehehe Thanks a lot
  14. Hey guys, strange thing happened, hopefully I'm doing something wrong, I changed the memory voltage jumper on the motherboard to the 5V position so I could have access up to 4V selection in the BIOS, however when I go into the DRAM voltage selection NOTHING changed!!! I still can only select up till 3.2V !!! Did I forget something? is there a place hidden in the BIOS that I can see the 4V selection? Please help...
  15. Oceanborn

    Nforce 4 Temp Too High?

    Yes david...that's exact....because the lower RPM indicates idle usage whereas high RPM is when the system is at Full load.... Thanks for the info guys....maybe I will try and remove the chipset fan to install arctic silver 5, I've heard some stories about some manufacturers neglecting the correct installation of the chipset by not applying enough or not at all thermal paste....
  16. Hey everybody I don't know if this is cause for concern or not, but the ITE Gardian reports my Chipset Temp as 44 degrees Idle with the fan spinning at 4500 or so RPM and 48 degres spinning at 6700 or so, I wonder if this is too much, If I need to take any measures since I used to have an ASUS P4P800 E-deluxe running an Intel P4 presHOTT and the reported temperature of the Motherboard/chipset was 30 under load...so I don't know if I should worry or not....any info on this will be greatly appreciated... Thanks everyone
×