Jump to content

jonboyo01

Members
  • Content Count

    31
  • Joined

  • Last visited

About jonboyo01

  • Rank
    New Member
  1. I ran chkdsk no bvious problems the Power supply is practically brand new (Nov 06) and should more than enough for my set up. How could I check if it was the PSU or the Motherboard? Another thing to mention is that a few times now when I have enabled cross fire in CCC the pc has restarted itself. And also when cross fire is enabled and everything seem's fine that same ATi message has appeared when I had media player open and was encoding an avi file to burn it to a dvd through nero. then the nero stopped as well as media player. What are the chances of it being the master card?
  2. The Raptors are connected to the ULi southbridge and have been since I started using this board back in October, i'm using the orange slots. Nothing is overclocked at present or when the problem first started. Like I said I haven't had any problems with the setup until now.
  3. I have tried everything and no change I have even done a clean install of windows, which makes me want to ask the question could it it be a problem with my motherboard because I could not install my raid drivers from the floppy disc. I tried 2 different floppy drive's and 2 different floppy cables. When windows asks to insert floppy and press enter it reads the floppy then stops stating that "cannot read (or copy cant remember which) coin M5288.DLL. Could it be a problem with my motherboard???? I am running my hard drives seperatly and still getting this problem with my CCC. Why would I get an endless list of CLi.exe in task manager when this problem appears?
  4. I have tried everything and no change I have even done a clean install of windows, which makes me want to ask the question could it it be a problem with my motherboard because I could not install my raid drivers from the floppy disc. I tried 2 different floppy drive's and 2 different floppy cables. When windows asks to insert floppy and press enter it reads the floppy then stops stating that "cannot read (or copy cant remember which) coin M5288.DLL. Could it be a problem with my motherboard???? I am running my hard drives seperatly and still getting this problem with my CCC. Why would I get an endless list of CLi.exe in task manager when this problem appears?
  5. Quite simple, can you and how easy is it to run crossfire on an Nvidia SLi board?
  6. My pc has developed a problem it started with every now and again with the screen flashing/blinking for a split second, now whenever my system boots into windows i get the following ATi message appear, "Catalyst Control Centre: Host application has encountered a problem and needs to close. We are sorry for the inconvenience. If you were in the middle of something, the information you were working on might be lost" then I cannot find nor open CCC. I have tried uninstalling then reinstalling the drivers without success and I have also tried installing 7.1 drivers which allowed me open CCC but when I enabled crossfire I got a BSOD stating PAGE_FAULT_IN_NON_PAGED_AREA. Also in task manager there was just an endless list of cli.exe's and my pc had almost ground to a halt. Is this a problem with one of the cards? Just to add I had been using the 7.2 Drivers without a problem until now. Oh and the screen still flickers, even now right now. you [email protected]£%?!* !
  7. My pc has developed a problem it started with every now and again with the screen flashing/blinking for a split second, now whenever my system boots into windows i get the following ATi message appear, "Catalyst Control Centre: Host application has encountered a problem and needs to close. We are sorry for the inconvenience. If you were in the middle of something, the information you were working on might be lost" then I cannot find nor open CCC. I have tried uninstalling then reinstalling the drivers without success and I have also tried installing 7.1 drivers which allowed me open CCC but when I enabled crossfire I got a BSOD stating PAGE_FAULT_IN_NON_PAGED_AREA. Also in task manager there was just an endless list of cli.exe's and my pc had almost ground to a halt. Is this a problem with one of the cards? Just to add I had been using the 7.2 Drivers without a problem until now. Oh and the screen still flickers, even now right now. you [email protected]£%?!* !
  8. I see, so what about the voltages what's the max you would take them too?
  9. Can anybody please tell me the highest voltages you would go to on x1950xtx's using water cooling? My idle temps are 37c and 41c full load, running at 695/1098(2196) at stock voltages and max ccc overdrive clocks. I've also noticed that in ATitool under the voltage section I have different voltage's on each bus??:confused: Bus 1 VGPU 1.425v MVDDC 2.083v MVDDQ 2.080v VDDCI 1.379v Bus 2 VGPU 1.175v MVDDC 2.083v MVDDQ 2.080v VDDCI 1.379v Anybody have any ideas as to why?:confused:
  10. Can anybody please tell me the highest voltages you would go to on x1950xtx's using water cooling? My idle temps are 37c and 41c full load, running at 695/1098(2196) at stock voltages and max ccc overdrive clocks. I've also noticed that in ATitool under the voltage section I have different voltage's on each bus??:confused: Bus 1 VGPU 1.425v MVDDC 2.083v MVDDQ 2.080v VDDCI 1.379v Bus 2 VGPU 1.175v MVDDC 2.083v MVDDQ 2.080v VDDCI 1.379v Anybody have any ideas as to why?
  11. Well I went ahead and brought it also got a new pump whilst I was at it (Danger Den DD12V-D5 ) Nope the chipset block will not fit with the standard heatsink/fan on the x1950xtx but as I'm using DD TYEE Water blocks I managed to get it to fit, a tight fit but never the less a fit. See my Pictures. I now get a chipset temp of 27c idle and a max of 30c at full load.
  12. I turned a mobo on once with no Ram installed, it DIED! (Asus p4c800e deluxe) was a great s478 board allowed me to get 4.1 out of my 3.0 prescott prime stable with just an asestek water cooling system in my nooby days.
  13. Well haven't really found the solution but this thing D-Tek FSB N/B Cooler sure looks promissing. If your like me and using water cooling and running 2 x1950xtx's you 'll also know that it's almost impossible to find a decent chipset cooler/water block that will fit in between the 2 cards. I stumbled across this today and was just 1 click away from odering it but I thought I'd ask here if anybody has had any promissing results with it fitting this board whilst running crossfire? Seem's to good to be true at only £9.51. Check it out n let me know what you guys think. http://www.coolercases.co.uk/acatalog/B-Grade_Stock.html
  14. When trying to run 2 instances of prime 95 with my core(s) clocked to 2.9, core 1 has run for 23hrs probally would of gone longer but I stopped it where as core 0 will only run for about 30sec's. Any suggestions to get them both running stable at 2.9? See my attatchments and advise me to what I can change. Also I've noticed in Everest that my Core temps are different with core 1 being the hottest and core 2 being anything between 5-10c lower, is this normal?
×
×
  • Create New...