Jump to content

nivek7

Members
  • Content Count

    12
  • Joined

  • Last visited

About nivek7

  • Rank
    New Member
  1. umm.. for the RMA form, it says my serial is invalid. this is weird... edit: nvm, just sent an email to their rma department
  2. Thanks guys, the powersupply did die out. I tried another one, and the computer booted w/o any problems. So are you saying that with my single 7800gt, the gamexstream would be the better choice? thanks so much for your time!
  3. Would the GameXStream 600w be better, or the Powerstream 520? They're about the same price. Oh- if the powersupply died, wouldn't there be no lights at all?
  4. Oh wow, i've never noticed that one before. I plugged it in, but there is still the same problem as before. I hope I don't have to replace the power supply...
  5. I can't seem to find this one. I will try the last resort method On another note, is it normal that powersupplies just die like this? edit: oh, one more thing, today I noticed a lot of crashes in games- anything to do with powersupply?
  6. Sorry for the confusion, the computer doesnt even START at all, so not even close to getting into windows. When I apply power (switch on the power supply), the leds flash until I unplug the powercord/switch. When I try to turn on the computer, nothing happens at all. The powersupply is a Seasonic 500 A2, as it says in the signature, I know of the problems, but I haven't had problems with it for over 6 months. Maybe it just decided to stop working?
  7. Oh, nothing happens at all when I press the power switch. When I let power into the power supply, the leds flash contiously.
  8. None of the red leds are on. Only the yellow one under the PCI slot, the yellow one next to the ram, and the green LAN one all flash continuiously. Actually no, memtest probably had nothing to do with it as the computer started fine after I exited it. It started after I opened the case and tried to turn it on again.
  9. This computer has worked fine for the last 6 months or so, and today it wouldn't turn on. I dont know if this has anything to do with it, but before it stopped working, I was running memtest to check the memory as I was having some crashing problems with some games. I then opened up the computer, and when I tried turning it on, it wouldn't. The yellow led below the PCI slot flashes, the one next to the ram flashes, and the green LAN light flashes as well. Any solutions? I've tried taking ram out, but that didn't work. Thanks
  10. Okay thanks. What about the generic extension cord? Will it be "bad"?
  11. I'm planning on getting NF4 Ultra-D + p180 +Seasonic500, but I have some concerns. 1) In the sticky, it lists the seasonic500, but it doesn't go into much detail about it. Are there any issues with the ultra-d? 2) I read somewhere that the cable from the PSU can't reach the motherboard due to the case design. If I use a generic extension cord, will it be bad? 3) Will this PSU be a lot better than the one that comes with the Sonata 2 case (Smartpower 2 450w) or just a little? Thanks for your time.
×
×
  • Create New...