Jump to content

Redbeaver

Members
  • Content Count

    1,299
  • Joined

  • Last visited

Everything posted by Redbeaver

  1. alrite, so my good ole' trusty 2x80Gb just caved in... and now looking for new replacements! something 'fairly' cheap (most of em cheap anyway), small (i found 2x250gb is a little too much for OS and games... next thing i know ill b putting medias in it and when the array crashes i'll b beating myself), and high-performance. i'm looking at Seagate (big fan of seagate) 7200.10 160Gb SATA2, or Hitachi or Samsung... any ideas? (WD are hot and few of them failed on me in the past)
  2. yup, prime stable 3.6ghz now thx loggan for the link! i used +250, but i did bump the VTT to 1.5 and keep the NB at 1.45. now its priming at 3.6ghz for ~6hr! (never reaching 70C btw with this new cooler)
  3. all right, alittle update on my board. i havent checked to see if i can raise the roof anymore, but i just installed the TR ultra 120 extreme and the performance is mind-blowing! im running 1.4 at 3.6, and the vdroop is huge, dropping to 1.34 on the worst case scenario, while hovering around 1.36... this is on load. so i upped the volt up to 1.4, and it bench just fine for ~3hr! here's the kicker... the max temp barely pass 63... lol i was so happy with the 120e i made a full review with picz n stuff to compare it with the Zalman. will update soon thx for the linkies, loggan! yes i do have 4x1Gb OCZ XTC Platinum and it works fine. sad that i have 32-bit vista ultimate, so i cant utilize all of it, but adobe premiere pro certainly loving the 3Gb edit: btw, here's a major concern....... the RAM stick is HOT TO THE TOUCH! this is at 2.100. is this normal? im abit scared...
  4. i saw this a couple while ago... looks very promising!
  5. Redbeaver

    Just Finished Crysis

    i wont spoil anything but here's my review: DAAAAAAAYYMMMNN that was nice.... it was more than 20hr for me coz i just dont RUSH IN and complete the objective; i take my time and execute plus a little side-seeing trips here and there..... so probably 40hr or so.... and by gawd its one of the best 40hours of my gaming-life.... its like watching an intense action movie for 40hours straight and at no-point u ever feel bored lol story was great, stage and environment is awesome, mobs are very good... its just downright AWESOME!! performance was at 1680x1050 all High Dx10 [except the part i got out of the alien ship and evrything is frozen and its in the middle of a snowstorm, lol that went now the bad stuff: - WTFFFFFFFFFFFF is wrong with the ending?????? i was never so dissapointed in a game ending than this; since probably Star-Craft..... ok, its NOT really a bad ending, but OMG they just had to cut if off RIGHT THERE.... lol if u wanna do a sequel, then cut it where, yknow, u want people to come back, yes, but it wont be PAINFUL during the wait lol or else people will get sick of waiting and abandon ship altogether.... its right when ur moved to the edge of ur seat, being promised "ok, now the show REALLY starts!"... and poof. end credit. OMG!!!!!! ROFL - performance. yea yea yea its all new and good.... but come on, it shouldnt be THAT taxing i believe. im sure a little performance tweak here n there can really polish this game. - cutscene is laggy?? huh... that sux... - multiplayer is non-existant. u want multiplayer? find it in another game. its nice to have that option, but just dont expect anything from it lol. - the ending. have i mentioned it? WTH is wrong with you people!!! lol broke my heart so bad... but its only a testiment how they designed the storyline so well though i give it 8.5/10
  6. performance-pc... yes i have to pay the import tax crossing the border lol so im currently bringing out the bigguns now... 1.45Vcore, but 1.36Vnb and Vtt... 400x9.... temp on load is now hitting the 70s lol... average load is ~65C on Prime, and average idle is ~40... but thats with my Zalman9700NT screaming like a freakin banshee..... so currently, im looking to get a pair of Thermalright 120Extreme with Scythe Ultra Kaze 2000rpm 87.6CFM fan... that should cool it down further, but i can tone down the rpm if i need to. i could opt for a Kaze Jyuni 1200rpm - 68.5CFM at nearly 10db quieter, but i rather have power that i can tone down, than not having the extra power if i need to. anyhow, 400x9 still fails Prime over 1hr here... but doing everything else, it never crashes. so i may need to wait for a new cooler before upping the voltage and prime-ing it back. i dont dare to increase the voltage at this point (im getting old) with temps hitting the low 70s....
  7. ah, did i mention the Northbridge is using JingTing force cooler? Blood Iron comes with a passive slab of metal it never saw a hint of action i got the board and pop it immediately. will try pushing more voltage on this sucker... with the x9 multi i should be able to hit 3.6 hopefully, coz 450x6 primed over 4hr.......
  8. nope, not a typo. 3.4 also not that stable since it crashed on Crysis tho its 4hr+ prime stable tho... odd... currently running 3.2 with load no more than 53... nice and cool will attempt 3.4+ again once i finished Crysis 70, eh? looks like i can shoot alittle more juice to this puppy...
  9. ROFL! the sketch looks like the anchor! LOL oh, and the OP post... LOL howd u gonna ..... oh gawd......... ROFL! ur freakin kidding me........................
  10. hmm cant wait for Jericho looks very interesting!!! graphic looks awesome... but i need to pick up my Crysis tomorrow as well, i got Gears of War for PC free when i bought my C2Q, and it looks AMAZING! its fun, beautiful, fast-pace, and fun. oh, and beautiful. runs silky smooth on my rig. nice. now to crunch on crysis! cant wait till tomorrow ...and i still have LOTRO to play too *no life*
  11. ah didnt mean AMD 790... but Nvidia 790i... 680i's successor... AMD Chipset still blows.... stable... but blows.......
  12. too hot, thats what volt it is lol on 3.2Ghz: VTT +100mv (=1.2+.1=1.3V; BIOS=1.3; SG=1.296 idle, 1.69~1.80 load) HT = 1.40V (SG=1.39~1.4 idle, 1.39 load) HT = 1.37V (or .38, i forgot)(SG=1.36 idle, 1.36 load) Temp = ~32 idle, 51~53 load on 3.4Ghz: VTT +150mv (1.35V; BIOS=1.34; SG=1.34 idle, 1.296 load) HT = 1.43V (SG=1.43~1.45 idle, 1.43 load) NB = 1.45V (SG=1.45idle, 1.43~1.44 load) Temp = 30~35 idle, 56~60 load on Zalman 9700NT. too hot for my liking.
  13. u can probably expect this, but i'll say it anyway.... do you REALLY have to type that? ever? :eek: but yes, im pretty sure 200mhz isnt worth the extra temp, but now im here, sitting at 3.4... i wanna kno if i can hit 3.6... then whats the vcore needed at that point? whats the temp? i mean, seriously... 200mhz does not worth 10degree celc, but 400mhz IMHO worth a 12degree celc may not be the case... actually, im pretty sure its NOT the case :tooth: but i just have to find out... ull never kno unless u try. yes, this case, trying it may be costly, but heck... wheres the fun in not trying?
  14. tough going higher :/ even Prime failed after 4hrs n i had to bump the voltage again... its +150mv (1.2+.150=1.35 supposedly) in BIOS, SmartGuardian detected 1.34, but its "drooping" (i learned so much about Core2Duo stuff last few days lol) to 1.296 under load for ~10min. Max load voltage is hitting the big 60 when Prime doing some hard number crunching (testing on 8k always make the temp higher for me), when on average is about 57..... idle at 35~37. this is actually a little too hot for my liking i use zalman 9700NT btw. just air-cooling. SG is great for controlling the temp, too bad i cant control the chipset fan speed?? funny thing is, to reach 3.2Ghz (400x8) i just use +100mv (~1.29V load 1.26-1.28) and its perfectly stable, max temp is roughly ~51-53. which is much better. is 200Mhz worth the extra ~10degree? i dont wanna fry this puppy... but i still need to "burn off" the ArcticSilver a little more. hopefully it'll drop a degree or two...
  15. 3.4Ghz (425x8) stable for 2hrs... keep going up...........
  16. thx yeah i kno it'll boost the cpu score, but jeez... 1,000 points MORE on 500mhz LESS?? u have a nice rig too wicked oc btw... now the gloves is off
  17. its 3AM and i gotta work in 6hr, but i just have to post this... my old rig (in signature) posted 9556 3dmark06.... swap the mobo, cpu, RAM, leave evrything behind.... 10741........ thats with stock 2.4Ghz and same 8800GTS oc'd...... insane.........
  18. yup, mine up and running now. (wow, task manager now has FOUR windows!! lol) currently testing at default speed/settings. i changed NOTHING in the BIOS, the thing just booted, and now prime95 is sailing smoothly while im Ghost-ing my old documents and posting in the net...... as usual, OCZ plays nicely with DFI boards it does reports 5-5-5-15 instead of the supposedly 4-4-4-15, but to just detect the DDR-800 and the G0 Q6600 factory-default, thats amazing enough for me. i guess ill start setting stuff on manual tomorrow and see how far i can push. only glitch (which actually a biggie one for me but its expected), my RAID-0 is destroyed, and even if i try to rebuild the RAID with the same settings thro the ICH9 controller, Vista setup still wont recognize the old installation even with the RAID driver that comes with the board - OR downloaded from DFI site - loaded... HOWEVER, if i just try to boot to it, it does attempt to boot, but im only greeted to a BSOD... oh well. so i reinstall Vista. expected, but annoying nonetheless ive yet to try bench-ing the RAID speed in Vista, since im not sure what program to use. HDtach definitely wont work under Vista, but im curious if theres any performance increase/decrease.... i'll b back tomorrow with picz here's 1 for now...
  19. u play BF2, Hit? if u do, id like a comparison review from people that play both :eek2: i seriously dont follow this CoD4 thingie...... it looks promising, but my only source has been trailers and screenies....
  20. crysis will be on my desk day 1, im sure, but this game... hmm.... its interesting, but it doesnt look like a huge improvement over BF2.... its out already, eh? hmmm
  21. LOTRO is addicting, i tell ya :drool:
  22. arrived SLACR G0 yumm.... cant wait till i get home today.
  23. well thx for picking that up for me, AG :tooth:
  24. ok, so i got these puppies in the mail... i'll be updating my post when i get them n start pushing the limits. huh? leave it at default, u say? u sure ur in the right forum, boy? so, first question... i searched for blood-iron, and sure enough, nothing's showed up. so does anybody have this board? anybody have this board AND the same RAM? question? comments? suggestions? Thx a bunch ps: AG, u should put P35 in the drop-down prefix
  25. little birdie told me the 790-series chipset will be out before the end of the year
×
×
  • Create New...