Jump to content

Starrdrum17

Members
  • Content count

    23
  • Joined

  • Last visited

About Starrdrum17

  • Rank
    New Member
  1. Starrdrum17

    is my PSU the problem

    here is a screen shot of my cpu-z open... http://i6.tinypic.com/4fuhuzq.jpg
  2. Starrdrum17

    is my PSU the problem

    oh yea i forgot to mention i took the gtx out and put in a regular pci ati 9200 card just to see if that would help over clockin.. and im stlil having lots of problems... another question.. can u o'c one thing at a time. ie cpu then once its stable do the ram.... im really new.. and ive been reading/ printing as much as i can find...
  3. Starrdrum17

    is my PSU the problem

    im new to the whole overclocking but ive tried many simple modifications in my bios but i cant seem to reach ne thing other than a slight increase to 2.3 i cant even hit 2.4 im thinkin it might be my psu.. ive read alot of the guides and the OCZ are highly recommended.. i guess the main thing im wondering is will ur cpu/ram not overclock if its not getting enough power... when i try to reach 2.4 my system will hang out just reboot when abot to start windows...
  4. I have the same mobo and a while back i had the same problem... if all 4 leds stay on it could be a cpu problem. make sure its seated all the way down. and again check all ur power connections... make sure everything is snug and reseat all ur ram and cards.. i had your problem but i reseated everything and it worked.. hope that helps
  5. im kinda new but i have the same mobo and a while back i had the same problem... if all 4 leds stay on it could be a cpu problem. make sure its seated all the way down. and again check all ur power connections... make sure everything is snug and reseat all ur ram and cards.. i had your problem but i reseated everything and it worked.. hope that helps
  6. Starrdrum17

    does this sound like a bad cpu??

    any help out there guys??
  7. Starrdrum17

    does this sound like a bad cpu??

    ill go ahead and admit it.. i got really drunk the other night and got bored and was just messing with all the settings.. but i guess my question is.. like wether or not i did something to damage it.. id unno. but is there actually something in the setttings i couldve done that could actually fry the cpu. wether it be the cpu vid or %thing.. i dunno much about overclockin. and i feel like an idiot.. but yea i know i was just all in the genie settings and was changing all kind of stuff...
  8. Starrdrum17

    does this sound like a bad cpu??

    yea like what if i fudged up and set a setting to high like voltage or ne thing.. my basic question is.. is there ne thing in the bios i couldve done by accident that could actually "fry" my cpu??
  9. Starrdrum17

    does this sound like a bad cpu??

    i WISH i did.. but unfortunatly i dont...im thinkin about sending both the cpu and mobo back. i bought it as a bundle from newegg... so i dunno im still confused on what to do..ugh.. ne other help guys??
  10. Starrdrum17

    does this sound like a bad cpu??

    not being mean or rude. but i said in my first post i did all those... it doesnt boot. no video whatsoever. all 4 leds stay on.. not being rude. but if only people with advice could reply... im kinda stuck not knowing wether to return the board or the cpu all fans spin.. the ram light comes on.. the cpu fan and chipset fans all run. and all my accessory fans.. and i hear the hdd spinning.. but the comp wont boot at all. cause the cpu light stays on.. so im taking it its prolly the cpu??
  11. ok so i was over clockin my cpu... just testing different settings. and i put it up kinda high. not sure how high .. my amd 64 3000 i think i had it at like 2.6 or near that.. well when i saved and exited bios, the led all four stayed lite up. meaning a cpu problem. so i reset the cmos like a million times and i cant get ne thing to boot. all 4 leds stay on.. can u damage a cpu by pushing it to far??? ive evern tried takin out the battery for like an hour and unplugging everything, reseating the cpu. ive tried it all... so u think i damaged it??
  12. is anyone bored enough to help or teach me how to overclock. ive read the threads and what not, but im a complete. i have skype on my laptop if any is intereted in helping me. drop me an email please ON ANOTHER NOTE... for the past few days since xmas. ive been bugging u guys constatly with stupid "noobie" questions. but with ur guys help ive got my rig running fast.. now when i boot up the little blue bar passes one and half times then xp loads. it was taking about 20 , but with ur help its rocking now. and ive got my mobo to read all my dvd drives and my other hdd.. u guys are AWESOME thank u sooooo much
  13. ok i have a sata maxtor hdd.. bios recognizes it everytime no problems. but then i have a lite on dvd rw and a toshiba dvd-rom and a maxtor 80gb ide... its like i have to mess around with the primary slave master to get certain devices to read in bios.. shouldnt i be able to run the maxtor ide 80gb on the primary master. and put the two dvd drives on the secondary master and slave.. its driving me up the wall.. ne ideas guys..??
  14. with my setup and using just my sata drive.... about what kind of speeds (mb/s) should i expect.. i found this tool to test it.. and im curious cause my system seems to running as fast as it should....
×