Jump to content

naddie

Members
  • Content count

    174
  • Joined

  • Last visited

Everything posted by naddie

  1. naddie

    IDE at Auto = CHS???

    Compare the settings from AUTO with CHS and LBA. If it the settings matches CHS, then it is in CHS mode. If it matches LBA, it's in LBA mode. As for switching it, it's not that simple - if you switch from CHS to LBA or vice versa, you will need to reformat and reinstall your OS.
  2. naddie

    Typical OCs for x2s?

    Dude, you're awesome. I'll give them a try when I get back. BTW, I have an Expert - would that change things? A_G even says that the Expert's memory timings would not co-inside with Ultras or SLI-DRs. And currently i have the latest BIOS for the Expert.
  3. naddie

    Typical OCs for x2s?

    What numbers where you talking about? This is a first post I saw hard numbers, lol Thanks, btw. I am not sure if I can do that as well. Anyways, I dunno how to even begin playing around with the "other memory timings". Afterall, most of us only know of the 4 that they use to advertise memory. those are documented highly well online. The Overclockers guide did explain them but still not sure where to start, which setting to play wth first, what it should b set to start, etc. Thanks for all the replys. Sorry I have been busy with work lately never got a chance to go "foruming".
  4. I found out that while I can pass one session of tests in 3DMark05, if I try to start another one, it would crash. This is stock speeds. I originally found this out while it was OCed to 262 Mhz (2.62GHz), but backed it down to stock (200 Mhz, 2.0GHz) just to ensure that it was not the OC that was doing it. Memtests passed 9:30 hrs, Prime95 passed 9:30hrs (start it at night, check it in the morning before I go to work). I wonder if it is my video card now... Anyone having similar issues? My setup is in my sig. My vid card is specifically the eVGA 7800 GT CO (model 517). Factory OC 470 Mhz core, 1100 MHz memory. Besides the factory OC, I did not overclock the video one bit. I also tried to disable memory interleve, and same results. When OCed and enabled, it would crash on the first run. When OCed and disabled, I can run a test once, and the 2nd time, it would crash. I have not started playing games on it yet, as my c omputer is still a Work in Progress (as you can tell).
  5. naddie

    Typical OCs for x2s?

    2.5 GHz @ 1.475v. Turning up the voltage does not allow me to go any higher in CPU clock freq. It is like it's a hard wall at 2.5 GHz. (one of the cores just can't do it it seems).
  6. naddie

    Typical OCs for x2s?

    Yup - currently in 3x HTT.
  7. naddie

    Typical OCs for x2s?

    Seems like the minimum people are getting with ther 3800+ manchesters are 2.6 GHz. I am only getting 2.5 GHz. The 4400+ Toledo E6 I was able to get to 2.6GHz no problems - but any higher I could not go. Not worth the extra money - I'd stick with the Manchester E4 and return the 4400+. the extra cache would have been nice. Too bad there is no 4000+ (2.0 GHz + 2x1MB L2 Cache). Is my luck really that bad? Or something Im overlooking? Mem timings are 3-4-4-8, and other timings that I did not undestand too well I left stock (either auto or left as is). I tried to use other people's mem timings (outside of the usual 3-4-4-8, like there are more settings, you know, after the 4 that everyone advertises) - actually makes things worse. PS: The GSKILL HZ memory I have can go up to 275 MHz memtested. So is it the CPU or the motherboard?
  8. naddie

    Typical OCs for x2s?

    According to your sig, you were able to get 2.6GHz out of your Manchester E4 stepping?
  9. naddie

    Typical OCs for x2s?

    Now would that be 50*C actual temps, or 50*C what MBM reports from an Expert?
  10. naddie

    Typical OCs for x2s?

    So am I doing something wrong, or is my Manchester really only a 2.5GHz max baby?
  11. sounds great. I am glad it was only a vid card issue for you. I wonder - is 2.5 GHz at 1.475 really that typical of manchesters, or do I just have one of my usual bad strings of luck? lol I couldn't budget out of 2.5 GHz without being dualprime/3dmark03 stable, though taking them seperately I can go as high as 2.62GHz at 1.6v
  12. sometimes this OCing business doesn't make any sense, lol. I tried to relax mem timings and it also results in hard locks, etc. Dunno why. Should be even more stable. Anyways, an update: No matter what I try, I cannot get dual prime and 3dmark03 to stay stable unless I lowered it to 2.5 GHz. Also, as a hunch, I figured at this speed, I probably have room to lower the voltage. I did. And now it is at 1.475v. My entie system paints a new picture of itself from my first impression. I am disappointed at a mediocore OC, but not complaining much since it's still 500 Mhz over stock. however, my mem can do 275 Mhz, and I was hoping to capitolize on it. I guess in 6 months, I can probably ebay the CPU and get a Toledo or Denmark. EDIT: I think my next step is to try a lower multi - like 9x275
  13. naddie

    overclock my toledo x2 3800

    Different for everyone I have a x2 3800+ manchester e4 stepping. The best I can do is 2.5 ghz (250x10) at 1.475v. If I push higher (even with increased voltages), it crashes or locks up when dual priming and 3dmark03 are ran together. I think it's heat related. The highest I seen was around 48*C. Though that seems "normal", I suspect that the Expert boards are reading the temps too low, and its actually over 55*C (wich would explain the lock ups). At mhy current speed, I am reading 42*C at the highest (so probably 50*C in reality).
  14. I'm spoke too soon. Though dual prime stable, it crashes when I add 3dmark03 to the mix. I wonder how many people actually dual prime and run 3dmark at the same time. I did it and found that while memtest and dual prime passes 10 hrs and more (and canrun all 3dmarks by themselves 12 hrs and more stable), if you mix them up, they might lock up/crash. Stock speeds I do not have that issue. I found my sweet ULTRA STABLE (actually, still testing - 3 hrs into the test though) at 2.5 GHz (250x10) at 1.475v. I urge you guys to try it too. I thought my OCing was done when memtest, 3dmark, and dualprime was a-okay, but i was dead wrong. Gotta do dual prime and 3dmark03 at the same time to bring this stabiliy issue out. I was a bit disapointed with my OC, but just realized everyone else here with 2.6 and 2.7 GHz OCs probably just did the memtest/dualprime tests only (like i origitnally did when i got my 2.6 ghz).
  15. I dunno what's wrong with my setup. Maybe a cpu that doesnt want to OC then? Mine has to drop to 2.55 GHz for it to be Prime and 3dmark03 stable (ran them both together). Try that to see if your rig is going to pass that. I used it as a way to figure background apps while playing (intensive apps). use 2 instances of primes in the background, and pleae report back if you can, thanks. Min is just fine at 2.62 ghz when priming 2 instances only, or 3dmark03 only (all 3dmarks for that matter) but one u try to multitask, it crashes. I played with the ram settings - even setting it more latancy than stock and compared to other UCCC users - it is worse than stock timing! sorry for weird speak - late, frusntrated, and hating my compuer right now (actually since i got it).
  16. Well, it could still be the video card for me - it's just too damn random. I am still having issues with running Prime + 3dmark03. The CPU and the memory is rock solid when just priming, so i should have probably guess it was the video. But the roblem is unlike u, i do nt have a 2nd pcie vid card. I am glad you were able to solve your prob, and now i think you also gave me another possiblility.
  17. I don't think I get to do that. I think the mods have to do that. Though I will give it a shot. Changing the title wn't change the thread title for some reason.
  18. Issue resolved - NF4 chipset overheating (for stock issues) Used Evercool VC-RE as suggested, works great! Also moved PCIe video card to lower slot (8x). Overclocking issues: Despite Memtest and Prime stable at 262 MHz, 3Dmark03 and Prime crashes (when ran together). Bringing it down to 258 MHz helped it. I am a bit disappointed I am below the magic 260 MHz mark (and still slower than what I hoped to reach - 2.7 GHz), but still happy with still a relatively huge OC from the stock 2.0 GHz. Thanks everyone who helped!
  19. naddie

    Onboard sound

    So the Fatailty worth it? I thought there were some other features missing besides FPS in games. It had something to do with numbers of samples played simultaenously, I think. I read about it on some magazine. They have too many versions of the X-FI that I couldnt remember what is what until I start some serious research before my purchase stage. Right now I am just merely curious.
  20. naddie

    Onboard sound

    Hey, here's a good Q - Music Xtreme or Platinum? I don't need the front port panel, but unfortunately, Music Xtreme doesn't have the 64 MB of RAM. Is that RAM important, or is it just for MIDI composers? I read somewhere that right now only BF2 makes use of the RAM, and the Xtreme Music would stutter.
  21. Well, seems like everything is fine stock now, except for running Prime95 & 3dmark03 together (even one prime on one core, and the 3dmark set to use the other core). PC just hard locks after a while. Maybe a cooling issue? Interested in this test because I want to do some video/audio encoding, or even RARing in the background while playing a game.
  22. naddie

    IDE at Auto = CHS???

    So the bug isn't just Expert-specific, huh? Hmm...
  23. The pics are dead. how did you get the wire to reach the karajen module? I can't get it to reach at all!
  24. I actually had to RMA my NEC 3550A s DVD recorder as well. It was inturpting my winxp installs.
×