Jump to content

Z3R0-CooL

Members
  • Content count

    45
  • Joined

  • Last visited

Everything posted by Z3R0-CooL

  1. update to latest official BIOS 04/06. Fixed this issue for me
  2. hey guys.. i attempted to update my BIOS from first release to the official 4/06. i was having the Out Of Sync Error with 12/07.. So far its been 3 days and not a single out of sync has occurred.. just thought i would let you know.. you might want to try it.
  3. the problem my dear mod is the exact same we have been reporting for the past 6-7 months and all u guys including Angry completely ignored after a couple of posts.. when u got SLI and 12/07 or 3-29 BIOS system goes into out of sync when playing games...........
  4. grab it here: http://us.dfi.com.tw/Upload/BIOS/NF4ED329.zip or here: http://us.dfi.com.tw/Upload/BIOS/NF4ED329.exe whos gonna test it?
  5. so DFI is completely ignoring this issue and noone has found a proper fix as yet? any ideas?
  6. we are being totally ignored by the mods arent we.... thats awesome....
  7. http://www.dfi-street.com/forum/showthread.php?t=49082 who can test it?
  8. Z3R0-CooL

    DFI Expert new BIOS BETA

    I think the most important question here is.. has the SLI bug that causes SLI rigs to crash in games has been fixed...? was a problem with 12/07 but not with first release
  9. Z3R0-CooL

    DFI Expert new BIOS BETA

    the link is down again... hmm.... weird..
  10. Z3R0-CooL

    New Expert/venus Beta bios?

    yeah i saw that too. didnt mention anything regarding the crashes with SLI.. thats bad.. but they havent been uploaded yet anyway.. so.. lets wait and see
  11. guys in all seriousness.. do u really believe everything you read on the internet? unless i see some actual facts, numbers etc i wouldnt believe anything.. the inquirer is known for exadurating everything.. they even state that their claims might not be accurate "but pretty close".. common... ...
  12. still NO crashes whatsoever with first BIOS.. hopefully i wont jinx myself
  13. so far i havent noticed any crashes since i moved to previous BIOS... will keep reporting
  14. CS:S if u got it....... crashes quite often on my sys.. i am using the first release now.. hasnt crashed yet... but only for the past 2 days......
  15. one question before i go to the 1st BIOS.. does it affect RAID? cause i am in RAID0...? anything that might get affected besides BIOS settings?
  16. how about Tonys Expert BIOS..??? what do u guys think?
  17. bump for MODS........................
  18. just got another out of sync error at CS:S.... so the floppy, disable default monitor and overriding setting doesnt work.. also moved from to RAID and fresh windows install.. still got it
  19. how come none of the mods has seen this..?? its 8 pages now.. i e-mail angry.. still nothing... whats going on?
  20. i am using both. the signal out of range problem does not occur everytime.... sometimes yes.. it hasnt occurred however for the past few days... i think there are certain parameters that are taking place before the out of sync occurs.. but i dont know what they are.... right now i am running with floppy connection directly on mobo, default monitor disabled in device manager and overriding refresh rates in nvidia control panel to the optimum for my monitor which is 60hz.. dunno if that is a fix.... or if it has actually fixed it.. i have to wait and see..
  21. i e-mail angy and asked him to visit this thread.. he never replied.. i guess he is busy
  22. i am gonna buy 2 raptors 74GB tomorrow and i was wondering if anyone could help i am gonna set them up as raid0 using nvraid. i have read angrys post on this BTW. 1) Whats the optimal cluster size (safe). ive seen ppl use 64K other 16.. whats the differences? 2) i have to use a floppy and F6. i have downloaded the latest NV raid drivers from the DFI website. thats alright and fine.. However, when in windows. when i install the Nvidia Chipset Drivers do i install the Nvidia IDE(Storage) driver along with the SMBus and Ethernet? anything else i should be looking out for.?
  23. can any of the mods pass this to DFI and have it fixed if possible via BIOS update?
×