Jump to content

Z3R0-CooL

Members
  • Content count

    45
  • Joined

  • Last visited

About Z3R0-CooL

  • Rank
    New Member
  1. update to latest official BIOS 04/06. Fixed this issue for me
  2. hey guys.. i attempted to update my BIOS from first release to the official 4/06. i was having the Out Of Sync Error with 12/07.. So far its been 3 days and not a single out of sync has occurred.. just thought i would let you know.. you might want to try it.
  3. the problem my dear mod is the exact same we have been reporting for the past 6-7 months and all u guys including Angry completely ignored after a couple of posts.. when u got SLI and 12/07 or 3-29 BIOS system goes into out of sync when playing games...........
  4. so DFI is completely ignoring this issue and noone has found a proper fix as yet? any ideas?
  5. we are being totally ignored by the mods arent we.... thats awesome....
  6. http://www.dfi-street.com/forum/showthread.php?t=49082 who can test it?
  7. Z3R0-CooL

    DFI Expert new BIOS BETA

    I think the most important question here is.. has the SLI bug that causes SLI rigs to crash in games has been fixed...? was a problem with 12/07 but not with first release
  8. Z3R0-CooL

    DFI Expert new BIOS BETA

    the link is down again... hmm.... weird..
  9. grab it here: http://us.dfi.com.tw/Upload/BIOS/NF4ED329.zip or here: http://us.dfi.com.tw/Upload/BIOS/NF4ED329.exe whos gonna test it?
  10. Z3R0-CooL

    New Expert/venus Beta bios?

    yeah i saw that too. didnt mention anything regarding the crashes with SLI.. thats bad.. but they havent been uploaded yet anyway.. so.. lets wait and see
  11. guys in all seriousness.. do u really believe everything you read on the internet? unless i see some actual facts, numbers etc i wouldnt believe anything.. the inquirer is known for exadurating everything.. they even state that their claims might not be accurate "but pretty close".. common... ...
  12. still NO crashes whatsoever with first BIOS.. hopefully i wont jinx myself
  13. so far i havent noticed any crashes since i moved to previous BIOS... will keep reporting
  14. CS:S if u got it....... crashes quite often on my sys.. i am using the first release now.. hasnt crashed yet... but only for the past 2 days......
×