Jump to content

c.kirkby3

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by c.kirkby3

  1. 2gb (2 X 1gb) Corsair Ddrii Twinx Pc6400 5-5-5-12 £100 Each Slot Seasonic S12 600w Psu £80 Antec P180 Side Clips Are Broken.. Front Panel Removed! Offers? Offers Will Be Considered.. Looking For Quick Sale
  2. on ebay you asy the voltage needed for 3000mhz was 1.568 but on here you say 1.482....?
  3. I don't want sympathy, i'll learn from my mistake.
  4. I can't make one.... quote: "Due to the suspension of this account, please be advised you are prohibited from using eBay in any way. This includes the registering of a new account. Please note this suspension does not relieve you of your agreed-upon obligations to pay any fees you may owe to eBay. Regards"
  5. Yes was... but i'm sure everything you've done in your life hasn't always been perfect. Everyone makes mistakes.
  6. Okay, whoever reported me to ebay, has just got me suspended, now i can't sell my cpu.... THANKS, THANKS VERY MUCH!
  7. Hi, just to tell you guys, i tried the cpu in my sig, (the one i have on ebay), in my friends ASROCK board, and it boots, *sigh of relief*, sorry for the accusations about the board killing it, but i was just so convinced that it did. I don't know why the cpu wouldn't boot on my ultra-d, i just must have been doing something wrong :S, what.. i don't know, but the main thing is.. it works now, and i'm glad so. Also i'd like to say anyone that was intending to jeopordize my auction, can now cancel their inclines to do so. And i urge anyone that sent any messages to bidders warning them that the cpu was faulty, to apologize to the bidders for the misunderstaning and inform them, that you were mistaken and the cpu is in fact not faulty.
  8. Problem is... i didn't heard the buzzing.. until i put my cpu in, and turned the pc on. By the stage, the cpu was dead. When i plugged in all three psu connectors, the light came on and there was no buzz.
  9. LEB, are you sure your board isn't the EXPERT version, as many users have experienced the same problem, including me, read my thread here: http://www.dfi-street.com/forum/showthread.php?t=37342
×
×
  • Create New...